<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8"><script src="/cdn-cgi/apps/head/cixJKfCjjNCWo3DyHcKQeaIWhKU.js"></script><script type="text/javascript">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</script>

<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<title>Andy Marlette for Apr 03, 2021 - Andy Marlette, Humor Times</title>
<meta name="description" content="-" />
<link rel="canonical" href="https://www.humortimes.com/93110/299817-andy-marlette-for-apr-03-2021/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Andy Marlette for Apr 03, 2021 - Andy Marlette, Humor Times" />
<meta property="og:description" content="-" />
<meta property="og:url" content="https://www.humortimes.com/93110/299817-andy-marlette-for-apr-03-2021/" />
<meta property="og:site_name" content="Humor Times: Political Satire, Cartoons, Videos, Satirical News and More" />
<meta property="article:publisher" content="https://www.facebook.com/HumorTimes" />
<meta property="article:published_time" content="2021-04-03T14:00:00+00:00" />
<meta property="og:image" content="https://cdn.creators.com/588/299817/299817_image.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@humortimes" />
<meta name="twitter:site" content="@humortimes" />
<meta name="twitter:label1" content="Written by">
<meta name="twitter:data1" content="Andy Marlette">
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.humortimes.com/#website","url":"https://www.humortimes.com/","name":"Humor Times","description":"\u201cWorld\u2018s Funniest News Source\u201d","potentialAction":[{"@type":"SearchAction","target":"https://www.humortimes.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.humortimes.com/93110/299817-andy-marlette-for-apr-03-2021/#primaryimage","inLanguage":"en-US","url":"https://cdn.creators.com/588/299817/299817_image.jpg"},{"@type":"WebPage","@id":"https://www.humortimes.com/93110/299817-andy-marlette-for-apr-03-2021/#webpage","url":"https://www.humortimes.com/93110/299817-andy-marlette-for-apr-03-2021/","name":"Andy Marlette for Apr 03, 2021 - Andy Marlette, Humor Times","isPartOf":{"@id":"https://www.humortimes.com/#website"},"primaryImageOfPage":{"@id":"https://www.humortimes.com/93110/299817-andy-marlette-for-apr-03-2021/#primaryimage"},"datePublished":"2021-04-03T14:00:00+00:00","dateModified":"2021-04-03T14:00:00+00:00","author":{"@id":"https://www.humortimes.com/#/schema/person/9a303897fd5a153222913a81e49f33e3"},"description":"-","breadcrumb":{"@id":"https://www.humortimes.com/93110/299817-andy-marlette-for-apr-03-2021/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.humortimes.com/93110/299817-andy-marlette-for-apr-03-2021/"]}]},{"@type":"BreadcrumbList","@id":"https://www.humortimes.com/93110/299817-andy-marlette-for-apr-03-2021/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.humortimes.com/","url":"https://www.humortimes.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.humortimes.com/topics/cartoons/","url":"https://www.humortimes.com/topics/cartoons/","name":"Cartoons"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://www.humortimes.com/topics/cartoons/creators/","url":"https://www.humortimes.com/topics/cartoons/creators/","name":"creators"}},{"@type":"ListItem","position":4,"item":{"@type":"WebPage","@id":"https://www.humortimes.com/93110/299817-andy-marlette-for-apr-03-2021/","url":"https://www.humortimes.com/93110/299817-andy-marlette-for-apr-03-2021/","name":"Andy Marlette for Apr 03, 2021"}}]},{"@type":"Person","@id":"https://www.humortimes.com/#/schema/person/9a303897fd5a153222913a81e49f33e3","name":"Andy Marlette","image":{"@type":"ImageObject","@id":"https://www.humortimes.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/ca4b01ab7435f73bde58b0531e50069f?s=96&d=retro&r=pg","caption":"Andy Marlette"},"description":"Born and raised by underpaid public school teachers in Sanford, Fla., Andy Marlette graduated from the University of Florida and became staff editorial cartoonist at the Pensacola News Journal in 2007. Marlette received a priceless editorial cartoon education while living with his uncle and Pulitzer Prize-winning cartoonist Doug Marlette in Hillsborough, N.C. Doug's tragic death in July of 2007 made evermore poignant the elder Marlette\u2019s fierce and faithful devotion to the art form of editorial cartooning as a cornerstone of American free speech. With this in mind, Andy works daily to learn and uphold the disciplines and values passed on to him by his late uncle. Andy's editorial cartoons have become both hated and adored by daily readers. His work has been awarded by the Florida Society of Newspaper Editors for best editorial cartoons on state issues and former Governor Charlie Crist referred to himself regularly as Marlette's biggest fan, despite the fact that he was also regularly a target in cartoons.?\u00a0\u00a0 Marlette has also illustrated two published children\u2019s books co-authored by Orlando Sentinel sports columnist Mike Bianchi, as well as a recently published children's book about a carrot-eating dog titled \"Harry Loves Carrots.\"","sameAs":["http://www.creators.com/read/amr"]}]}</script>

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Humor Times: Political Satire, Cartoons, Videos, Satirical News and More &raquo; Feed" href="https://www.humortimes.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Humor Times: Political Satire, Cartoons, Videos, Satirical News and More &raquo; Comments Feed" href="https://www.humortimes.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Humor Times: Political Satire, Cartoons, Videos, Satirical News and More &raquo; Andy Marlette for Apr 03, 2021 Comments Feed" href="https://www.humortimes.com/93110/299817-andy-marlette-for-apr-03-2021/feed/" />
<script>
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.humortimes.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style>
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='tubepress-theme-0-css' href='https://www.humortimes.com/wp-content/plugins/tubepress_pro_5_1_8/web/themes/default/css/tubepress.css?ver=5.1.8' media='all' />
<link rel='stylesheet' id='wpapp-styles-css' href='https://www.humortimes.com/wp-content/plugins/wordpress-easy-paypal-payment-or-donation-accept-plugin/wpapp-styles.css?ver=5.7' media='all' />
<link rel='stylesheet' id='generate-fonts-css' href='//fonts.googleapis.com/css?family=Open+Sans:300,300italic,regular,italic,600,600italic,700,700italic,800,800italic' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://www.humortimes.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7' media='all' />
<link rel='stylesheet' id='coil-blocks-css' href='https://www.humortimes.com/wp-content/plugins/coil-web-monetization/dist/blocks.style.build.min.css?ver=1.7.0' media='all' />
<link rel='stylesheet' id='responsive-lightbox-swipebox-css' href='https://www.humortimes.com/wp-content/plugins/responsive-lightbox/assets/swipebox/swipebox.min.css?ver=2.3.2' media='all' />
<link rel='stylesheet' id='wordpress-file-upload-style-css' href='https://www.humortimes.com/wp-content/plugins/wordpress-file-upload-pro/css/wordpress_file_upload_style.css?ver=5.7' media='all' />
<link rel='stylesheet' id='wordpress-file-upload-style-safe-css' href='https://www.humortimes.com/wp-content/plugins/wordpress-file-upload-pro/css/wordpress_file_upload_style_safe.css?ver=5.7' media='all' />
<link rel='stylesheet' id='wordpress-file-upload-adminbar-style-css' href='https://www.humortimes.com/wp-content/plugins/wordpress-file-upload-pro/css/wordpress_file_upload_adminbarstyle.css?ver=5.7' media='all' />
<link rel='stylesheet' id='jquery-ui-css-css' href='https://www.humortimes.com/wp-content/plugins/wordpress-file-upload-pro/vendor/jquery/jquery-ui.min.css?ver=5.7' media='all' />
<link rel='stylesheet' id='jquery-ui-timepicker-addon-css-css' href='https://www.humortimes.com/wp-content/plugins/wordpress-file-upload-pro/vendor/jquery/jquery-ui-timepicker-addon.min.css?ver=5.7' media='all' />
<link rel='stylesheet' id='coil-monetize-css-css' href='https://www.humortimes.com/wp-content/plugins/coil-web-monetization/assets/css/frontend/coil.min.css?ver=1.7.0' media='all' />
<link rel='stylesheet' id='coil-messaging-css' href='https://www.humortimes.com/wp-content/plugins/coil-web-monetization/assets/css/messages/coil.min.css?ver=1.7.0' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css' href='https://www.humortimes.com/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css?ver=5.2.4' media='all' />
<link rel='stylesheet' id='generate-style-css' href='https://www.humortimes.com/wp-content/themes/generatepress/assets/css/all.min.css?ver=3.0.3' media='all' />
<style id='generate-style-inline-css'>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</style>
<link rel='stylesheet' id='generate-font-icons-css' href='https://www.humortimes.com/wp-content/themes/generatepress/assets/css/components/font-icons.min.css?ver=3.0.3' media='all' />
<link rel='stylesheet' id='generate-child-css' href='https://www.humortimes.com/wp-content/themes/generatepress-child/style.css?ver=1615456780' media='all' />
<link rel='stylesheet' id='recent-posts-widget-with-thumbnails-public-style-css' href='https://www.humortimes.com/wp-content/plugins/recent-posts-widget-thumbs-mine/public.css?ver=7.0.1' media='all' />
<link rel='stylesheet' id='newsletter-css' href='https://www.humortimes.com/wp-content/plugins/newsletter/style.css?ver=7.0.9' media='all' />
<style id='newsletter-inline-css'>
/* Subscription form label - was white, couldn't read */
.tnp-field label { color: #23282D !important; }
.tnp-subscription input.tnp-submit {
    background-color: #85B1DD !important;
    color: #23282D !important;
}
img { border-style: none !important; }
.banner { margin: 10px 0; }
</style>
<link rel='stylesheet' id='newsletter-leads-css' href='https://www.humortimes.com/wp-content/plugins/newsletter-leads/css/leads.css?ver=1.2.3' media='all' />
<style id='newsletter-leads-inline-css'>
            #simplemodal-container {
            height:350px;
            width:400px;
            }

            .tnp-modal {
            background-color: #5197d5 !important;
            font-family: "Lato", sans-serif;
            text-align: center;
            padding: 30px;
            }

            #simplemodal-container input.tnp-submit {
            background-color: #55ab68 !important;
            border: none;
            background-image: none;
            color: #fff;
            cursor: pointer;
            }

            #simplemodal-container input[type="submit"]:hover {
            background-color: #55ab68 !important;
            filter: brightness(110%);
            }

            
</style>
<link rel='stylesheet' id='nextgen_widgets_style-css' href='https://www.humortimes.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/widget/static/widgets.css?ver=3.9.0' media='all' />
<link rel='stylesheet' id='nextgen_basic_thumbnails_style-css' href='https://www.humortimes.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_basic_gallery/static/thumbnails/nextgen_basic_thumbnails.css?ver=3.9.0' media='all' />
<link rel='stylesheet' id='nextgen_basic_slideshow_style-css' href='https://www.humortimes.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_basic_gallery/static/slideshow/ngg_basic_slideshow.css?ver=3.9.0' media='all' />
<link rel='stylesheet' id='addtoany-css' href='https://www.humortimes.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.15' media='all' />
<script src='https://www.humortimes.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script defer src='https://www.humortimes.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script defer src='https://www.humortimes.com/wp-content/plugins/tubepress_pro_5_1_8/web/js/tubepress.js?ver=5.1.8' id='tubepress-js'></script>
<script defer src='https://www.humortimes.com/wp-content/plugins/tubepress_pro_5_1_8/web/js/wordpress-ajax.js?ver=5.1.8' id='tubepress_ajax-js'></script>
<script defer src='https://www.humortimes.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1' id='addtoany-js'></script>
<script defer src='https://www.humortimes.com/wp-content/plugins/responsive-lightbox/assets/infinitescroll/infinite-scroll.pkgd.min.js?ver=5.7' id='responsive-lightbox-infinite-scroll-js'></script>
<!--[if lt IE 8]>
<script defer src='https://www.humortimes.com/wp-includes/js/json2.min.js?ver=2015-05-03' id='json2-js'></script>
<![endif]-->
<script defer src='https://www.humortimes.com/wp-content/plugins/wordpress-file-upload-pro/js/wordpress_file_upload_functions.js?ver=5.7' id='wordpress_file_upload_script-js'></script>
<script defer src='https://www.humortimes.com/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script defer src='https://www.humortimes.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.12.1' id='jquery-ui-datepicker-js'></script>
<script id='jquery-ui-datepicker-js-after'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":0,"isRTL":false});});
</script>
<script defer src='https://www.humortimes.com/wp-content/plugins/wordpress-file-upload-pro/vendor/jquery/jquery-ui-timepicker-addon.min.js?ver=5.7' id='jquery-ui-timepicker-addon-js-js'></script>
<script id='wpp-json' type="application/json">
{"sampling_active":1,"sampling_rate":10,"ajax_url":"https:\/\/www.humortimes.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":93110,"token":"caa2a93af3","lang":0,"debug":0}
</script>
<script defer src='https://www.humortimes.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp.min.js?ver=5.2.4' id='wpp-js-js'></script>
<link rel="https://api.w.org/" href="https://www.humortimes.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.humortimes.com/wp-json/wp/v2/posts/93110" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.humortimes.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.humortimes.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.7" />
<link rel='shortlink' href='https://www.humortimes.com/?p=93110' />
<link rel="alternate" type="application/json+oembed" href="https://www.humortimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.humortimes.com%2F93110%2F299817-andy-marlette-for-apr-03-2021%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.humortimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.humortimes.com%2F93110%2F299817-andy-marlette-for-apr-03-2021%2F&#038;format=xml" />
<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
a2a_config.templates.twitter = "${title} ${link} via @humortimes";
a2a_config.templates.facebook = {
    redirect_uri: ""
};
a2a_config.thanks = {
    postShare: true,
    ad: false
};
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>


<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:0px 1px 1px 1px; }
	.g-2 { width:auto; }
	.b-2 { margin:0px; }
	.g-3 { width:auto; }
	.b-3 { margin:0px; }
	.g-4 { margin:0px 1px 1px 1px; }
	.g-5 { min-width:1px; max-width:162px; }
	.b-5 { margin:0px 1px 1px 1px; }
	.g-6 { width:auto; }
	.b-6 { margin:0px; }
	.g-7 { margin:0px 1px 1px 1px;width:100%; max-width:728px; height:100%; max-height:90px; }
	.g-8 { margin:0px 1px 1px 1px; }
	.g-10 { margin:0px;  width:100%; max-width:468px; height:100%; max-height:135px; }
	.g-12 { min-width:0px; max-width:236px; }
	.b-12 { margin:0px 0px 0px 0px; }
	.g-13 { margin:0px;  width:auto; height:auto; }
	.g-14 { width:auto; }
	.b-14 { margin:0px; }
	.g-15 { min-width:10px; max-width:320px; }
	.b-15 { margin:10px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>



<link rel='stylesheet' id='ABHfrontend.min.css-css' href='https://www.humortimes.com/wp-content/plugins/starbox//themes/fancy/css/frontend.min.css?ver=3.4.2' media='all' />
<script defer src='https://www.humortimes.com/wp-content/plugins/starbox//themes/fancy/js/frontend.min.js?ver=3.4.2' id='ABHfrontend.min.js-js'></script>
<link rel='stylesheet' id='ABHhidedefault.min.css-css' href='https://www.humortimes.com/wp-content/plugins/starbox//themes/admin/css/hidedefault.min.css?ver=3.4.2' media='all' />
<script type="text/javascript">var TubePressJsConfig = {"urls":{"base":"\/wp-content\/plugins\/tubepress_pro_5_1_8","usr":"\/wp-content\/tubepress-content","ajax":"\/wp-admin\/admin-ajax.php"}};</script><meta name="monetization" content="$ilp.uphold.com/mWaikqznPrzU" />
<link rel="monetization" href="https://ilp.uphold.com/mWaikqznPrzU" />
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-1257467-1"></script>
<script async>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());
  gtag('config', 'UA-1257467-1');
</script>
<meta name="viewport" content="width=device-width, initial-scale=1"><style>.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style> <meta name="onesignal" content="wordpress-plugin" />
<script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.humortimes.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '5270689c-5f96-4d8a-af0e-64b46df94a8d';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.humortimes.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['exampleNotificationMessageDesktop'] = "You may unsubscribe by clicking on gear icon.";
oneSignal_options['promptOptions']['exampleNotificationMessageMobile'] = "Unsubscribe by clicking on gear icon.";
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style><link rel="icon" href="https://www.humortimes.com/wp-content/uploads/2017/06/cropped-HT-fav-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.humortimes.com/wp-content/uploads/2017/06/cropped-HT-fav-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.humortimes.com/wp-content/uploads/2017/06/cropped-HT-fav-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.humortimes.com/wp-content/uploads/2017/06/cropped-HT-fav-270x270.png" />
</head>
<body itemtype='https://schema.org/Blog' itemscope='itemscope' class="post-template-default single single-post postid-93110 single-format-standard wp-custom-logo wp-embed-responsive monetization-not-initialized coil-no-gating coil-show-excerpt right-sidebar nav-below-header separate-containers fluid-header active-footer-widgets-4 nav-search-enabled nav-aligned-center header-aligned-center dropdown-hover">
<a class="screen-reader-text skip-link" href="#content" title="Skip to content">Skip to content</a>
<a class="screen-reader-text skip-link" href="#content" title="Skip to content">Skip to content</a> <div class="top-bar top-bar-align-center">
<div class="inside-top-bar grid-container grid-parent">
<aside id="adrotate_widgets-87" class="widget inner-padding adrotate_widgets"></aside> </div>
</div>
<header id="masthead" class="site-header" itemtype="https://schema.org/WPHeader" itemscope>
<div class="inside-header grid-container grid-parent">
<div class="header-widget">
<aside id="adrotate_widgets-85" class="widget inner-padding adrotate_widgets"><div class="g g-10"><div class="g-dyn a-80 c-1"><a class="gofollow" data-track="ODAsMTAsMSw2MA==" href="https://subs.humortimes.com/subs-ht-trial.php" rel="nofollow" data-wpel-link="external" target="_self"><img src="/wp-content/banners/button-468wx130-trialsub-blue.gif" alt="Humor Times subscribe" /></a></div><div class="g-dyn a-64 c-2"><a class="gofollow" data-track="NjQsMTAsMSw2MA==" href="https://subs.humortimes.com/" rel="nofollow" data-wpel-link="external" target="_self"><img src="/wp-content/banners/button-468wx130-grn.full.gif" alt="Humor Times subscribe" /></a></div></div></aside> </div>
<div class="site-logo">
<a href="https://www.humortimes.com/" title="Humor Times: Political Satire, Cartoons, Videos, Satirical News and More" rel="home" data-wpel-link="internal">
<img class="header-image is-logo-image" alt="Humor Times: Political Satire, Cartoons, Videos, Satirical News and More" src="https://www.humortimes.com/wp-content/uploads/2017/09/HT-logo.png" title="Humor Times: Political Satire, Cartoons, Videos, Satirical News and More" />
</a>
</div><div class="site-branding">
<p class="site-description" itemprop="description">
“World‘s Funniest News Source”
</p>
</div> </div>
</header>
<nav id="site-navigation" class="main-navigation sub-menu-right" itemtype="https://schema.org/SiteNavigationElement" itemscope>
<div class="inside-navigation grid-container grid-parent">
<form method="get" class="search-form navigation-search" action="https://www.humortimes.com/">
<input type="search" class="search-field" value="" name="s" title="Search" />
</form> <div class="mobile-bar-items">
<span class="search-item">
<a aria-label="Open Search Bar" href="#">
</a>
</span>
</div>
<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false">
<span class="mobile-menu">Menu</span> </button>
<div id="primary-menu" class="main-nav"><ul id="menu-main" class=" menu sf-menu"><li id="menu-item-818" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-818"><a href="https://www.humortimes.com/" data-wpel-link="internal">Home</a></li>
<li id="menu-item-76254" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-76254"><a>Cartoons<span role="presentation" class="dropdown-menu-toggle"></span></a>
<ul class="sub-menu">
<li id="menu-item-91079" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-91079"><a href="https://www.humortimes.com/topics/cartoons/political-toons/" data-wpel-link="internal">Political Cartoons<span role="presentation" class="dropdown-menu-toggle"></span></a>
<ul class="sub-menu">
<li id="menu-item-91597" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91597"><a href="https://www.humortimes.com/editorial-cartoons-daily/" data-wpel-link="internal">Editorial Cartoons Daily Update</a></li>
<li id="menu-item-79194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79194"><a href="https://www.humortimes.com/more/about-humor-times/1847-humor-times-magazine-covers-gallery/" data-wpel-link="internal">Humor Times Covers Gallery</a></li>
<li id="menu-item-6579" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6579"><a href="/?p=6576" data-wpel-link="internal">Rob Rogers</a></li>
<li id="menu-item-2449" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2449"><a href="/?p=2442" data-wpel-link="internal">Tom the Dancing Bug</a></li>
<li id="menu-item-83661" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83661"><a href="https://www.humortimes.com/cartoons/al-goodwyn/" data-wpel-link="internal">﻿﻿﻿Al ﻿Goodwyn</a></li>
<li id="menu-item-61484" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61484"><a href="https://www.humortimes.com/cartoons/chuck-legge-cartoons/" data-wpel-link="internal">Chuck Legge</a></li>
<li id="menu-item-86435" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86435"><a href="https://www.humortimes.com/cartoons/dan-alba-cartoons/" data-wpel-link="internal">Dan Alba</a></li>
<li id="menu-item-88127" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88127"><a href="https://www.humortimes.com/cartoons/dc-crap/" data-wpel-link="internal">DC C.R.A.P. Meme Gallery</a></li>
<li id="menu-item-67792" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67792"><a href="https://www.humortimes.com/cartoons/iphoneys/" data-wpel-link="internal">iPhoneys</a></li>
<li id="menu-item-68190" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68190"><a href="https://www.humortimes.com/cartoons/joe-heller-editorial-cartoons/" data-wpel-link="internal">Joe Heller</a></li>
<li id="menu-item-25210" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25210"><a href="/?p=25207" data-wpel-link="internal">Michael Egan</a></li>
<li id="menu-item-3533" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3533"><a href="/?p=2635" data-wpel-link="internal">Mr. Brunelle Explains It All</a></li>
<li id="menu-item-65448" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65448"><a href="https://www.humortimes.com/cartoons/polichics/" data-wpel-link="internal">Polichics</a></li>
<li id="menu-item-86960" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86960"><a href="https://www.humortimes.com/cartoons/joshua-zepess-polimericks/" data-wpel-link="internal">Polimerick Memes by Josh Zepess</a></li>
<li id="menu-item-6582" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6582"><a href="/?p=6581" data-wpel-link="internal">Tom Toles (archives)</a></li>
</ul>
</li>
<li id="menu-item-23432" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-23432"><a href="https://www.humortimes.com/cartoons/" data-wpel-link="internal">Panel Cartoons<span role="presentation" class="dropdown-menu-toggle"></span></a>
<ul class="sub-menu">
<li id="menu-item-11169" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11169"><a href="/?p=1661" data-wpel-link="internal">Bizarro</a></li>
<li id="menu-item-79500" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79500"><a href="/?p=79475" data-wpel-link="internal">Alice</a></li>
<li id="menu-item-31921" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31921"><a href="/?p=31911" data-wpel-link="internal">Avant Gauche</a></li>
<li id="menu-item-13401" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13401"><a href="/?p=13396" data-wpel-link="internal">Berserk Alert!</a></li>
<li id="menu-item-3514" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3514"><a href="/?p=3511" data-wpel-link="internal">Big Monkey Comic</a></li>
<li id="menu-item-1560" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1560"><a href="/?p=1556" data-wpel-link="internal">Cartertoons</a></li>
<li id="menu-item-1602" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1602"><a href="/?p=1569" data-wpel-link="internal">Cornered</a></li>
<li id="menu-item-34326" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34326"><a href="/?p=34318" data-wpel-link="internal">The Daily Toon</a></li>
<li id="menu-item-38360" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38360"><a href="https://www.humortimes.com/dan-rosandich-cartoons/" data-wpel-link="internal">Dan Rosandich</a></li>
<li id="menu-item-16985" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16985"><a href="/?p=16977" data-wpel-link="internal">Dr Doodle</a></li>
<li id="menu-item-1603" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1603"><a href="/?p=1565" data-wpel-link="internal">Harley Schwadron</a></li>
<li id="menu-item-82160" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82160"><a href="https://www.humortimes.com/cartoons/john-anglin-cartoons/" data-wpel-link="internal">John Anglin</a></li>
<li id="menu-item-69813" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69813"><a href="https://www.humortimes.com/cartoons/john-stinger-cartoons/" data-wpel-link="internal">John Stinger</a></li>
<li id="menu-item-60553" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60553"><a href="https://www.humortimes.com/cartoons/odds/" data-wpel-link="internal">THE ODDs</a></li>
<li id="menu-item-18413" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18413"><a href="https://www.humortimes.com/18297/plan-b-cartoons/" data-wpel-link="internal">Plan &#8216;B&#8217;</a></li>
<li id="menu-item-1601" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1601"><a href="/?p=1571" data-wpel-link="internal">Surveillance Caricatures</a></li>
<li id="menu-item-57322" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57322"><a href="https://www.humortimes.com/cartoons/weiss-cracks/" data-wpel-link="internal">Weiss Cracks</a></li>
<li id="menu-item-93095" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93095"><a href="https://www.humortimes.com/cartoons/yin-yangster/" data-wpel-link="internal">Yin + Yangster</a></li>
</ul>
</li>
<li id="menu-item-21138" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21138"><a href="https://www.humortimes.com/cartoon-caption-contest/" data-wpel-link="internal">Cartoon Caption Contest</a></li>
<li id="menu-item-79675" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79675"><a href="https://www.humortimes.com/topics/cartoons/funnies-farrago/" data-wpel-link="internal">Funnies Farrago</a></li>
<li id="menu-item-15616" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15616"><a href="https://www.humortimes.com/more/about-humor-times/1847-humor-times-magazine-covers-gallery/" data-wpel-link="internal">Humor Times Covers Gallery</a></li>
<li id="menu-item-24505" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24505"><a href="https://www.humortimes.com/topics/cartoons/insight-on-cartoonists/" data-wpel-link="internal">Insight on Cartoonists</a></li>
<li id="menu-item-1117" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1117"><a href="https://www.humortimes.com/amateur-cartoons/" data-wpel-link="internal">Reader-Created Cartoons</a></li>
<li id="menu-item-61503" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-61503"><a href="https://www.humortimes.com/cartoons/cartoon-ads/" data-wpel-link="internal">Cartoon Ads<span role="presentation" class="dropdown-menu-toggle"></span></a>
<ul class="sub-menu">
<li id="menu-item-61504" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61504"><a href="https://www.humortimes.com/cartoons/cartoon-ads/pot-medicine-woman/" data-wpel-link="internal">Dr Quince, Pot Medicine Woman</a></li>
</ul>
</li>
<li id="menu-item-69056" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-69056"><a href="https://www.humortimes.com/humor-times-app-news-cartoons/" data-wpel-link="internal">Our Free App: &#8216;The News in Cartoons!&#8217;<span role="presentation" class="dropdown-menu-toggle"></span></a>
<ul class="sub-menu">
<li id="menu-item-63914" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-63914"><a href="https://www.humortimes.com/wp-content/mu-plugins/website/humortimes/index.html" data-wpel-link="internal">&#8216;News in Cartoons&#8217; App Archives<span role="presentation" class="dropdown-menu-toggle"></span></a>
<ul class="sub-menu">
<li id="menu-item-21034" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21034"><a href="https://www.humortimes.com/topics/cartoons/news-in-cartoons/" data-wpel-link="internal">Older &#8216;News in Cartoons&#8217;</a></li>
</ul>
</li>
</ul>
</li>
</ul>
</li>
<li id="menu-item-76253" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-76253"><a>Videos<span role="presentation" class="dropdown-menu-toggle"></span></a>
<ul class="sub-menu">
<li id="menu-item-17963" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17963"><a href="https://www.humortimes.com/videos/1802-funny-videos/" data-wpel-link="internal">Funny Videos</a></li>
<li id="menu-item-17957" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17957"><a href="https://www.humortimes.com/videos/1796-political-humor-videos/" data-wpel-link="internal">Political Humor Videos</a></li>
<li id="menu-item-6604" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6604"><a href="https://www.humortimes.com/videos/funny-videos-wall-of-fame/" data-wpel-link="internal">Funny Videos Wall of Fame</a></li>
<li id="menu-item-1809" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1809"><a href="https://www.humortimes.com/videos/1805-user-submitted-videos/" data-wpel-link="internal">User-Submitted Funny Videos</a></li>
</ul>
</li>
<li id="menu-item-802" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-802"><a href="https://www.humortimes.com/topics/humor-columns/" data-wpel-link="internal">Humor Columns<span role="presentation" class="dropdown-menu-toggle"></span></a>
<ul class="sub-menu">
<li id="menu-item-30136" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30136"><a href="https://www.humortimes.com/topics/humor-columns/ripping-the-headlines-today/" data-wpel-link="internal">Ripping the Headlines Today</a></li>
<li id="menu-item-64508" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64508"><a href="https://www.humortimes.com/topics/humor-columns/jerry-duncan-show/" data-wpel-link="internal">Jerry Duncan Radio Talk Show!</a></li>
<li id="menu-item-825" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-825"><a href="https://www.humortimes.com/topics/humor-columns/jim-hightower-column/" data-wpel-link="internal">Jim Hightower</a></li>
<li id="menu-item-87133" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-87133"><a href="https://www.humortimes.com/author/rlombard/" data-wpel-link="internal">Ralph Lombard</a></li>
<li id="menu-item-3891" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3891"><a href="https://www.humortimes.com/topics/humor-columns/roz-warren-column/" data-wpel-link="internal">Roz Warren</a></li>
<li id="menu-item-23465" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23465"><a href="https://www.humortimes.com/topics/humor-columns/howard-zaharoff-column/" data-wpel-link="internal">Howard Zaharoff</a></li>
<li id="menu-item-64507" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64507"><a href="https://www.humortimes.com/topics/humor-columns/horoscope/" data-wpel-link="internal">Funny Horoscope</a></li>
<li id="menu-item-808" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-808"><a href="https://www.humortimes.com/topics/humor-columns/will-durst-column/" data-wpel-link="internal">Will Durst</a></li>
</ul>
</li>
<li id="menu-item-1681" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1681"><a href="https://www.humortimes.com/topics/faux-news/" data-wpel-link="internal">Faux News</a></li>
<li id="menu-item-10104" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10104"><a href="https://www.humortimes.com/topics/reviews/" data-wpel-link="internal">Reviews<span role="presentation" class="dropdown-menu-toggle"></span></a>
<ul class="sub-menu">
<li id="menu-item-807" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-807"><a href="https://www.humortimes.com/topics/reviews/movie-reviews/" data-wpel-link="internal">Movie Reviews by Gary Chew</a></li>
<li id="menu-item-10105" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10105"><a href="https://www.humortimes.com/topics/reviews/book-reviews/" data-wpel-link="internal">Book Reviews</a></li>
</ul>
</li>
<li id="menu-item-1390" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1390"><a href="https://www.humortimes.com/topics/blogs/" data-wpel-link="internal">Blogs<span role="presentation" class="dropdown-menu-toggle"></span></a>
<ul class="sub-menu">
<li id="menu-item-822" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-822"><a href="https://www.humortimes.com/topics/blogs/editors-rant/" data-wpel-link="internal">Editor&#8217;s Rant</a></li>
<li id="menu-item-23669" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23669"><a href="https://www.humortimes.com/topics/blogs/roger-freed-blog/" data-wpel-link="internal">Roger Freed&#8217;s Blog</a></li>
<li id="menu-item-23668" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23668"><a href="https://www.humortimes.com/topics/blogs/p-beckert-column/" data-wpel-link="internal">P. Beckert&#8217;s Column</a></li>
<li id="menu-item-3957" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3957"><a href="https://www.humortimes.com/topics/blogs/seen-and-heard/" data-wpel-link="internal">Seen &amp; Heard on the Web</a></li>
<li id="menu-item-23667" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23667"><a href="https://www.humortimes.com/topics/blogs/news/" data-wpel-link="internal">News</a></li>
<li id="menu-item-24504" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24504"><a href="https://www.humortimes.com/topics/cartoons/insight-on-cartoonists/" data-wpel-link="internal">Insight on Cartoonists</a></li>
</ul>
</li>
<li id="menu-item-827" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-827"><a href="https://www.humortimes.com/topics/userfun/" data-wpel-link="internal">User Fun<span role="presentation" class="dropdown-menu-toggle"></span></a>
<ul class="sub-menu">
<li id="menu-item-1116" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1116"><a href="https://www.humortimes.com/amateur-cartoons/" data-wpel-link="internal">Reader-Created Cartoons</a></li>
<li id="menu-item-1812" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1812"><a href="https://www.humortimes.com/videos/1805-user-submitted-videos/" data-wpel-link="internal">User-Submitted Funny Videos</a></li>
<li id="menu-item-21139" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21139"><a href="https://www.humortimes.com/cartoon-caption-contest/" data-wpel-link="internal">Cartoon Caption Contest</a></li>
<li id="menu-item-69058" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69058"><a href="https://www.humortimes.com/humor-times-app-news-cartoons/" data-wpel-link="internal">Our Free App: &#8216;The News in Cartoons!&#8217;</a></li>
</ul>
</li>
<li id="menu-item-62844" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-62844"><a href="https://subs.humortimes.com/" data-wpel-link="external" target="_self" rel="nofollow">Subscribe<span role="presentation" class="dropdown-menu-toggle"></span></a>
<ul class="sub-menu">
<li id="menu-item-59652" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59652"><a href="https://subs.humortimes.com/login.htm" data-wpel-link="external" target="_self" rel="nofollow">Current Subscriber Login</a></li>
<li id="menu-item-33644" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33644"><a href="https://www.humortimes.com/read-recent-humor-times-back-issue/" data-wpel-link="internal">Read a Recent Issue Online</a></li>
<li id="menu-item-63106" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63106"><a href="https://www.humortimes.com/donate-cause-political-humor/" data-wpel-link="internal">Donate to the Cause of Political Humor!</a></li>
</ul>
</li>
<li id="menu-item-76255" class="open-left menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-76255"><a>More<span role="presentation" class="dropdown-menu-toggle"></span></a>
<ul class="sub-menu">
<li id="menu-item-63105" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63105"><a href="https://www.humortimes.com/donate-cause-political-humor/" data-wpel-link="internal">Donate to the Cause of Political Humor!</a></li>
<li id="menu-item-810" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-810"><a href="https://www.humortimes.com/more/free-newsletter/" data-wpel-link="internal">Free Newsletter!</a></li>
<li id="menu-item-91598" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91598"><a href="https://www.humortimes.com/more/letters-to-editor/" data-wpel-link="internal">Letters to the Editor</a></li>
<li id="menu-item-8828" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8828"><a href="https://www.humortimes.com/more/about-humor-times/advertising-info-request-form/" data-wpel-link="internal">Advertise in the Humor Times</a></li>
<li id="menu-item-811" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-811"><a href="https://www.humortimes.com/more/about-humor-times/teachers-aide-the-humor-times/" data-wpel-link="internal">HT as Teacher&#8217;s Aide</a></li>
<li id="menu-item-1850" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1850"><a href="https://www.humortimes.com/more/about-humor-times/1847-humor-times-magazine-covers-gallery/" data-wpel-link="internal">HT Magazine Covers Gallery</a></li>
<li id="menu-item-814" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-814"><a href="https://www.humortimes.com/links/" data-wpel-link="internal">Links<span role="presentation" class="dropdown-menu-toggle"></span></a>
<ul class="sub-menu">
<li id="menu-item-813" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-813"><a href="https://www.humortimes.com/links/funny-links/" data-wpel-link="internal">Funny Links</a></li>
<li id="menu-item-1065" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1065"><a href="https://www.humortimes.com/links/political-links/" data-wpel-link="internal">Political Links</a></li>
<li id="menu-item-1218" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1218"><a href="https://www.humortimes.com/links/other-links/" data-wpel-link="internal">Other Links</a></li>
<li id="menu-item-23156" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23156"><a href="https://www.humortimes.com/links/link-humor-times/" data-wpel-link="internal">Link to the Humor Times!</a></li>
</ul>
</li>
<li id="menu-item-8815" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-8815"><a href="https://www.humortimes.com/more/about-humor-times/" data-wpel-link="internal">About Humor Times<span role="presentation" class="dropdown-menu-toggle"></span></a>
<ul class="sub-menu">
<li id="menu-item-10146" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10146"><a href="https://subs.humortimes.com/" data-wpel-link="external" target="_self" rel="nofollow">Subscribe to HT magazine!</a></li>
<li id="menu-item-816" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-816"><a href="https://www.humortimes.com/more/about-humor-times/testimonials/" data-wpel-link="internal">HT magazine testimonials</a></li>
<li id="menu-item-21431" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21431"><a href="https://www.humortimes.com/more/about-humor-times/humor-times-authors/" data-wpel-link="internal">List of Writers &#038; Cartoonists</a></li>
<li id="menu-item-8827" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8827"><a href="https://www.humortimes.com/more/about-humor-times/submissions-guidelines/" data-wpel-link="internal">Submissions Guidelines</a></li>
<li id="menu-item-23157" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23157"><a href="https://www.humortimes.com/links/link-humor-times/" data-wpel-link="internal">Link to the Humor Times!</a></li>
</ul>
</li>
<li id="menu-item-817" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-817"><a href="https://www.humortimes.com/more/contact-us/" data-wpel-link="internal">Contact us</a></li>
</ul>
</li>
<li class="search-item menu-item-align-right"><a aria-label="Open Search Bar" href="#"></a></li></ul></div> </div>
</nav>
<div id="page" class="hfeed site grid-container container grid-parent">
<div id="content" class="site-content">
<div id="primary" class="content-area grid-parent mobile-grid-100 grid-75 tablet-grid-75">
<main id="main" class="site-main">
<article id="post-93110" class="post-93110 post type-post status-publish format-standard hentry category-creators tag-andy-marlette tag-cartoonists tag-cartoons tag-editorial-cartoons tag-news-2 tag-political-cartoonists tag-political-cartoons tag-political-satire tag-satire" itemtype="https://schema.org/CreativeWork" itemscope>
<div class="inside-article">
<header class="entry-header">
<h1 class="entry-title" itemprop="headline">Andy Marlette for Apr 03, 2021</h1> <div class="entry-meta">
<span class="byline"><span class="author vcard" itemtype="https://schema.org/Person" itemscope="itemscope" itemprop="author">By <a class="url fn n" href="https://www.humortimes.com/author/andymarlette/" title="View all posts by Andy Marlette" rel="author" itemprop="url" data-wpel-link="internal"><span class="author-name" itemprop="name">Andy Marlette</span></a></span></span><span class="posted-on">, <a href="https://www.humortimes.com/93110/299817-andy-marlette-for-apr-03-2021/" title="7:00 AM" rel="bookmark" data-wpel-link="internal"><time class="entry-date published" datetime="2021-04-03T07:00:00-07:00" itemprop="datePublished">April 3, 2021</time></a></span> </div>
</header>
<div class="entry-content" itemprop="text">
<p><img src="https://cdn.creators.com/588/299817/299817_image.jpg" alt="Andy Marlette for Apr 03, 2021" /></p>
<div class="abh_box abh_box_down abh_box_fancy"><ul class="abh_tabs"> <li class="abh_about abh_active"><a href="#abh_about">Author</a></li> <li class="abh_posts"><a href="#abh_posts">Recent Posts</a></li></ul><div class="abh_tab_content"><section class="vcard author abh_about_tab abh_tab" itemscope itemprop="author" itemtype="http://schema.org/Person" style="display:block"><div class="abh_image" itemscope itemtype="http://schema.org/ImageObject"><a href="http://www.creators.com/read/amr" class="url" target="_blank" title="Andy Marlette" rel="nofollow" data-wpel-link="external"> <img src="https://secure.gravatar.com/avatar/ca4b01ab7435f73bde58b0531e50069f?s=250&#038;d=retro&#038;r=pg" width="250" height="250" alt="Avatar" class="avatar avatar-250 wp-user-avatar wp-user-avatar-250 photo avatar-default" /></a> </div><div class="abh_social"> </div><div class="abh_text"><div class="abh_name fn name" itemprop="name"><a href="http://www.creators.com/read/amr" class="url" target="_blank" rel="nofollow" data-wpel-link="external">Andy Marlette</a></div><div class="abh_job"></div><div class="description note abh_description" itemprop="description">Born and raised by underpaid public school teachers in Sanford, Fla., Andy Marlette graduated from the University of Florida and became staff editorial cartoonist at the Pensacola News Journal in 2007.<br /><br />Marlette received a priceless editorial cartoon education while living with his uncle and Pulitzer Prize-winning cartoonist Doug Marlette in Hillsborough, N.C. Doug's tragic death in July of 2007 made evermore poignant the elder Marlette’s fierce and faithful devotion to the art form of editorial cartooning as a cornerstone of American free speech. With this in mind, Andy works daily to learn and uphold the disciplines and values passed on to him by his late uncle.<br /><br />Andy's editorial cartoons have become both hated and adored by daily readers. His work has been awarded by the Florida Society of Newspaper Editors for best editorial cartoons on state issues and former Governor Charlie Crist referred to himself regularly as Marlette's biggest fan, despite the fact that he was also regularly a target in cartoons.?   <br /><br />Marlette has also illustrated two published children’s books co-authored by Orlando Sentinel sports columnist Mike Bianchi, as well as a recently published children's book about a carrot-eating dog titled "Harry Loves Carrots."</div></div> </section><section class="abh_posts_tab abh_tab"><div class="abh_image"><a href="http://www.creators.com/read/amr" class="url" target="_blank" title="Andy Marlette" rel="nofollow" data-wpel-link="external"><img src="https://secure.gravatar.com/avatar/ca4b01ab7435f73bde58b0531e50069f?s=250&#038;d=retro&#038;r=pg" width="250" height="250" alt="Avatar" class="avatar avatar-250 wp-user-avatar wp-user-avatar-250 photo avatar-default" /></a></div><div class="abh_social"> </div><div class="abh_text"><div class="abh_name">Latest posts by Andy Marlette <span class="abh_allposts">(<a href="https://www.humortimes.com/author/andymarlette/" data-wpel-link="internal">see all</a>)</span></div><div class="abh_description note"><ul> <li> <a href="https://www.humortimes.com/93110/299817-andy-marlette-for-apr-03-2021/" data-wpel-link="internal">Andy Marlette for Apr 03, 2021</a><span> - April 3, 2021</span> </li> <li> <a href="https://www.humortimes.com/93098/299692-andy-marlette-for-apr-02-2021/" data-wpel-link="internal">Andy Marlette for Apr 02, 2021</a><span> - April 2, 2021</span> </li> <li> <a href="https://www.humortimes.com/93069/299686-andy-marlette-for-apr-01-2021/" data-wpel-link="internal">Andy Marlette for Apr 01, 2021</a><span> - April 1, 2021</span> </li></ul></div></div> </section></div> </div><div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://www.humortimes.com/93110/299817-andy-marlette-for-apr-03-2021/" data-a2a-title="Andy Marlette for Apr 03, 2021"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.humortimes.com%2F93110%2F299817-andy-marlette-for-apr-03-2021%2F&amp;linkname=Andy%20Marlette%20for%20Apr%2003%2C%202021" title="Facebook" rel="nofollow noopener" target="_blank" data-wpel-link="external"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.humortimes.com%2F93110%2F299817-andy-marlette-for-apr-03-2021%2F&amp;linkname=Andy%20Marlette%20for%20Apr%2003%2C%202021" title="Twitter" rel="nofollow noopener" target="_blank" data-wpel-link="external"></a><a class="a2a_button_pinterest" href="https://www.addtoany.com/add_to/pinterest?linkurl=https%3A%2F%2Fwww.humortimes.com%2F93110%2F299817-andy-marlette-for-apr-03-2021%2F&amp;linkname=Andy%20Marlette%20for%20Apr%2003%2C%202021" title="Pinterest" rel="nofollow noopener" target="_blank" data-wpel-link="external"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fwww.humortimes.com%2F93110%2F299817-andy-marlette-for-apr-03-2021%2F&amp;linkname=Andy%20Marlette%20for%20Apr%2003%2C%202021" title="Email" rel="nofollow noopener" target="_blank" data-wpel-link="external"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share" data-wpel-link="external" target="_self" rel="nofollow"><img src="https://www.humortimes.com/wp-content/uploads/images1/ShareButton-32.png" alt="Share"></a></div></div> </div>
<div id="below-content-sidebar" class="content-sidebar1">
<div id="custom_html-7" class="widget_text content-sidebar"><h2 class="content-sidebar-title">While we have you&#8230;</h2><div class="textwidget custom-html-widget"><p>… we have a small favor to ask. More and more people are reading the <strong><em>Humor Times</em></strong>, but advertising revenues for internet sites everywhere keep falling. And unlike so many other websites, we have not put up a paywall -- we want to keep this much-loved (and much-needed!) <strong>political humor</strong> free, if possible!</p>
<p>So you can see why we need to ask for your help. The <em>Humor Times'</em> unique content takes a lot of time and effort to produce... but we do it because we believe uncompromising political satire is more important than ever these days.</p>
<p>If everyone who reads and likes our website helps fund it, <strong>we can continue to help people laugh at the news, rather than cry about it!</strong> For as little as $1, you can support the <em>Humor Times</em> – and it only takes a minute. Thank you!</p>
<form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_top">
<input type="hidden" name="cmd" value="_s-xclick">
<input type="hidden" name="hosted_button_id" value="VBPNTNJQJ7ZBW">
<table>
<tr><td><select name="os0">
<option value="Every little bit helps">Every little bit helps $1</option>
<option value="Giving feels good">Giving feels good $5</option>
<option value="Feeling generous">Feeling generous $10</option>
<option value="Big helper">Big helper $25</option>
<option value="Keep the lights on">Keep the lights on $100</option>
<option value="Help with rent">Help with rent $500</option>
<option value="Our friend for life!">Our friend for life! $1,000</option>
</select> </td></tr>
<tr><td>
<input type="hidden" name="currency_code" value="USD">
<input type="image" style="vertical-align: middle; padding-right: 15px;" align="left" src="https://www.humortimes.com/wp-content/uploads/images1/Donate-Button-orig.png" border="0" name="submit" alt="PayPal - The safer, easier way to pay online!">
<img alt="" border="0" src="https://www.paypalobjects.com/en_US/i/scr/pixel.gif" width="1" height="1">
<p style="font-size: 12px; font-style: italic; vertical-align: middle;">(Note: While this link will take you to a PayPal page, you have the option of using your credit card without joining PayPal. All amounts in USD.)</p>
</td></tr>
</table>
</form>
<p>Or, please consider becoming a <strong>Sustaining Supporter</strong> via our <a href="https://www.patreon.com/humortimes" target="_blank" rel="noopener nofollow" data-wpel-link="external"><strong>Patreon Page</strong></a>, contributing a certain amount each month. You can do it for as long or as short a time as you like. It's a huge help with our monthly budget!</p>
<p>And/or, <a href="https://subs.humortimes.com" data-wpel-link="external" target="_self" rel="nofollow">subscribe to the monthly <strong><em>Humor Times</em></strong> magazine</a>! Subscriptions make great gifts!</p></div></div> </div>
<footer class="entry-meta">
<span class="cat-links"><span class="screen-reader-text">Categories </span><a href="https://www.humortimes.com/topics/cartoons/creators/" rel="category tag" data-wpel-link="internal">creators</a></span> <span class="tags-links"><span class="screen-reader-text">Tags </span><a href="https://www.humortimes.com/tag/andy-marlette/" rel="tag" data-wpel-link="internal">Andy Marlette</a>, <a href="https://www.humortimes.com/tag/cartoonists/" rel="tag" data-wpel-link="internal">cartoonists</a>, <a href="https://www.humortimes.com/tag/cartoons/" rel="tag" data-wpel-link="internal">cartoons</a>, <a href="https://www.humortimes.com/tag/editorial-cartoons/" rel="tag" data-wpel-link="internal">editorial cartoons</a>, <a href="https://www.humortimes.com/tag/news-2/" rel="tag" data-wpel-link="internal">news</a>, <a href="https://www.humortimes.com/tag/political-cartoonists/" rel="tag" data-wpel-link="internal">political cartoonists</a>, <a href="https://www.humortimes.com/tag/political-cartoons/" rel="tag" data-wpel-link="internal">political cartoons</a>, <a href="https://www.humortimes.com/tag/political-satire/" rel="tag" data-wpel-link="internal">political satire</a>, <a href="https://www.humortimes.com/tag/satire/" rel="tag" data-wpel-link="internal">satire</a></span> <nav id="nav-below" class="post-navigation">
<span class="screen-reader-text">Post navigation</span>
<div class="nav-previous"><span class="prev" title="Previous"><a href="https://www.humortimes.com/93102/299855-chris-britt-for-apr-02-2021/" rel="prev" data-wpel-link="internal">Chris Britt for Apr 02, 2021</a></span></div> </nav>
</footer>
</div>
</article>
<div class="comments-area">
<div id="disqus_thread"></div>
</div>
</main>
</div>
<div id="right-sidebar" class="widget-area sidebar is-right-sidebar grid-25 tablet-grid-25 grid-parent" itemtype="https://schema.org/WPSideBar" itemscope>
<div class="inside-right-sidebar">
<aside id="custom_html-11" class="widget_text widget inner-padding widget_custom_html"><h2 class="widget-title">NEW! Letters to the Editor</h2><div class="textwidget custom-html-widget"><strong>Wanna be heard?</strong> Of course you do! Now you can share your wisdom with all our readers, on the new <strong><a href="/more/letters-to-editor/" data-wpel-link="internal">Letters to the Editor</a></strong> page!</div></aside><aside id="custom_html-3" class="widget_text widget inner-padding widget_custom_html"><h2 class="widget-title">Support the Cause of Political Humor!</h2><div class="textwidget custom-html-widget"><a href="https://www.patreon.com/humortimes" data-wpel-link="external" target="_self" rel="nofollow"><img src="/wp-content/uploads/images1/push-banner-300w.jpg" alt="cartoon galleries" /></a>
<p style="font-size:100%; margin-top:10px;">Become a <strong>Humor Times patron</strong> via <strong><a href="https://www.patreon.com/humortimes" data-wpel-link="external" target="_self" rel="nofollow">Patreon.com</a></strong>! Help us keep the lights on with a small (or large!) sustaining monthly donation. Check out our current wonderful <strong><a href="/donate-cause-political-humor/thank-you-humor-times-patrons/" data-wpel-link="internal">Sustaining Supporters here</a></strong>! Please join them, and help support independent media! We thank you.</p></div></aside><aside id="wp_paypal_payment_widgets" class="widget inner-padding widget_wp_paypal_payment"><h2 class="widget-title">Like this content?</h2><div id="accept_paypal_payment_form"><form action="https://www.paypal.com/cgi-bin/webscr" method="post" class="wp_accept_pp_button_form_classic"><input type="hidden" name="cmd" value="_xclick" /><input type="hidden" name="business" value="info@humortimes.com" /><input type="hidden" name="item_name" value="Donate to this Author or Artist!  " /><input type="hidden" name="currency_code" value="USD" /><div class="wpapp_payment_subject"><span class="payment_subject"><strong>Donate to this Author or Artist!  </strong></span></div><select id="amount" name="amount" class=""><option value="1">Toss it in the hat - $1</option><option value="5">Real nice - $5</option><option value="10">Cooler than most - $10</option><option value="20">Now we’re talkin’ - $20</option><option value="50">Oh yeah, baby! - $50</option><option value="100">WOOHOO!!! - $100</option></select><div class="wpapp_other_amount_label"><strong>Other Amount:</strong></div><div class="wpapp_other_amount_input"><input type="number" min="1" step="any" name="other_amount" title="Other Amount" value="" class="wpapp_other_amt_input" style="max-width:80px;" /></div><div class="wpapp_ref_title_label"><strong>Your Email Address:</strong></div><input type="hidden" name="on0" value="Reference" /><div class="wpapp_ref_value"><input type="text" name="os0" maxlength="60" value="" class="wp_pp_button_reference" /></div><input type="hidden" name="no_shipping" value="0" /><input type="hidden" name="no_note" value="1" /><input type="hidden" name="bn" value="TipsandTricks_SP" /><input type="hidden" name="return" value="https://www.humortimes.com/paypal-return" /><input type="hidden" name="cancel_return" value="https://www.humortimes.com" /><div class="wpapp_payment_button"><input type="image" src="https://www.humortimes.com/wp-content/plugins/wordpress-easy-paypal-payment-or-donation-accept-plugin/btn_donate_LG.gif" name="submit" alt="Make payments with payPal - it's fast, free and secure!" /></div></form></div><script type="text/javascript">
jQuery(document).ready(function($) {
    $('.wp_accept_pp_button_form_classic').submit(function(e){
        var form_obj = $(this);
        var other_amt = form_obj.find('input[name=other_amount]').val();
        if (!isNaN(other_amt) && other_amt.length > 0){
            options_val = other_amt;
            //insert the amount field in the form with the custom amount
            $('<input>').attr({
                type: 'hidden',
                id: 'amount',
                name: 'amount',
                value: options_val
            }).appendTo(form_obj);
        }		
        return;
    });
});
</script></aside><aside id="a2a_share_save_widget-5" class="widget inner-padding widget_a2a_share_save_widget"><h2 class="widget-title">Share the Humor Times!</h2><div class="a2a_kit a2a_kit_size_32 addtoany_list"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.humortimes.com%2F93110%2F299817-andy-marlette-for-apr-03-2021%2F&amp;linkname=Andy%20Marlette%20for%20Apr%2003%2C%202021%20-%20Andy%20Marlette%2C%20Humor%20Times" title="Facebook" rel="nofollow noopener" target="_blank" data-wpel-link="external"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.humortimes.com%2F93110%2F299817-andy-marlette-for-apr-03-2021%2F&amp;linkname=Andy%20Marlette%20for%20Apr%2003%2C%202021%20-%20Andy%20Marlette%2C%20Humor%20Times" title="Twitter" rel="nofollow noopener" target="_blank" data-wpel-link="external"></a><a class="a2a_button_pinterest" href="https://www.addtoany.com/add_to/pinterest?linkurl=https%3A%2F%2Fwww.humortimes.com%2F93110%2F299817-andy-marlette-for-apr-03-2021%2F&amp;linkname=Andy%20Marlette%20for%20Apr%2003%2C%202021%20-%20Andy%20Marlette%2C%20Humor%20Times" title="Pinterest" rel="nofollow noopener" target="_blank" data-wpel-link="external"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fwww.humortimes.com%2F93110%2F299817-andy-marlette-for-apr-03-2021%2F&amp;linkname=Andy%20Marlette%20for%20Apr%2003%2C%202021%20-%20Andy%20Marlette%2C%20Humor%20Times" title="Email" rel="nofollow noopener" target="_blank" data-wpel-link="external"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share" data-wpel-link="external" target="_self" rel="nofollow"><img src="https://www.humortimes.com/wp-content/uploads/images1/ShareButton-32.png" alt="Share"></a></div></aside><aside id="adrotate_widgets-88" class="widget inner-padding adrotate_widgets"><div class="g g-14"><div class="g-col b-14 a-105"><a class="gofollow" data-track="MTA1LDE0LDEsNjA=" href="https://www.amazon.com/Ninety-Nine-Stories-Barry-Fiegel-ebook/dp/B083W6H2P4/ref=sr_1_1?keywords=barry+fiegel&amp;qid=1585428723" target="_blank" rel="nofollow" data-wpel-link="external"><img src="https://www.humortimes.com/wp-content/banners/Fiegel-banner-lg-2.gif" /></a></div></div></aside><aside id="adrotate_widgets-81" class="widget inner-padding adrotate_widgets"><div class="g g-3"><div class="g-col b-3 a-92"><a class="gofollow" data-track="OTIsMywxLDYw" href="http://www.capitalac.com/" target="_blank" rel="nofollow" data-wpel-link="external"><img src="https://www.humortimes.com/wp-content/banners/CAC-banner-300x600.gif" alt="CAC banner ad"></a></div></div></aside><aside id="adrotate_widgets-80" class="widget inner-padding adrotate_widgets"></aside><aside id="custom_html-4" class="widget_text widget inner-padding widget_custom_html"><h2 class="widget-title">Fun Stuff!</h2><div class="textwidget custom-html-widget"><a href="/2833/cartoon-caption-contest/" data-wpel-link="internal"><strong>Enter our Caption Contest!</strong><img src="/wp-content/uploads/caption-contest/fill_in_blank-sm.jpg" alt="cartoon caption contest" /></a>
</div></aside><aside id="custom_html-9" class="widget_text widget inner-padding widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-4584792120415811" data-ad-slot="9833610188" data-ad-format="link" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></aside> </div>
</div>
</div>
</div>
<a title="Scroll back to top" aria-label="Scroll back to top" rel="nofollow" href="#" class="generate-back-to-top" style="opacity:0;visibility:hidden;" data-scroll-speed="400" data-start-scroll="300">
</a>
<div class="site-footer">
<div id="footer-widgets" class="site footer-widgets">
<div class="footer-widgets-container grid-container grid-parent">
<div class="inside-footer-widgets">
<div class="footer-widget-1 grid-parent grid-25 tablet-grid-50 mobile-grid-100">
<aside id="adrotate_widgets-86" class="widget inner-padding adrotate_widgets"><div class="g g-12"><div class="g-col b-12 a-57"><a class="gofollow" data-track="NTcsMTIsMSw2MA==" href="https://www.itex.com/referral/" target="_blank" rel="nofollow" data-wpel-link="external"><img src="https://www.humortimes.com/wp-content/banners/ITEX-SavetheDay-236w.jpg" width="236" height="236" alt="ITEX ad" /></a></div></div></aside> </div>
<div class="footer-widget-2 grid-parent grid-25 tablet-grid-50 mobile-grid-100">
<aside id="custom_html-6" class="widget_text widget inner-padding widget_custom_html"><h2 class="widget-title">HT among the Best!</h2><div class="textwidget custom-html-widget"><a href="/60568/humor-times-top-political-cartoon-website/" data-wpel-link="internal"><img src="https://www.humortimes.com/wp-content/uploads/images1/expertido.org-seal-best-blogger-humor.jpg" alt="Humor Times Top Humor Blog" /></a></div></aside> </div>
<div class="footer-widget-3 grid-parent grid-25 tablet-grid-50 mobile-grid-100">
<aside id="custom_html-8" class="widget_text widget inner-padding widget_custom_html"><h2 class="widget-title">Top Blog!</h2><div class="textwidget custom-html-widget"><a href="https://www.thegoodestate.com/" target="_blank" rel="nofollow noopener" data-wpel-link="external"><img src="https://badges.kaufberater.io/badge/thegoodestate/blog?type=png&year=2020&lang=en" alt="Humor Times awarded" /></a></div></aside> </div>
<div class="footer-widget-4 grid-parent grid-25 tablet-grid-50 mobile-grid-100">
<aside id="a2a_share_save_widget-6" class="widget inner-padding widget_a2a_share_save_widget"><h2 class="widget-title">Share the Humor Times!</h2><div class="a2a_kit a2a_kit_size_32 addtoany_list"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.humortimes.com%2F93110%2F299817-andy-marlette-for-apr-03-2021%2F&amp;linkname=Andy%20Marlette%20for%20Apr%2003%2C%202021%20-%20Andy%20Marlette%2C%20Humor%20Times" title="Facebook" rel="nofollow noopener" target="_blank" data-wpel-link="external"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.humortimes.com%2F93110%2F299817-andy-marlette-for-apr-03-2021%2F&amp;linkname=Andy%20Marlette%20for%20Apr%2003%2C%202021%20-%20Andy%20Marlette%2C%20Humor%20Times" title="Twitter" rel="nofollow noopener" target="_blank" data-wpel-link="external"></a><a class="a2a_button_pinterest" href="https://www.addtoany.com/add_to/pinterest?linkurl=https%3A%2F%2Fwww.humortimes.com%2F93110%2F299817-andy-marlette-for-apr-03-2021%2F&amp;linkname=Andy%20Marlette%20for%20Apr%2003%2C%202021%20-%20Andy%20Marlette%2C%20Humor%20Times" title="Pinterest" rel="nofollow noopener" target="_blank" data-wpel-link="external"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fwww.humortimes.com%2F93110%2F299817-andy-marlette-for-apr-03-2021%2F&amp;linkname=Andy%20Marlette%20for%20Apr%2003%2C%202021%20-%20Andy%20Marlette%2C%20Humor%20Times" title="Email" rel="nofollow noopener" target="_blank" data-wpel-link="external"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share" data-wpel-link="external" target="_self" rel="nofollow"><img src="https://www.humortimes.com/wp-content/uploads/images1/ShareButton-32.png" alt="Share"></a></div></aside> </div>
</div>
</div>
</div>
<footer class="site-info" itemtype="https://schema.org/WPFooter" itemscope>
<div class="inside-site-info grid-container grid-parent">
<div class="copyright-bar">
All content <span class="copyright">&copy; 2007-2021 </span> <a href="https://www.humortimes.com" target="_blank" itemprop="url" data-wpel-link="internal">Humor Times</a> &bull; Theme <span class="copyright">&copy; 2021 </span> <a href="https://generatepress.com" target="_blank" itemprop="url" data-wpel-link="external" rel="nofollow">GeneratePress</a> &bull; Website created & maintained by <a href="https://www.facebook.com/WebsiteCreationMaintenance/" target="_blank" itemprop="url" data-wpel-link="external" rel="nofollow">WCM</a> </div>
</div>
</footer>
</div>
<a title="Scroll back to top" aria-label="Scroll back to top" rel="nofollow" href="#" class="generate-back-to-top" style="opacity:0;visibility:hidden;" data-scroll-speed="400" data-start-scroll="300">
</a><div class="a2a_kit a2a_kit_size_32 a2a_floating_style a2a_default_style" style="bottom:10px;right:90px;background-color:#ffffff;"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.humortimes.com%2F93110%2F299817-andy-marlette-for-apr-03-2021%2F&amp;linkname=Andy%20Marlette%20for%20Apr%2003%2C%202021%20-%20Andy%20Marlette%2C%20Humor%20Times" title="Facebook" rel="nofollow noopener" target="_blank" data-wpel-link="external"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.humortimes.com%2F93110%2F299817-andy-marlette-for-apr-03-2021%2F&amp;linkname=Andy%20Marlette%20for%20Apr%2003%2C%202021%20-%20Andy%20Marlette%2C%20Humor%20Times" title="Twitter" rel="nofollow noopener" target="_blank" data-wpel-link="external"></a><a class="a2a_button_pinterest" href="https://www.addtoany.com/add_to/pinterest?linkurl=https%3A%2F%2Fwww.humortimes.com%2F93110%2F299817-andy-marlette-for-apr-03-2021%2F&amp;linkname=Andy%20Marlette%20for%20Apr%2003%2C%202021%20-%20Andy%20Marlette%2C%20Humor%20Times" title="Pinterest" rel="nofollow noopener" target="_blank" data-wpel-link="external"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fwww.humortimes.com%2F93110%2F299817-andy-marlette-for-apr-03-2021%2F&amp;linkname=Andy%20Marlette%20for%20Apr%2003%2C%202021%20-%20Andy%20Marlette%2C%20Humor%20Times" title="Email" rel="nofollow noopener" target="_blank" data-wpel-link="external"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share" data-wpel-link="external" target="_self" rel="nofollow"><img src="https://www.humortimes.com/wp-content/uploads/images1/ShareButton-32.png" alt="Share"></a></div><script type="text/template" id="tmpl-subscriber-only-message">
	<div class="coil-message-inner">
		<div class="coil-message-header">
			<# if ( data.headerLogo ) { #>
				{{{data.headerLogo}}}
			<# } #>
			<# if ( data.title ) { #>
				<p class="coil-message-title">{{data.title}}</p>
			<# } #>
			<# if ( data.content ) { #>
				<p class="coil-message-content">{{data.content}}</p>
			<# } #>
			<# if ( data.button.href ) { #>
				<a target="_blank" href="{{data.button.href}}" class="coil-message-button">{{data.button.text}}</a>
			<# } #>
		</div>
		<div class="coil-message-footer">
			<p class="coil-footer-content">This content is for Coil Members only! Coil requires the use of an extension which your browser might not support. Visit coil.com for more information.</p>
		</div>
	</div>
</script>
<script type="text/template" id="tmpl-split-content-message">
	<span class="coil-split-content-message">{{data}}</span>
</script>
<script type="text/template" id="tmpl-banner-message">
	<div class="banner-message-inner">
		<# if ( data.content ) { #>
			<p class="coil-banner-message-content">{{data.content}}</p>
		<# } #>
		<# if ( data.button.href ) { #>
			<a target="_blank" href="{{data.button.href}}" class="coil-banner-message-button">{{data.button.text}}</a>
		<# } #>
		<span class="coil-banner-message-dismiss" id="js-coil-banner-dismiss">&times;</span>
	</div>
</script>
<script async type="text/javascript">
	  (adsbygoogle = window.adsbygoogle || []).push({
		google_ad_client: "ca-pub-4584792120415811",
		enable_page_level_ads: true
	  });
	</script>
<script id='jshowoff-adrotate-js-extra'>
var impression_object = {"ajax_url":"https:\/\/www.humortimes.com\/wp-admin\/admin-ajax.php"};
</script>
<script defer src='https://www.humortimes.com/wp-content/plugins/adrotate/library/jquery.adrotate.dyngroup.js' id='jshowoff-adrotate-js'></script>
<script id='clicktrack-adrotate-js-extra'>
var click_object = {"ajax_url":"https:\/\/www.humortimes.com\/wp-admin\/admin-ajax.php"};
</script>
<script defer src='https://www.humortimes.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js' id='clicktrack-adrotate-js'></script>
<script id='disqus_embed-js-extra'>
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.21"},"disqusIdentifier":"93110 https:\/\/www.humortimes.com\/?p=93110","disqusShortname":"humortimes","disqusTitle":"Andy Marlette for Apr 03, 2021","disqusUrl":"https:\/\/www.humortimes.com\/93110\/299817-andy-marlette-for-apr-03-2021\/","postId":"93110"};
</script>
<script defer src='https://www.humortimes.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.21' id='disqus_embed-js'></script>
<script defer src='https://www.humortimes.com/wp-content/plugins/responsive-lightbox/assets/swipebox/jquery.swipebox.min.js?ver=2.3.2' id='responsive-lightbox-swipebox-js'></script>
<script defer src='https://www.humortimes.com/wp-includes/js/underscore.min.js?ver=1.8.3' id='underscore-js'></script>
<script id='responsive-lightbox-js-extra'>
var rlArgs = {"script":"swipebox","selector":"lightbox","customEvents":"ajaxComplete","activeGalleries":"1","animation":"1","hideCloseButtonOnMobile":"0","removeBarsOnMobile":"0","hideBars":"1","hideBarsDelay":"3000","videoMaxWidth":"1080","useSVG":"1","loopAtEnd":"1","woocommerce_gallery":"0","ajaxurl":"https:\/\/www.humortimes.com\/wp-admin\/admin-ajax.php","nonce":"7074449f59"};
</script>
<script defer src='https://www.humortimes.com/wp-content/plugins/responsive-lightbox/js/front.js?ver=2.3.2' id='responsive-lightbox-js'></script>
<script defer src='https://www.humortimes.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.12.1' id='jquery-ui-mouse-js'></script>
<script defer src='https://www.humortimes.com/wp-includes/js/jquery/ui/slider.min.js?ver=1.12.1' id='jquery-ui-slider-js'></script>
<script id='wp-util-js-extra'>
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
</script>
<script defer src='https://www.humortimes.com/wp-includes/js/wp-util.min.js?ver=5.7' id='wp-util-js'></script>
<script id='coil-monetization-js-js-extra'>
var coil_params = {"content_container":"article .inside-article .entry-content","browser_extension_missing":"Check that you're using a supported browser, have the Coil extension installed, and are logged in to your Coil account. Need a Coil account?","unable_to_verify":"You need a valid Coil account to see this content.","voluntary_donation":"This site is monetized using Coil. If you enjoy the content, consider supporting us by signing up for a Coil Membership. Here's how...","loading_content":"Verifying Web Monetization status. Please wait...","partial_gating":"This content is for Coil Members only. To access, join Coil and install the browser extension.","learn_more_button_text":"Get Coil!","learn_more_button_link":"https:\/\/coil.com\/","show_donation_bar":"1","post_excerpt":"","site_logo":"<a href=\"https:\/\/www.humortimes.com\/\" class=\"custom-logo-link\" rel=\"home\"><img width=\"375\" height=\"119\" src=\"https:\/\/www.humortimes.com\/wp-content\/uploads\/2017\/09\/HT-logo.png\" class=\"custom-logo\" alt=\"Humor Times logo\" srcset=\"https:\/\/www.humortimes.com\/wp-content\/uploads\/2017\/09\/HT-logo.png 375w, https:\/\/www.humortimes.com\/wp-content\/uploads\/2017\/09\/HT-logo-150x48.png 150w\" sizes=\"(max-width: 375px) 100vw, 375px\" \/><\/a>","admin_missing_id_notice":"This post is monetized but you have not set your payment pointer ID in the <a href=\"https:\/\/www.humortimes.com\/wp-admin\/admin.php?page=coil\">Coil settings page<\/a>. Only content set to show for all visitors will show."};
</script>
<script defer src='https://www.humortimes.com/wp-content/plugins/coil-web-monetization/assets/js/initialize-monetization.min.js?ver=1.7.0' id='coil-monetization-js-js'></script>
<script defer src='https://www.humortimes.com/wp-content/plugins/coil-web-monetization/assets/js/js-cookie.3.0.0.min.js?ver=1.7.0' id='messaging-cookies-js'></script>
<!--[if lte IE 11]>
<script defer src='https://www.humortimes.com/wp-content/themes/generatepress/assets/js/classList.min.js?ver=3.0.3' id='generate-classlist-js'></script>
<![endif]-->
<script id='generate-main-js-extra'>
var generatepressMenu = {"toggleOpenedSubMenus":"1","openSubMenuLabel":"Open Sub-Menu","closeSubMenuLabel":"Close Sub-Menu"};
</script>
<script defer src='https://www.humortimes.com/wp-content/themes/generatepress/assets/js/main.min.js?ver=3.0.3' id='generate-main-js'></script>
<script id='generate-navigation-search-js-extra'>
var generatepressNavSearch = {"open":"Open Search Bar","close":"Close Search Bar"};
</script>
<script defer src='https://www.humortimes.com/wp-content/themes/generatepress/assets/js/navigation-search.min.js?ver=3.0.3' id='generate-navigation-search-js'></script>
<script defer src='https://www.humortimes.com/wp-content/themes/generatepress/assets/js/back-to-top.min.js?ver=3.0.3' id='generate-back-to-top-js'></script>
<script defer src='https://www.humortimes.com/wp-includes/js/comment-reply.min.js?ver=5.7' id='comment-reply-js'></script>
<script defer src='https://www.humortimes.com/wp-content/plugins/newsletter-leads/libs/simplemodal/jquery.simplemodal.js?ver=5.7' id='simplemodal-js'></script>
<script defer src='https://www.humortimes.com/wp-includes/js/wp-embed.min.js?ver=5.7' id='wp-embed-js'></script>
<script defer src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.7' async='async' id='remote_sdk-js'></script>
<script>
                function newsletter_set_cookie(name, value, time) {
                    var e = new Date();
                    e.setTime(e.getTime() + time * 24 * 60 * 60 * 1000);
                    document.cookie = name + "=" + value + "; expires=" + e.toGMTString() + "; path=/";
                }
                function newsletter_get_cookie(name, def) {
                    var cs = document.cookie.toString().split('; ');
                    var c, n, v;
                    for (var i = 0; i < cs.length; i++) {
                        c = cs[i].split("=");
                        n = c[0];
                        v = c[1];
                        if (n == name)
                            return v;
                    }
                    return def;
                }
                jQuery(document).ready(function () {

                                    if (newsletter_get_cookie("newsletter", null) == null) {
                            var newsletter_leads = parseInt(newsletter_get_cookie("newsletter_leads", 0));
                            newsletter_set_cookie("newsletter_leads", newsletter_leads + 1, 30);
                            if (newsletter_leads == 1) {
                                setTimeout(newsletter_leads_open, 4000);
                            }
                        }
            
                });

                function newsletter_leads_open() {
                    jQuery.get("https://www.humortimes.com/?na=leads-popup&language=", function (html) {
                        jQuery.modal(html,
                                {
                                    autoResize: true,
                                    barClose: true,
                                    zIndex: 99000,
                                    onOpen: function (dialog) {
                                        dialog.overlay.fadeIn('fast');
                                        dialog.container.fadeIn('slow');
                                        dialog.data.fadeIn('slow');
                                    },
                                    closeHTML: '<a class="modalCloseImg" title="Close"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="24px" height="24px" viewBox="0 0 24 24"><g  transform="translate(0, 0)"><circle fill="#fff" stroke="#fff" stroke-width="1" stroke-linecap="square" stroke-miterlimit="10" cx="12" cy="12" r="11" stroke-linejoin="miter"/><line data-color="color-2" fill="#fff" stroke="#343434" stroke-width="1" stroke-linecap="square" stroke-miterlimit="10" x1="16" y1="8" x2="8" y2="16" stroke-linejoin="miter"/><line data-color="color-2" fill="none" stroke="#343434" stroke-width="1" stroke-linecap="square" stroke-miterlimit="10" x1="16" y1="16" x2="8" y2="8" stroke-linejoin="miter"/></g></svg></a>'
                                });
                    });
                }
            </script>

<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
	jQuery('.g-7').gslider({ groupid: 7, speed: 8000 });
	jQuery('.g-10').gslider({ groupid: 10, speed: 9000 });
	jQuery('.g-13').gslider({ groupid: 13, speed: 12000 });
}
});
</script>

<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"3df56b38bf","applicationID":"13159133","transactionName":"YgZRZxAHXkBUWkZZDVtMclAWD19dGkpbXgVZBg==","queueTime":0,"applicationTime":1191,"atts":"TkFSEVgdTU4=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
