<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8"><script src="/cdn-cgi/apps/head/cixJKfCjjNCWo3DyHcKQeaIWhKU.js"></script><script type="text/javascript">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</script>

<script data-cfasync="false" type="text/javascript">var ewww_webp_supported=!1;function check_webp_feature(A,e){if(e=void 0!==e?e:function(){},ewww_webp_supported)e(ewww_webp_supported);else{var w=new Image;w.onload=function(){ewww_webp_supported=0<w.width&&0<w.height,e&&e(ewww_webp_supported)},w.onerror=function(){e&&e(!1)},w.src="data:image/webp;base64,"+{alpha:"UklGRkoAAABXRUJQVlA4WAoAAAAQAAAAAAAAAAAAQUxQSAwAAAARBxAR/Q9ERP8DAABWUDggGAAAABQBAJ0BKgEAAQAAAP4AAA3AAP7mtQAAAA=="}[A]}}check_webp_feature("alpha");</script><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<title>John Deering for Aug 18, 2021 - John Deering, Humor Times</title>
<meta name="description" content="-" />
<link rel="canonical" href="https://www.humortimes.com/95367/308375-john-deering-for-aug-18-2021/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="John Deering for Aug 18, 2021 - John Deering, Humor Times" />
<meta property="og:description" content="-" />
<meta property="og:url" content="https://www.humortimes.com/95367/308375-john-deering-for-aug-18-2021/" />
<meta property="og:site_name" content="Humor Times: Political Satire, Cartoons, Videos, Satirical News and More" />
<meta property="article:publisher" content="https://www.facebook.com/HumorTimes" />
<meta property="article:published_time" content="2021-08-18T14:00:00+00:00" />
<meta property="og:image" content="https://cdn.creators.com/200/308375/308375_image.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@humortimes" />
<meta name="twitter:site" content="@humortimes" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="John Deering" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.humortimes.com/#website","url":"https://www.humortimes.com/","name":"Humor Times","description":"\u201cWorld\u2018s Funniest News Source\u201d","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.humortimes.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.humortimes.com/95367/308375-john-deering-for-aug-18-2021/#primaryimage","inLanguage":"en-US","url":"https://cdn.creators.com/200/308375/308375_image.jpg","contentUrl":"https://cdn.creators.com/200/308375/308375_image.jpg"},{"@type":"WebPage","@id":"https://www.humortimes.com/95367/308375-john-deering-for-aug-18-2021/#webpage","url":"https://www.humortimes.com/95367/308375-john-deering-for-aug-18-2021/","name":"John Deering for Aug 18, 2021 - John Deering, Humor Times","isPartOf":{"@id":"https://www.humortimes.com/#website"},"primaryImageOfPage":{"@id":"https://www.humortimes.com/95367/308375-john-deering-for-aug-18-2021/#primaryimage"},"datePublished":"2021-08-18T14:00:00+00:00","dateModified":"2021-08-18T14:00:00+00:00","author":{"@id":"https://www.humortimes.com/#/schema/person/ca92b61df7dec27ddbbb71b26a504e83"},"description":"-","breadcrumb":{"@id":"https://www.humortimes.com/95367/308375-john-deering-for-aug-18-2021/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.humortimes.com/95367/308375-john-deering-for-aug-18-2021/"]}]},{"@type":"BreadcrumbList","@id":"https://www.humortimes.com/95367/308375-john-deering-for-aug-18-2021/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.humortimes.com/"},{"@type":"ListItem","position":2,"name":"Cartoons","item":"https://www.humortimes.com/topics/cartoons/"},{"@type":"ListItem","position":3,"name":"creators","item":"https://www.humortimes.com/topics/cartoons/creators/"},{"@type":"ListItem","position":4,"name":"John Deering for Aug 18, 2021"}]},{"@type":"Person","@id":"https://www.humortimes.com/#/schema/person/ca92b61df7dec27ddbbb71b26a504e83","name":"John Deering","image":{"@type":"ImageObject","@id":"https://www.humortimes.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/301d808801ec8f83526c062f7c01080b?s=96&d=retro&r=pg","contentUrl":"https://secure.gravatar.com/avatar/301d808801ec8f83526c062f7c01080b?s=96&d=retro&r=pg","caption":"John Deering"},"description":"John Deering\u00a0is chief editorial cartoonist for the Arkansas Democrat-Gazette, the state's largest newspaper. Five times a week, his cartoon comments entertain (or sometimes enrage) readers throughout Arkansas, in Washington, D.C., and across the country. Winner of the National Press Foundation's 1997 Berryman Award, Deering also gained top honors in the 1994 national John Fischetti Cartoon Competition and was the seven-time winner of the Arkansas Press Association's Best Editorial Cartoonist award. Deering's work is collected in two books: Deering's State of Mind (1990) and We Knew Bill Clinton ... Bill Clinton Was a Friend of Ours (1993, with Vic Harville). He is a 14-year member of the American Association of Editorial Cartoonists. Born in 1956 in Little Rock, Deering has been drawing since his childhood fascination with science fiction and dinosaurs -- subjects he made into comic books. After studying art with Truman Alston, Deering focused on commercial and fine art at the University of Arkansas at Little Rock. Along the way, he found his strength in interlocking art with comment. At the Democrat-Gazette, Deering advanced from layout artist to editorial cartoonist in 1981-82. His promotion to chief editorial cartoonist in 1988 made his cartoons the state's best-known. Deering also creates the comic panel Too Much Coffee. He and his wife, Kathy, have a daughter and two sons, and live in Little Rock. He still draws dinosaurs. Check out his comic strips,\u00a0Zack Hill\u00a0and\u00a0Strange Brew.","sameAs":["http://www.creators.com/read/jd"],"url":"https://www.humortimes.com/author/johndeering/"}]}</script>

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Humor Times: Political Satire, Cartoons, Videos, Satirical News and More &raquo; Feed" href="https://www.humortimes.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Humor Times: Political Satire, Cartoons, Videos, Satirical News and More &raquo; Comments Feed" href="https://www.humortimes.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Humor Times: Political Satire, Cartoons, Videos, Satirical News and More &raquo; John Deering for Aug 18, 2021 Comments Feed" href="https://www.humortimes.com/95367/308375-john-deering-for-aug-18-2021/feed/" />
<script>
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.humortimes.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style>
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='SFMCss-css' href='https://www.humortimes.com/wp-content/plugins/feedburner-alternative-and-rss-redirect/css/sfm_style.css?ver=5.8' media='all' />
<link rel='stylesheet' id='SFMCSS-css' href='https://www.humortimes.com/wp-content/plugins/feedburner-alternative-and-rss-redirect/css/sfm_widgetStyle.css?ver=5.8' media='all' />
<link rel='stylesheet' id='tubepress-theme-0-css' href='https://www.humortimes.com/wp-content/plugins/tubepress_pro_5_1_8/web/themes/default/css/tubepress.css?ver=5.1.8' media='all' />
<link rel='stylesheet' id='wpapp-styles-css' href='https://www.humortimes.com/wp-content/plugins/wordpress-easy-paypal-payment-or-donation-accept-plugin/wpapp-styles.css?ver=5.8' media='all' />
<link rel='stylesheet' id='generate-fonts-css' href='//fonts.googleapis.com/css?family=Open+Sans:300,300italic,regular,italic,600,600italic,700,700italic,800,800italic' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://www.humortimes.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8' media='all' />
<link rel='stylesheet' id='coil-blocks-css' href='https://www.humortimes.com/wp-content/plugins/coil-web-monetization/dist/blocks.style.build.min.css?ver=1.9.0' media='all' />
<link rel='stylesheet' id='responsive-lightbox-swipebox-css' href='https://www.humortimes.com/wp-content/plugins/responsive-lightbox/assets/swipebox/swipebox.min.css?ver=2.3.2' media='all' />
<link rel='stylesheet' id='SFSIPLUSmainCss-css' href='https://www.humortimes.com/wp-content/plugins/ultimate-social-media-plus/css/sfsi-style.css?ver=5.8' media='all' />
<link rel='stylesheet' id='wordpress-file-upload-style-css' href='https://www.humortimes.com/wp-content/plugins/wordpress-file-upload-pro/css/wordpress_file_upload_style.css?ver=5.8' media='all' />
<link rel='stylesheet' id='wordpress-file-upload-style-safe-css' href='https://www.humortimes.com/wp-content/plugins/wordpress-file-upload-pro/css/wordpress_file_upload_style_safe.css?ver=5.8' media='all' />
<link rel='stylesheet' id='wordpress-file-upload-adminbar-style-css' href='https://www.humortimes.com/wp-content/plugins/wordpress-file-upload-pro/css/wordpress_file_upload_adminbarstyle.css?ver=5.8' media='all' />
<link rel='stylesheet' id='jquery-ui-css-css' href='https://www.humortimes.com/wp-content/plugins/wordpress-file-upload-pro/vendor/jquery/jquery-ui.min.css?ver=5.8' media='all' />
<link rel='stylesheet' id='jquery-ui-timepicker-addon-css-css' href='https://www.humortimes.com/wp-content/plugins/wordpress-file-upload-pro/vendor/jquery/jquery-ui-timepicker-addon.min.css?ver=5.8' media='all' />
<link rel='stylesheet' id='ppress-frontend-css' href='https://www.humortimes.com/wp-content/plugins/wp-user-avatar/assets/css/frontend.min.css?ver=3.1.16' media='all' />
<link rel='stylesheet' id='ppress-flatpickr-css' href='https://www.humortimes.com/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.css?ver=3.1.16' media='all' />
<link rel='stylesheet' id='ppress-select2-css' href='https://www.humortimes.com/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.css?ver=5.8' media='all' />
<link rel='stylesheet' id='coil-monetize-css-css' href='https://www.humortimes.com/wp-content/plugins/coil-web-monetization/assets/css/frontend/coil.min.css?ver=1.9.0' media='all' />
<link rel='stylesheet' id='coil-messaging-css' href='https://www.humortimes.com/wp-content/plugins/coil-web-monetization/assets/css/messages/coil.min.css?ver=1.9.0' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css' href='https://www.humortimes.com/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css?ver=5.3.6' media='all' />
<link rel='stylesheet' id='generate-style-css' href='https://www.humortimes.com/wp-content/themes/generatepress/assets/css/all.min.css?ver=3.0.4' media='all' />
<style id='generate-style-inline-css'>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</style>
<link rel='stylesheet' id='generate-font-icons-css' href='https://www.humortimes.com/wp-content/themes/generatepress/assets/css/components/font-icons.min.css?ver=3.0.4' media='all' />
<link rel='stylesheet' id='generate-child-css' href='https://www.humortimes.com/wp-content/themes/generatepress-child/style.css?ver=1618441325' media='all' />
<link rel='stylesheet' id='recent-posts-widget-with-thumbnails-public-style-css' href='https://www.humortimes.com/wp-content/plugins/recent-posts-widget-thumbs-mine/public.css?ver=7.0.1' media='all' />
<link rel='stylesheet' id='newsletter-css' href='https://www.humortimes.com/wp-content/plugins/newsletter/style.css?ver=7.2.2' media='all' />
<style id='newsletter-inline-css'>
/* Subscription form label - was white, couldn't read */
.tnp-field label { color: #23282D !important; }
.tnp-subscription input.tnp-submit {
    background-color: #85B1DD !important;
    color: #23282D !important;
}
img { border-style: none !important; }
.banner { margin: 10px 0; }
</style>
<link rel='stylesheet' id='newsletter-leads-css' href='https://www.humortimes.com/wp-content/plugins/newsletter-leads/css/leads.css?ver=1.2.5' media='all' />
<style id='newsletter-leads-inline-css'>
            #simplemodal-container {
            height:350px;
            width:400px;
            }

            .tnp-modal {
            background-color: #5197d5 !important;
            font-family: "Lato", sans-serif;
            text-align: center;
            padding: 30px;
            }

            #simplemodal-container input.tnp-submit {
            background-color: #55ab68 !important;
            border: none;
            background-image: none;
            color: #fff;
            cursor: pointer;
            }

            #simplemodal-container input[type="submit"]:hover {
            background-color: #55ab68 !important;
            filter: brightness(110%);
            }

            
</style>
<link rel='stylesheet' id='nextgen_widgets_style-css' href='https://www.humortimes.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/widget/static/widgets.css?ver=3.13' media='all' />
<link rel='stylesheet' id='nextgen_basic_thumbnails_style-css' href='https://www.humortimes.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_basic_gallery/static/thumbnails/nextgen_basic_thumbnails.css?ver=3.13' media='all' />
<link rel='stylesheet' id='nextgen_basic_slideshow_style-css' href='https://www.humortimes.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_basic_gallery/static/slideshow/ngg_basic_slideshow.css?ver=3.13' media='all' />
<link rel='stylesheet' id='addtoany-css' href='https://www.humortimes.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.15' media='all' />
<script src='https://www.humortimes.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script defer src='https://www.humortimes.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script defer src='https://www.humortimes.com/wp-content/plugins/tubepress_pro_5_1_8/web/js/tubepress.js?ver=5.1.8' id='tubepress-js'></script>
<script defer src='https://www.humortimes.com/wp-content/plugins/tubepress_pro_5_1_8/web/js/wordpress-ajax.js?ver=5.1.8' id='tubepress_ajax-js'></script>
<script defer src='https://www.humortimes.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1' id='addtoany-js'></script>
<script defer src='https://www.humortimes.com/wp-content/plugins/responsive-lightbox/assets/infinitescroll/infinite-scroll.pkgd.min.js?ver=5.8' id='responsive-lightbox-infinite-scroll-js'></script>
<script defer src='https://www.humortimes.com/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<!--[if lt IE 8]>
<script defer src='https://www.humortimes.com/wp-includes/js/json2.min.js?ver=2015-05-03' id='json2-js'></script>
<![endif]-->
<script defer src='https://www.humortimes.com/wp-content/plugins/wordpress-file-upload-pro/js/wordpress_file_upload_functions.js?ver=5.8' id='wordpress_file_upload_script-js'></script>
<script defer src='https://www.humortimes.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.12.1' id='jquery-ui-datepicker-js'></script>
<script id='jquery-ui-datepicker-js-after'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":0,"isRTL":false});});
</script>
<script defer src='https://www.humortimes.com/wp-content/plugins/wordpress-file-upload-pro/vendor/jquery/jquery-ui-timepicker-addon.min.js?ver=5.8' id='jquery-ui-timepicker-addon-js-js'></script>
<script defer src='https://www.humortimes.com/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.js?ver=5.8' id='ppress-flatpickr-js'></script>
<script defer src='https://www.humortimes.com/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.js?ver=5.8' id='ppress-select2-js'></script>
<script id='wpp-json' type="application/json">
{"sampling_active":1,"sampling_rate":10,"ajax_url":"https:\/\/www.humortimes.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":95367,"token":"dd6cb331dd","lang":0,"debug":0}
</script>
<script defer src='https://www.humortimes.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp.min.js?ver=5.3.6' id='wpp-js-js'></script>
<link rel="https://api.w.org/" href="https://www.humortimes.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.humortimes.com/wp-json/wp/v2/posts/95367" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.humortimes.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.humortimes.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.8" />
<link rel='shortlink' href='https://www.humortimes.com/?p=95367' />
<link rel="alternate" type="application/json+oembed" href="https://www.humortimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.humortimes.com%2F95367%2F308375-john-deering-for-aug-18-2021%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.humortimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.humortimes.com%2F95367%2F308375-john-deering-for-aug-18-2021%2F&#038;format=xml" />
<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
a2a_config.templates.twitter = "${title} ${link} via @humortimes";
a2a_config.templates.facebook = {
    redirect_uri: ""
};
a2a_config.thanks = {
    postShare: true,
    ad: false
};
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>


<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:0px 1px 1px 1px; }
	.g-2 { width:auto; }
	.b-2 { margin:0px; }
	.g-3 { width:auto; }
	.b-3 { margin:0px; }
	.g-4 { margin:0px 1px 1px 1px; }
	.g-5 { min-width:1px; max-width:162px; }
	.b-5 { margin:0px 1px 1px 1px; }
	.g-6 { width:auto; }
	.b-6 { margin:0px; }
	.g-7 { margin:0px 1px 1px 1px;width:100%; max-width:728px; height:100%; max-height:90px; }
	.g-8 { margin:0px 1px 1px 1px; }
	.g-10 { margin:0px;  width:100%; max-width:468px; height:100%; max-height:135px; }
	.g-12 { min-width:0px; max-width:236px; }
	.b-12 { margin:0px 0px 0px 0px; }
	.g-13 { margin:0px;  width:auto; height:auto; }
	.g-14 { width:auto; }
	.b-14 { margin:0px; }
	.g-15 { min-width:10px; max-width:320px; }
	.b-15 { margin:10px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>

<meta name="follow.it-verification-code-dnluSXJaUStRRFVEejFIakd2TFRJYTJVSHd5TElaNis2Unp0RlpuWFYzNjJQQURJNjFnRm5jNzcvdCtiN0UrclU5S1VEZytVYTU1MzJnQWZMeG1tQldMcGxqS1VRc3dCcS9UTk5rNnpnS05mYStvd2tpdVRtdkljSWRxQXAyT1R8RTgwNFQwS3pXeVptNUVKQ2xlVXFWZkJKaVMxYXdvSmpWSnJoYjBwemR1az0=" content="7cRkY38sSvMkXyJzyaTN" />


<link rel='stylesheet' id='ABHfrontend.min.css-css' href='https://www.humortimes.com/wp-content/plugins/starbox/themes/fancy/css/frontend.min.css?ver=3.4.3' media='all' />
<script defer src='https://www.humortimes.com/wp-content/plugins/starbox/themes/fancy/js/frontend.min.js?ver=3.4.3' id='ABHfrontend.min.js-js'></script>
<link rel='stylesheet' id='ABHhidedefault.min.css-css' href='https://www.humortimes.com/wp-content/plugins/starbox/themes/admin/css/hidedefault.min.css?ver=3.4.3' media='all' />
<script type="text/javascript">var TubePressJsConfig = {"urls":{"base":"\/wp-content\/plugins\/tubepress_pro_5_1_8","usr":"\/wp-content\/tubepress-content","ajax":"\/wp-admin\/admin-ajax.php"}};</script>
<script>
		window.addEventListener("sfsi_plus_functions_loaded", function() {
			var body = document.getElementsByTagName('body')[0];
			// console.log(body);
			body.classList.add("sfsi_plus_3.47");
		})
		// window.addEventListener('sfsi_plus_functions_loaded',function(e) {
		// 	jQuery("body").addClass("sfsi_plus_3.47")
		// });
		jQuery(document).ready(function(e) {
			jQuery("body").addClass("sfsi_plus_3.47")
		});

		function sfsi_plus_processfurther(ref) {
			var feed_id = 'MUl4NStxais4QWNKb2p2ZUxYb3RxVFV4YmkwVXdCbnpZdUZtUU03T3Q3Y2hYSkdTMlpYMHBUU1VvNVByQ1BTNEpiYU52VWRhTXc4QlI2U2wzSkNJR2RrRjVNajVIektkZSsrRzlwUmFJdFM1R0FXa0VlM3lvQWhQbnpIcy8wTlV8WWEwd0ZmM0tlY3hNMGtqTVBXMU85ZHorU3RTdkk2R0JXK0FDQkY5VUNiTT0=';
			var feedtype = 8;
			var email = jQuery(ref).find('input[name="email"]').val();
			var filter = /^([a-zA-Z0-9_\.\-])+\@(([a-zA-Z0-9\-])+\.)+([a-zA-Z0-9]{2,4})+$/;
			if ((email != "Enter your email") && (filter.test(email))) {
				if (feedtype == "8") {
					var url = "https://api.follow.it/subscription-form/" + feed_id + "/" + feedtype;
					window.open(url, "popupwindow", "scrollbars=yes,width=1080,height=760");
					return true;
				}
			} else {
				alert("Please enter email address");
				jQuery(ref).find('input[name="email"]').focus();
				return false;
			}
		}
	</script>
<style>
		.sfsi_plus_subscribe_Popinner {
			width: 100% !important;
			height: auto !important;
			border: 1px solid #235bdd !important;
			padding: 18px 0px !important;
			background-color: #9bc3ff !important;
		}

		.sfsi_plus_subscribe_Popinner form {
			margin: 0 20px !important;
		}

		.sfsi_plus_subscribe_Popinner h5 {
			font-family: Helvetica,Arial,sans-serif !important;

			font-weight: bold !important;
			color: #000000 !important;
			font-size: 16px !important;
			text-align: center !important;
			margin: 0 0 10px !important;
			padding: 0 !important;
		}

		.sfsi_plus_subscription_form_field {
			margin: 5px 0 !important;
			width: 100% !important;
			display: inline-flex;
			display: -webkit-inline-flex;
		}

		.sfsi_plus_subscription_form_field input {
			width: 100% !important;
			padding: 10px 0px !important;
		}

		.sfsi_plus_subscribe_Popinner input[type=email] {
			font-family: Helvetica,Arial,sans-serif !important;

			font-style: normal !important;
			color:  !important;
			font-size: 14px !important;
			text-align: center !important;
		}

		.sfsi_plus_subscribe_Popinner input[type=email]::-webkit-input-placeholder {
			font-family: Helvetica,Arial,sans-serif !important;

			font-style: normal !important;
			color:  !important;
			font-size: 14px !important;
			text-align: center !important;
		}

		.sfsi_plus_subscribe_Popinner input[type=email]:-moz-placeholder {
			/* Firefox 18- */
			font-family: Helvetica,Arial,sans-serif !important;

			font-style: normal !important;
			color:  !important;
			font-size: 14px !important;
			text-align: center !important;
		}

		.sfsi_plus_subscribe_Popinner input[type=email]::-moz-placeholder {
			/* Firefox 19+ */
			font-family: Helvetica,Arial,sans-serif !important;

			font-style: normal !important;
			color:  !important;
			font-size: 14px !important;
			text-align: center !important;
		}

		.sfsi_plus_subscribe_Popinner input[type=email]:-ms-input-placeholder {
			font-family: Helvetica,Arial,sans-serif !important;

			font-style: normal !important;
			color:  !important;
			font-size: 14px !important;
			text-align: center !important;
		}

		.sfsi_plus_subscribe_Popinner input[type=submit] {
			font-family: Helvetica,Arial,sans-serif !important;

			font-weight: bold !important;
			color: #ffffff !important;
			font-size: 16px !important;
			text-align: center !important;
			background-color: #e5752b !important;
		}
	</style>
<meta name="follow.it-verification-code-MUl4NStxais4QWNKb2p2ZUxYb3RxVFV4YmkwVXdCbnpZdUZtUU03T3Q3Y2hYSkdTMlpYMHBUU1VvNVByQ1BTNEpiYU52VWRhTXc4QlI2U2wzSkNJR2RrRjVNajVIektkZSsrRzlwUmFJdFM1R0FXa0VlM3lvQWhQbnpIcy8wTlV8WWEwd0ZmM0tlY3hNMGtqTVBXMU85ZHorU3RTdkk2R0JXK0FDQkY5VUNiTT0=" content="mPcsjlKhRXYbvgKtzqZj" /><meta name="monetization" content="$ilp.uphold.com/mWaikqznPrzU" />
<link rel="monetization" href="https://ilp.uphold.com/mWaikqznPrzU" />
<style>
            @-webkit-keyframes bgslide {
                from {
                    background-position-x: 0;
                }
                to {
                    background-position-x: -200%;
                }
            }

            @keyframes bgslide {
                    from {
                        background-position-x: 0;
                    }
                    to {
                        background-position-x: -200%;
                    }
            }

            .wpp-widget-placeholder {
                margin: 0 auto;
                width: 60px;
                height: 3px;
                background: #dd3737;
                background: -webkit-gradient(linear, left top, right top, from(#dd3737), color-stop(10%, #571313), to(#dd3737));
                background: linear-gradient(90deg, #dd3737 0%, #571313 10%, #dd3737 100%);
                background-size: 200% auto;
                border-radius: 3px;
                -webkit-animation: bgslide 1s infinite linear;
                animation: bgslide 1s infinite linear;
            }
        </style>
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-1257467-1"></script>
<script async>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());
  gtag('config', 'UA-1257467-1');
</script>

<meta name="viewport" content="width=device-width, initial-scale=1"><style>.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style> <meta name="onesignal" content="wordpress-plugin" />
<script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
                      OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
                      OneSignal.SERVICE_WORKER_PARAM = { scope: "/" };
        OneSignal.setDefaultNotificationUrl("https://www.humortimes.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '5270689c-5f96-4d8a-af0e-64b46df94a8d';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.humortimes.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['exampleNotificationMessageDesktop'] = "You may unsubscribe by clicking on gear icon.";
oneSignal_options['promptOptions']['exampleNotificationMessageMobile'] = "Unsubscribe by clicking on gear icon.";
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<noscript><style>.lazyload[data-src]{display:none !important;}</style></noscript><style>.lazyload{background-image:none !important;}.lazyload:before{background-image:none !important;}</style><style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style><link rel="icon" href="https://www.humortimes.com/wp-content/uploads/2017/06/cropped-HT-fav-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.humortimes.com/wp-content/uploads/2017/06/cropped-HT-fav-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.humortimes.com/wp-content/uploads/2017/06/cropped-HT-fav-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.humortimes.com/wp-content/uploads/2017/06/cropped-HT-fav-270x270.png" />
</head>
<body itemtype='https://schema.org/Blog' itemscope='itemscope' class="post-template-default single single-post postid-95367 single-format-standard wp-custom-logo wp-embed-responsive monetization-not-initialized coil-no-gating coil-show-excerpt right-sidebar nav-below-header separate-containers fluid-header active-footer-widgets-4 nav-search-enabled nav-aligned-center header-aligned-center dropdown-hover">
<script>if(ewww_webp_supported){document.body.classList.add("webp-support");}</script>
<a class="screen-reader-text skip-link" href="#content" title="Skip to content">Skip to content</a>
<a class="screen-reader-text skip-link" href="#content" title="Skip to content">Skip to content</a> <div class="top-bar top-bar-align-center">
<div class="inside-top-bar grid-container grid-parent">
<aside id="adrotate_widgets-87" class="widget inner-padding adrotate_widgets"></aside> </div>
</div>
<header id="masthead" class="site-header" itemtype="https://schema.org/WPHeader" itemscope>
<div class="inside-header grid-container grid-parent">
<div class="header-widget">
<aside id="adrotate_widgets-85" class="widget inner-padding adrotate_widgets"><div class="g g-10"><div class="g-dyn a-80 c-1"><a class="gofollow" data-track="ODAsMTAsMSw2MA==" href="https://subs.humortimes.com/subs-ht-trial.php" rel="nofollow" data-wpel-link="external" target="_self"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="Humor Times subscribe" data-src="/wp-content/banners/button-468wx130-trialsub-blue.gif" class="lazyload" /><noscript><img src="/wp-content/banners/button-468wx130-trialsub-blue.gif" alt="Humor Times subscribe" data-eio="l" /></noscript></a></div><div class="g-dyn a-64 c-2"><a class="gofollow" data-track="NjQsMTAsMSw2MA==" href="https://subs.humortimes.com/" rel="nofollow" data-wpel-link="external" target="_self"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="Humor Times subscribe" data-src="/wp-content/banners/button-468wx130-grn.full.gif" class="lazyload" /><noscript><img src="/wp-content/banners/button-468wx130-grn.full.gif" alt="Humor Times subscribe" data-eio="l" /></noscript></a></div></div></aside> </div>
<div class="site-logo">
<a href="https://www.humortimes.com/" title="Humor Times: Political Satire, Cartoons, Videos, Satirical News and More" rel="home" data-wpel-link="internal">
<img class="header-image is-logo-image lazyload" alt="Humor Times: Political Satire, Cartoons, Videos, Satirical News and More" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" title="Humor Times: Political Satire, Cartoons, Videos, Satirical News and More" data-src="https://www.humortimes.com/wp-content/uploads/2017/09/HT-logo.png" /><noscript><img  class="header-image is-logo-image" alt="Humor Times: Political Satire, Cartoons, Videos, Satirical News and More" src="https://www.humortimes.com/wp-content/uploads/2017/09/HT-logo.png" title="Humor Times: Political Satire, Cartoons, Videos, Satirical News and More" data-eio="l" /></noscript>
</a>
</div><div class="site-branding">
<p class="site-description" itemprop="description">
“World‘s Funniest News Source”
</p>
</div> </div>
</header>
<nav id="site-navigation" class="main-navigation sub-menu-right" itemtype="https://schema.org/SiteNavigationElement" itemscope>
<div class="inside-navigation grid-container grid-parent">
<form method="get" class="search-form navigation-search" action="https://www.humortimes.com/">
<input type="search" class="search-field" value="" name="s" title="Search" />
</form> <div class="mobile-bar-items">
<span class="search-item">
<a aria-label="Open Search Bar" href="#">
</a>
</span>
</div>
<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false">
<span class="mobile-menu">Menu</span> </button>
<div id="primary-menu" class="main-nav"><ul id="menu-main" class=" menu sf-menu"><li id="menu-item-818" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-818"><a href="https://www.humortimes.com/" data-wpel-link="internal">Home</a></li>
<li id="menu-item-76254" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-76254"><a>Cartoons<span role="presentation" class="dropdown-menu-toggle"></span></a>
<ul class="sub-menu">
<li id="menu-item-91079" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-91079"><a href="https://www.humortimes.com/topics/cartoons/political-toons/" data-wpel-link="internal">Political Cartoons<span role="presentation" class="dropdown-menu-toggle"></span></a>
<ul class="sub-menu">
<li id="menu-item-91597" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91597"><a href="https://www.humortimes.com/editorial-cartoons-daily/" data-wpel-link="internal">Editorial Cartoons Daily Update</a></li>
<li id="menu-item-79194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79194"><a href="https://www.humortimes.com/more/about-humor-times/1847-humor-times-magazine-covers-gallery/" data-wpel-link="internal">Humor Times Covers Gallery</a></li>
<li id="menu-item-6579" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6579"><a href="/?p=6576" data-wpel-link="internal">Rob Rogers</a></li>
<li id="menu-item-2449" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2449"><a href="/?p=2442" data-wpel-link="internal">Tom the Dancing Bug</a></li>
<li id="menu-item-83661" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83661"><a href="https://www.humortimes.com/cartoons/al-goodwyn/" data-wpel-link="internal">﻿﻿﻿Al ﻿Goodwyn</a></li>
<li id="menu-item-61484" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61484"><a href="https://www.humortimes.com/cartoons/chuck-legge-cartoons/" data-wpel-link="internal">Chuck Legge</a></li>
<li id="menu-item-86435" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86435"><a href="https://www.humortimes.com/cartoons/dan-alba-cartoons/" data-wpel-link="internal">Dan Alba</a></li>
<li id="menu-item-88127" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88127"><a href="https://www.humortimes.com/cartoons/dc-crap/" data-wpel-link="internal">DC C.R.A.P. Meme Gallery</a></li>
<li id="menu-item-67792" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67792"><a href="https://www.humortimes.com/cartoons/iphoneys/" data-wpel-link="internal">iPhoneys</a></li>
<li id="menu-item-68190" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68190"><a href="https://www.humortimes.com/cartoons/joe-heller-editorial-cartoons/" data-wpel-link="internal">Joe Heller</a></li>
<li id="menu-item-25210" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25210"><a href="/?p=25207" data-wpel-link="internal">Michael Egan</a></li>
<li id="menu-item-3533" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3533"><a href="/?p=2635" data-wpel-link="internal">Mr. Brunelle Explains It All</a></li>
<li id="menu-item-65448" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65448"><a href="https://www.humortimes.com/cartoons/polichics/" data-wpel-link="internal">Polichics</a></li>
<li id="menu-item-86960" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86960"><a href="https://www.humortimes.com/cartoons/joshua-zepess-polimericks/" data-wpel-link="internal">Polimerick Memes by Josh Zepess</a></li>
<li id="menu-item-6582" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6582"><a href="/?p=6581" data-wpel-link="internal">Tom Toles (archives)</a></li>
</ul>
</li>
<li id="menu-item-23432" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-23432"><a href="https://www.humortimes.com/cartoons/" data-wpel-link="internal">Panel Cartoons<span role="presentation" class="dropdown-menu-toggle"></span></a>
<ul class="sub-menu">
<li id="menu-item-11169" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11169"><a href="/?p=1661" data-wpel-link="internal">Bizarro</a></li>
<li id="menu-item-79500" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79500"><a href="/?p=79475" data-wpel-link="internal">Alice</a></li>
<li id="menu-item-31921" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31921"><a href="/?p=31911" data-wpel-link="internal">Avant Gauche</a></li>
<li id="menu-item-13401" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13401"><a href="/?p=13396" data-wpel-link="internal">Berserk Alert!</a></li>
<li id="menu-item-3514" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3514"><a href="/?p=3511" data-wpel-link="internal">Big Monkey Comic</a></li>
<li id="menu-item-1560" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1560"><a href="/?p=1556" data-wpel-link="internal">Cartertoons</a></li>
<li id="menu-item-1602" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1602"><a href="/?p=1569" data-wpel-link="internal">Cornered</a></li>
<li id="menu-item-34326" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34326"><a href="/?p=34318" data-wpel-link="internal">The Daily Toon</a></li>
<li id="menu-item-38360" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38360"><a href="https://www.humortimes.com/dan-rosandich-cartoons/" data-wpel-link="internal">Dan Rosandich</a></li>
<li id="menu-item-16985" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16985"><a href="/?p=16977" data-wpel-link="internal">Dr Doodle</a></li>
<li id="menu-item-1603" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1603"><a href="/?p=1565" data-wpel-link="internal">Harley Schwadron</a></li>
<li id="menu-item-82160" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82160"><a href="https://www.humortimes.com/cartoons/john-anglin-cartoons/" data-wpel-link="internal">John Anglin</a></li>
<li id="menu-item-69813" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69813"><a href="https://www.humortimes.com/cartoons/john-stinger-cartoons/" data-wpel-link="internal">John Stinger</a></li>
<li id="menu-item-60553" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60553"><a href="https://www.humortimes.com/cartoons/odds/" data-wpel-link="internal">THE ODDs</a></li>
<li id="menu-item-18413" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18413"><a href="https://www.humortimes.com/18297/plan-b-cartoons/" data-wpel-link="internal">Plan &#8216;B&#8217;</a></li>
<li id="menu-item-94949" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-94949"><a href="https://www.humortimes.com/cartoons/r-g-karkovsky-cartoons/" data-wpel-link="internal">R. G. Karkovsky Cartoons</a></li>
<li id="menu-item-1601" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1601"><a href="/?p=1571" data-wpel-link="internal">Surveillance Caricatures</a></li>
<li id="menu-item-57322" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57322"><a href="https://www.humortimes.com/cartoons/weiss-cracks/" data-wpel-link="internal">Weiss Cracks</a></li>
<li id="menu-item-93095" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93095"><a href="https://www.humortimes.com/cartoons/yin-yangster/" data-wpel-link="internal">Yin + Yangster</a></li>
</ul>
</li>
<li id="menu-item-21138" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21138"><a href="https://www.humortimes.com/cartoon-caption-contest/" data-wpel-link="internal">Cartoon Caption Contest</a></li>
<li id="menu-item-79675" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79675"><a href="https://www.humortimes.com/topics/cartoons/funnies-farrago/" data-wpel-link="internal">Funnies Farrago</a></li>
<li id="menu-item-15616" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15616"><a href="https://www.humortimes.com/more/about-humor-times/1847-humor-times-magazine-covers-gallery/" data-wpel-link="internal">Humor Times Covers Gallery</a></li>
<li id="menu-item-24505" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24505"><a href="https://www.humortimes.com/topics/cartoons/insight-on-cartoonists/" data-wpel-link="internal">Insight on Cartoonists</a></li>
<li id="menu-item-1117" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1117"><a href="https://www.humortimes.com/amateur-cartoons/" data-wpel-link="internal">Reader-Created Cartoons</a></li>
<li id="menu-item-61503" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-61503"><a href="https://www.humortimes.com/cartoons/cartoon-ads/" data-wpel-link="internal">Cartoon Ads<span role="presentation" class="dropdown-menu-toggle"></span></a>
<ul class="sub-menu">
<li id="menu-item-61504" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61504"><a href="https://www.humortimes.com/cartoons/cartoon-ads/pot-medicine-woman/" data-wpel-link="internal">Dr Quince, Pot Medicine Woman</a></li>
</ul>
</li>
<li id="menu-item-69056" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-69056"><a href="https://www.humortimes.com/humor-times-app-news-cartoons/" data-wpel-link="internal">Our Free App: &#8216;The News in Cartoons!&#8217;<span role="presentation" class="dropdown-menu-toggle"></span></a>
<ul class="sub-menu">
<li id="menu-item-63914" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-63914"><a href="https://www.humortimes.com/wp-content/mu-plugins/website/humortimes/index.html" data-wpel-link="internal">&#8216;News in Cartoons&#8217; App Archives<span role="presentation" class="dropdown-menu-toggle"></span></a>
<ul class="sub-menu">
<li id="menu-item-21034" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21034"><a href="https://www.humortimes.com/topics/cartoons/news-in-cartoons/" data-wpel-link="internal">Older &#8216;News in Cartoons&#8217;</a></li>
</ul>
</li>
</ul>
</li>
</ul>
</li>
<li id="menu-item-76253" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-76253"><a>Videos<span role="presentation" class="dropdown-menu-toggle"></span></a>
<ul class="sub-menu">
<li id="menu-item-17963" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17963"><a href="https://www.humortimes.com/videos/1802-funny-videos/" data-wpel-link="internal">Funny Videos</a></li>
<li id="menu-item-17957" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17957"><a href="https://www.humortimes.com/videos/1796-political-humor-videos/" data-wpel-link="internal">Political Humor Videos</a></li>
<li id="menu-item-6604" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6604"><a href="https://www.humortimes.com/videos/funny-videos-wall-of-fame/" data-wpel-link="internal">Funny Videos Wall of Fame</a></li>
<li id="menu-item-1809" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1809"><a href="https://www.humortimes.com/videos/1805-user-submitted-videos/" data-wpel-link="internal">User-Submitted Funny Videos</a></li>
</ul>
</li>
<li id="menu-item-802" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-802"><a href="https://www.humortimes.com/topics/humor-columns/" data-wpel-link="internal">Humor Columns<span role="presentation" class="dropdown-menu-toggle"></span></a>
<ul class="sub-menu">
<li id="menu-item-30136" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30136"><a href="https://www.humortimes.com/topics/humor-columns/ripping-the-headlines-today/" data-wpel-link="internal">Ripping the Headlines Today</a></li>
<li id="menu-item-64508" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64508"><a href="https://www.humortimes.com/topics/humor-columns/jerry-duncan-show/" data-wpel-link="internal">Jerry Duncan Radio Talk Show!</a></li>
<li id="menu-item-825" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-825"><a href="https://www.humortimes.com/topics/humor-columns/jim-hightower-column/" data-wpel-link="internal">Jim Hightower</a></li>
<li id="menu-item-87133" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-87133"><a href="https://www.humortimes.com/author/rlombard/" data-wpel-link="internal">Ralph Lombard</a></li>
<li id="menu-item-3891" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3891"><a href="https://www.humortimes.com/topics/humor-columns/roz-warren-column/" data-wpel-link="internal">Roz Warren</a></li>
<li id="menu-item-23465" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23465"><a href="https://www.humortimes.com/topics/humor-columns/howard-zaharoff-column/" data-wpel-link="internal">Howard Zaharoff</a></li>
<li id="menu-item-64507" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64507"><a href="https://www.humortimes.com/topics/humor-columns/horoscope/" data-wpel-link="internal">Funny Horoscope</a></li>
<li id="menu-item-808" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-808"><a href="https://www.humortimes.com/topics/humor-columns/will-durst-column/" data-wpel-link="internal">Will Durst</a></li>
</ul>
</li>
<li id="menu-item-1681" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1681"><a href="https://www.humortimes.com/topics/faux-news/" data-wpel-link="internal">Faux News</a></li>
<li id="menu-item-10104" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10104"><a href="https://www.humortimes.com/topics/reviews/" data-wpel-link="internal">Reviews<span role="presentation" class="dropdown-menu-toggle"></span></a>
<ul class="sub-menu">
<li id="menu-item-807" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-807"><a href="https://www.humortimes.com/topics/reviews/movie-reviews/" data-wpel-link="internal">Movie Reviews by Gary Chew</a></li>
<li id="menu-item-10105" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10105"><a href="https://www.humortimes.com/topics/reviews/book-reviews/" data-wpel-link="internal">Book Reviews</a></li>
</ul>
</li>
<li id="menu-item-1390" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1390"><a href="https://www.humortimes.com/topics/blogs/" data-wpel-link="internal">Blogs<span role="presentation" class="dropdown-menu-toggle"></span></a>
<ul class="sub-menu">
<li id="menu-item-822" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-822"><a href="https://www.humortimes.com/topics/blogs/editors-rant/" data-wpel-link="internal">Editor&#8217;s Rant</a></li>
<li id="menu-item-23669" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23669"><a href="https://www.humortimes.com/topics/blogs/roger-freed-blog/" data-wpel-link="internal">Roger Freed&#8217;s Blog</a></li>
<li id="menu-item-23668" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23668"><a href="https://www.humortimes.com/topics/blogs/p-beckert-column/" data-wpel-link="internal">P. Beckert&#8217;s Column</a></li>
<li id="menu-item-3957" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3957"><a href="https://www.humortimes.com/topics/blogs/seen-and-heard/" data-wpel-link="internal">Seen &amp; Heard on the Web</a></li>
<li id="menu-item-23667" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23667"><a href="https://www.humortimes.com/topics/blogs/news/" data-wpel-link="internal">News</a></li>
<li id="menu-item-24504" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24504"><a href="https://www.humortimes.com/topics/cartoons/insight-on-cartoonists/" data-wpel-link="internal">Insight on Cartoonists</a></li>
</ul>
</li>
<li id="menu-item-827" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-827"><a href="https://www.humortimes.com/topics/userfun/" data-wpel-link="internal">User Fun<span role="presentation" class="dropdown-menu-toggle"></span></a>
<ul class="sub-menu">
<li id="menu-item-1116" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1116"><a href="https://www.humortimes.com/amateur-cartoons/" data-wpel-link="internal">Reader-Created Cartoons</a></li>
<li id="menu-item-1812" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1812"><a href="https://www.humortimes.com/videos/1805-user-submitted-videos/" data-wpel-link="internal">User-Submitted Funny Videos</a></li>
<li id="menu-item-21139" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21139"><a href="https://www.humortimes.com/cartoon-caption-contest/" data-wpel-link="internal">Cartoon Caption Contest</a></li>
<li id="menu-item-69058" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69058"><a href="https://www.humortimes.com/humor-times-app-news-cartoons/" data-wpel-link="internal">Our Free App: &#8216;The News in Cartoons!&#8217;</a></li>
</ul>
</li>
<li id="menu-item-62844" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-62844"><a href="https://subs.humortimes.com/" data-wpel-link="external" target="_self" rel="nofollow">Subscribe<span role="presentation" class="dropdown-menu-toggle"></span></a>
<ul class="sub-menu">
<li id="menu-item-59652" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59652"><a href="https://subs.humortimes.com/login.htm" data-wpel-link="external" target="_self" rel="nofollow">Current Subscriber Login</a></li>
<li id="menu-item-33644" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33644"><a href="https://www.humortimes.com/read-recent-humor-times-back-issue/" data-wpel-link="internal">Read a Recent Issue Online</a></li>
<li id="menu-item-63106" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63106"><a href="https://www.humortimes.com/donate-cause-political-humor/" data-wpel-link="internal">Donate to the Cause of Political Humor!</a></li>
</ul>
</li>
<li id="menu-item-76255" class="open-left menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-76255"><a>More<span role="presentation" class="dropdown-menu-toggle"></span></a>
<ul class="sub-menu">
<li id="menu-item-63105" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63105"><a href="https://www.humortimes.com/donate-cause-political-humor/" data-wpel-link="internal">Donate to the Cause of Political Humor!</a></li>
<li id="menu-item-810" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-810"><a href="https://www.humortimes.com/more/free-newsletter/" data-wpel-link="internal">Free Newsletter!</a></li>
<li id="menu-item-91598" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91598"><a href="https://www.humortimes.com/more/letters-to-editor/" data-wpel-link="internal">Letters to the Editor</a></li>
<li id="menu-item-8828" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8828"><a href="https://www.humortimes.com/more/about-humor-times/advertising-info-request-form/" data-wpel-link="internal">Advertise in the Humor Times</a></li>
<li id="menu-item-811" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-811"><a href="https://www.humortimes.com/more/about-humor-times/teachers-aide-the-humor-times/" data-wpel-link="internal">HT as Teacher&#8217;s Aide</a></li>
<li id="menu-item-1850" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1850"><a href="https://www.humortimes.com/more/about-humor-times/1847-humor-times-magazine-covers-gallery/" data-wpel-link="internal">HT Magazine Covers Gallery</a></li>
<li id="menu-item-814" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-814"><a href="https://www.humortimes.com/links/" data-wpel-link="internal">Links<span role="presentation" class="dropdown-menu-toggle"></span></a>
<ul class="sub-menu">
<li id="menu-item-813" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-813"><a href="https://www.humortimes.com/links/funny-links/" data-wpel-link="internal">Funny Links</a></li>
<li id="menu-item-1065" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1065"><a href="https://www.humortimes.com/links/political-links/" data-wpel-link="internal">Political Links</a></li>
<li id="menu-item-1218" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1218"><a href="https://www.humortimes.com/links/other-links/" data-wpel-link="internal">Other Links</a></li>
<li id="menu-item-23156" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23156"><a href="https://www.humortimes.com/links/link-humor-times/" data-wpel-link="internal">Link to the Humor Times!</a></li>
</ul>
</li>
<li id="menu-item-8815" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-8815"><a href="https://www.humortimes.com/more/about-humor-times/" data-wpel-link="internal">About Humor Times<span role="presentation" class="dropdown-menu-toggle"></span></a>
<ul class="sub-menu">
<li id="menu-item-10146" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10146"><a href="https://subs.humortimes.com/" data-wpel-link="external" target="_self" rel="nofollow">Subscribe to HT magazine!</a></li>
<li id="menu-item-816" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-816"><a href="https://www.humortimes.com/more/about-humor-times/testimonials/" data-wpel-link="internal">HT magazine testimonials</a></li>
<li id="menu-item-21431" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21431"><a href="https://www.humortimes.com/more/about-humor-times/humor-times-authors/" data-wpel-link="internal">List of Writers &#038; Cartoonists</a></li>
<li id="menu-item-8827" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8827"><a href="https://www.humortimes.com/more/about-humor-times/submissions-guidelines/" data-wpel-link="internal">Submissions Guidelines</a></li>
<li id="menu-item-23157" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23157"><a href="https://www.humortimes.com/links/link-humor-times/" data-wpel-link="internal">Link to the Humor Times!</a></li>
</ul>
</li>
<li id="menu-item-817" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-817"><a href="https://www.humortimes.com/more/contact-us/" data-wpel-link="internal">Contact us</a></li>
</ul>
</li>
<li class="search-item menu-item-align-right"><a aria-label="Open Search Bar" href="#"></a></li></ul></div> </div>
</nav>
<div id="page" class="hfeed site grid-container container grid-parent">
<div id="content" class="site-content">
<div id="primary" class="content-area grid-parent mobile-grid-100 grid-75 tablet-grid-75">
<main id="main" class="site-main">
<article id="post-95367" class="post-95367 post type-post status-publish format-standard hentry category-creators tag-cartoonists tag-cartoons tag-editorial-cartoons tag-john-deering tag-news-2 tag-political-cartoonists tag-political-cartoons tag-political-satire tag-satire" itemtype="https://schema.org/CreativeWork" itemscope>
<div class="inside-article">
<header class="entry-header">
<h1 class="entry-title" itemprop="headline">John Deering for Aug 18, 2021</h1> <div class="entry-meta">
<span class="byline"><span class="author vcard" itemtype="https://schema.org/Person" itemscope="itemscope" itemprop="author">By <a class="url fn n" href="https://www.humortimes.com/author/johndeering/" title="View all posts by John Deering" rel="author" itemprop="url" data-wpel-link="internal"><span class="author-name" itemprop="name">John Deering</span></a></span></span><span class="posted-on">, <a href="https://www.humortimes.com/95367/308375-john-deering-for-aug-18-2021/" title="7:00 AM" rel="bookmark" data-wpel-link="internal"><time class="entry-date published" datetime="2021-08-18T07:00:00-07:00" itemprop="datePublished">August 18, 2021</time></a></span> </div>
</header>
<div class="entry-content" itemprop="text">
<p><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="John Deering for Aug 18, 2021" data-src="https://cdn.creators.com/200/308375/308375_image.jpg" class="lazyload" /><noscript><img src="https://cdn.creators.com/200/308375/308375_image.jpg" alt="John Deering for Aug 18, 2021" data-eio="l" /></noscript></p>
<div class="abh_box abh_box_down abh_box_fancy"><ul class="abh_tabs"> <li class="abh_about abh_active"><a href="#abh_about">Author</a></li> <li class="abh_posts"><a href="#abh_posts">Recent Posts</a></li></ul><div class="abh_tab_content"><section class="vcard author abh_about_tab abh_tab" itemscope itemprop="author" itemtype="http://schema.org/Person" style="display:block"><div class="abh_image" itemscope itemtype="http://schema.org/ImageObject"><a href="http://www.creators.com/read/jd" class="url" target="_blank" title="John Deering" rel="nofollow" data-wpel-link="external"> <img alt='' src='data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAPoAAAD6AQMAAACyIsh+AAAAA1BMVEVHcEyC+tLSAAAAAXRSTlMAQObYZgAAAB5JREFUaN7twQEBAAAAgiD/r25IQAEAAAAAAAAAvwYgOgAB6msFXwAAAABJRU5ErkJggg==' class='avatar avatar-250 photo lazyload' height='250' width='250' data-src="https://secure.gravatar.com/avatar/301d808801ec8f83526c062f7c01080b?s=250&d=retro&r=pg" loading="lazy" data-srcset="https://secure.gravatar.com/avatar/301d808801ec8f83526c062f7c01080b?s=500&#038;d=retro&#038;r=pg 2x" /><noscript><img alt='' src='https://secure.gravatar.com/avatar/301d808801ec8f83526c062f7c01080b?s=250&#038;d=retro&#038;r=pg' srcset='https://secure.gravatar.com/avatar/301d808801ec8f83526c062f7c01080b?s=500&#038;d=retro&#038;r=pg 2x' class='avatar avatar-250 photo' height='250' width='250' data-eio="l" /></noscript></a> </div><div class="abh_social"> </div><div class="abh_text"><div class="abh_name fn name" itemprop="name"><a href="http://www.creators.com/read/jd" class="url" target="_blank" rel="nofollow" data-wpel-link="external">John Deering</a></div><div class="abh_job"></div><div class="description note abh_description" itemprop="description"><br /><br /><br /><br /><br /><br /><br /><br />John Deering is chief editorial cartoonist for the Arkansas Democrat-Gazette, the state's largest newspaper. Five times a week, his cartoon comments entertain (or sometimes enrage) readers throughout Arkansas, in Washington, D.C., and across the country.<br /><br />Winner of the National Press Foundation's 1997 Berryman Award, Deering also gained top honors in the 1994 national John Fischetti Cartoon Competition and was the seven-time winner of the Arkansas Press Association's Best Editorial Cartoonist award.<br /><br /><br />Deering's work is collected in two books: Deering's State of Mind (1990) and We Knew Bill Clinton ... Bill Clinton Was a Friend of Ours (1993, with Vic Harville). He is a 14-year member of the American Association of Editorial Cartoonists.<br /><br /><br />Born in 1956 in Little Rock, Deering has been drawing since his childhood fascination with science fiction and dinosaurs -- subjects he made into comic books. After studying art with Truman Alston, Deering focused on commercial and fine art at the University of Arkansas at Little Rock. Along the way, he found his strength in interlocking art with comment.<br /><br /><br />At the Democrat-Gazette, Deering advanced from layout artist to editorial cartoonist in 1981-82. His promotion to chief editorial cartoonist in 1988 made his cartoons the state's best-known. Deering also creates the comic panel Too Much Coffee.<br /><br /><br />He and his wife, Kathy, have a daughter and two sons, and live in Little Rock. He still draws dinosaurs.<br /><br />Check out his comic strips, Zack Hill and Strange Brew.<br /><br /><br /></div></div> </section><section class="abh_posts_tab abh_tab"><div class="abh_image"><a href="http://www.creators.com/read/jd" class="url" target="_blank" title="John Deering" rel="nofollow" data-wpel-link="external"><img alt='' src='data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAPoAAAD6AQMAAACyIsh+AAAAA1BMVEVHcEyC+tLSAAAAAXRSTlMAQObYZgAAAB5JREFUaN7twQEBAAAAgiD/r25IQAEAAAAAAAAAvwYgOgAB6msFXwAAAABJRU5ErkJggg==' class='avatar avatar-250 photo lazyload' height='250' width='250' data-src="https://secure.gravatar.com/avatar/301d808801ec8f83526c062f7c01080b?s=250&d=retro&r=pg" loading="lazy" data-srcset="https://secure.gravatar.com/avatar/301d808801ec8f83526c062f7c01080b?s=500&#038;d=retro&#038;r=pg 2x" /><noscript><img alt='' src='https://secure.gravatar.com/avatar/301d808801ec8f83526c062f7c01080b?s=250&#038;d=retro&#038;r=pg' srcset='https://secure.gravatar.com/avatar/301d808801ec8f83526c062f7c01080b?s=500&#038;d=retro&#038;r=pg 2x' class='avatar avatar-250 photo' height='250' width='250' data-eio="l" /></noscript></a></div><div class="abh_social"> </div><div class="abh_text"><div class="abh_name">Latest posts by John Deering <span class="abh_allposts">(<a href="https://www.humortimes.com/author/johndeering/" data-wpel-link="internal">see all</a>)</span></div><div class="abh_description note"><ul> <li> <a href="https://www.humortimes.com/95367/308375-john-deering-for-aug-18-2021/" data-wpel-link="internal">John Deering for Aug 18, 2021</a><span> - August 18, 2021</span> </li> <li> <a href="https://www.humortimes.com/95357/308376-john-deering-for-aug-17-2021/" data-wpel-link="internal">John Deering for Aug 17, 2021</a><span> - August 17, 2021</span> </li> <li> <a href="https://www.humortimes.com/95327/308197-john-deering-for-aug-15-2021/" data-wpel-link="internal">John Deering for Aug 15, 2021</a><span> - August 15, 2021</span> </li></ul></div></div> </section></div> </div><div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://www.humortimes.com/95367/308375-john-deering-for-aug-18-2021/" data-a2a-title="John Deering for Aug 18, 2021"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.humortimes.com%2F95367%2F308375-john-deering-for-aug-18-2021%2F&amp;linkname=John%20Deering%20for%20Aug%2018%2C%202021" title="Facebook" rel="nofollow noopener" target="_blank" data-wpel-link="external"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.humortimes.com%2F95367%2F308375-john-deering-for-aug-18-2021%2F&amp;linkname=John%20Deering%20for%20Aug%2018%2C%202021" title="Twitter" rel="nofollow noopener" target="_blank" data-wpel-link="external"></a><a class="a2a_button_pinterest" href="https://www.addtoany.com/add_to/pinterest?linkurl=https%3A%2F%2Fwww.humortimes.com%2F95367%2F308375-john-deering-for-aug-18-2021%2F&amp;linkname=John%20Deering%20for%20Aug%2018%2C%202021" title="Pinterest" rel="nofollow noopener" target="_blank" data-wpel-link="external"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fwww.humortimes.com%2F95367%2F308375-john-deering-for-aug-18-2021%2F&amp;linkname=John%20Deering%20for%20Aug%2018%2C%202021" title="Email" rel="nofollow noopener" target="_blank" data-wpel-link="external"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share" data-wpel-link="external" target="_self" rel="nofollow"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="Share" data-src="https://www.humortimes.com/wp-content/uploads/images1/ShareButton-32.png" class="lazyload"><noscript><img src="https://www.humortimes.com/wp-content/uploads/images1/ShareButton-32.png" alt="Share" data-eio="l"></noscript></a></div></div> </div>
<div id="below-content-sidebar" class="content-sidebar1">
<div id="custom_html-7" class="widget_text content-sidebar"><h2 class="content-sidebar-title">While we have you&#8230;</h2><div class="textwidget custom-html-widget"><p>… we have a small favor to ask. More and more people are reading the <strong><em>Humor Times</em></strong>, but advertising revenues for internet sites everywhere keep falling. And unlike so many other websites, we have not put up a paywall -- we want to keep this much-loved (and much-needed!) <strong>political humor</strong> free, if possible!</p>
<p>So you can see why we need to ask for your help. The <em>Humor Times'</em> unique content takes a lot of time and effort to produce... but we do it because we believe uncompromising political satire is more important than ever these days.</p>
<p>If everyone who reads and likes our website helps fund it, <strong>we can continue to help people laugh at the news, rather than cry about it!</strong> For as little as $1, you can support the <em>Humor Times</em> – and it only takes a minute. Thank you!</p>
<form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_top">
<input type="hidden" name="cmd" value="_s-xclick">
<input type="hidden" name="hosted_button_id" value="VBPNTNJQJ7ZBW">
<table>
<tr><td><select name="os0">
<option value="Every little bit helps">Every little bit helps $1</option>
<option value="Giving feels good">Giving feels good $5</option>
<option value="Feeling generous">Feeling generous $10</option>
<option value="Big helper">Big helper $25</option>
<option value="Keep the lights on">Keep the lights on $100</option>
<option value="Help with rent">Help with rent $500</option>
<option value="Our friend for life!">Our friend for life! $1,000</option>
</select> </td></tr>
<tr><td>
<input type="hidden" name="currency_code" value="USD">
<input type="image" style="vertical-align: middle; padding-right: 15px;" align="left" src="https://www.humortimes.com/wp-content/uploads/images1/Donate-Button-orig.png" border="0" name="submit" alt="PayPal - The safer, easier way to pay online!">
<img alt="" border="0" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" width="1" height="1" data-src="https://www.paypalobjects.com/en_US/i/scr/pixel.gif" loading="lazy" class="lazyload"><noscript><img alt="" border="0" src="https://www.paypalobjects.com/en_US/i/scr/pixel.gif" width="1" height="1" data-eio="l"></noscript>
<p style="font-size: 12px; font-style: italic; vertical-align: middle;">(Note: While this link will take you to a PayPal page, you have the option of using your credit card without joining PayPal. All amounts in USD.)</p>
</td></tr>
</table>
</form>
<p>Or, please consider becoming a <strong>Sustaining Supporter</strong> via our <a href="https://www.patreon.com/humortimes" target="_blank" rel="noopener nofollow" data-wpel-link="external"><strong>Patreon Page</strong></a>, contributing a certain amount each month. You can do it for as long or as short a time as you like. It's a huge help with our monthly budget!</p>
<p>And/or, <a href="https://subs.humortimes.com" data-wpel-link="external" target="_self" rel="nofollow">subscribe to the monthly <strong><em>Humor Times</em></strong> magazine</a>! Subscriptions make great gifts!</p></div></div> </div>
<footer class="entry-meta">
<span class="cat-links"><span class="screen-reader-text">Categories </span><a href="https://www.humortimes.com/topics/cartoons/creators/" rel="category tag" data-wpel-link="internal">creators</a></span> <span class="tags-links"><span class="screen-reader-text">Tags </span><a href="https://www.humortimes.com/tag/cartoonists/" rel="tag" data-wpel-link="internal">cartoonists</a>, <a href="https://www.humortimes.com/tag/cartoons/" rel="tag" data-wpel-link="internal">cartoons</a>, <a href="https://www.humortimes.com/tag/editorial-cartoons/" rel="tag" data-wpel-link="internal">editorial cartoons</a>, <a href="https://www.humortimes.com/tag/john-deering/" rel="tag" data-wpel-link="internal">John Deering</a>, <a href="https://www.humortimes.com/tag/news-2/" rel="tag" data-wpel-link="internal">news</a>, <a href="https://www.humortimes.com/tag/political-cartoonists/" rel="tag" data-wpel-link="internal">political cartoonists</a>, <a href="https://www.humortimes.com/tag/political-cartoons/" rel="tag" data-wpel-link="internal">political cartoons</a>, <a href="https://www.humortimes.com/tag/political-satire/" rel="tag" data-wpel-link="internal">political satire</a>, <a href="https://www.humortimes.com/tag/satire/" rel="tag" data-wpel-link="internal">satire</a></span> <nav id="nav-below" class="post-navigation">
<span class="screen-reader-text">Post navigation</span>
<div class="nav-previous"><span class="prev" title="Previous"><a href="https://www.humortimes.com/95358/308332-andy-marlette-for-aug-17-2021/" rel="prev" data-wpel-link="internal">Andy Marlette for Aug 17, 2021</a></span></div> </nav>
</footer>
</div>
</article>
<div class="comments-area">
<div id="disqus_thread"></div>
</div>
</main>
</div>
<div id="right-sidebar" class="widget-area sidebar is-right-sidebar grid-25 tablet-grid-25 grid-parent" itemtype="https://schema.org/WPSideBar" itemscope>
<div class="inside-right-sidebar">
<aside id="custom_html-12" class="widget_text widget inner-padding widget_custom_html"><h2 class="widget-title">NEW! Humor Times Tees!</h2><div class="textwidget custom-html-widget"><center><a href="https://subs.humortimes.com/subs-store.php" data-wpel-link="external" target="_self" rel="nofollow"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="Humor Times Tees" data-src="/wp-content/uploads/images1/HT-tshirt.jpg" class="lazyload" /><noscript><img src="/wp-content/uploads/images1/HT-tshirt.jpg" alt="Humor Times Tees" data-eio="l" /></noscript></a></center>
<p style="font-size:100%; margin-top:10px;">Be the first on your block to get the new <strong><a href="https://subs.humortimes.com/subs-store.php" data-wpel-link="external" target="_self" rel="nofollow">Humor Times t-shirt!</a></strong>!</p></div></aside><aside id="custom_html-3" class="widget_text widget inner-padding widget_custom_html"><h2 class="widget-title">Support the Cause of Political Humor!</h2><div class="textwidget custom-html-widget"><a href="https://www.patreon.com/humortimes" data-wpel-link="external" target="_self" rel="nofollow"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="cartoon galleries" data-src="/wp-content/uploads/images1/push-banner-300w.jpg" class="lazyload" /><noscript><img src="/wp-content/uploads/images1/push-banner-300w.jpg" alt="cartoon galleries" data-eio="l" /></noscript></a>
<p style="font-size:100%; margin-top:10px;">Become a <strong>Humor Times patron</strong> via <strong><a href="https://www.patreon.com/humortimes" data-wpel-link="external" target="_self" rel="nofollow">Patreon.com</a></strong>! Help us keep the lights on with a small (or large!) sustaining monthly donation. Check out our current wonderful <strong><a href="/donate-cause-political-humor/thank-you-humor-times-patrons/" data-wpel-link="internal">Sustaining Supporters here</a></strong>! Please join them, and help support independent media! We thank you.</p></div></aside><aside id="adrotate_widgets-88" class="widget inner-padding adrotate_widgets"></aside><aside id="custom_html-11" class="widget_text widget inner-padding widget_custom_html"><h2 class="widget-title">Letters to the Editor</h2><div class="textwidget custom-html-widget"><strong>Wanna be heard?</strong> Of course you do! Now you can share your wisdom with all our readers, on the new <strong><a href="/more/letters-to-editor/" data-wpel-link="internal">Letters to the Editor</a></strong> page!</div></aside><aside id="wp_paypal_payment_widgets" class="widget inner-padding widget_wp_paypal_payment"><h2 class="widget-title">Like this content?</h2><div id="accept_paypal_payment_form"><form action="https://www.paypal.com/cgi-bin/webscr" method="post" class="wp_accept_pp_button_form_classic"><input type="hidden" name="cmd" value="_xclick" /><input type="hidden" name="business" value="info@humortimes.com" /><input type="hidden" name="item_name" value="Donate to this Author or Artist!  " /><input type="hidden" name="currency_code" value="USD" /><div class="wpapp_payment_subject"><span class="payment_subject"><strong>Donate to this Author or Artist!  </strong></span></div><select id="amount" name="amount" class=""><option value="1">Toss it in the hat - $1</option><option value="5">Real nice - $5</option><option value="10">Cooler than most - $10</option><option value="20">Now we’re talkin’ - $20</option><option value="50">Oh yeah, baby! - $50</option><option value="100">WOOHOO!!! - $100</option></select><div class="wpapp_other_amount_label"><strong>Other Amount:</strong></div><div class="wpapp_other_amount_input"><input type="number" min="1" step="any" name="other_amount" title="Other Amount" value="" class="wpapp_other_amt_input" style="max-width:80px;" /></div><div class="wpapp_ref_title_label"><strong>Your Email Address:</strong></div><input type="hidden" name="on0" value="Reference" /><div class="wpapp_ref_value"><input type="text" name="os0" maxlength="60" value="" class="wp_pp_button_reference" /></div><input type="hidden" name="no_shipping" value="0" /><input type="hidden" name="no_note" value="1" /><input type="hidden" name="bn" value="TipsandTricks_SP" /><input type="hidden" name="return" value="https://www.humortimes.com/paypal-return" /><input type="hidden" name="cancel_return" value="https://www.humortimes.com" /><div class="wpapp_payment_button"><input type="image" src="https://www.humortimes.com/wp-content/plugins/wordpress-easy-paypal-payment-or-donation-accept-plugin/btn_donate_LG.gif" name="submit" alt="Make payments with payPal - it's fast, free and secure!" /></div></form></div><script type="text/javascript">
jQuery(document).ready(function($) {
    $('.wp_accept_pp_button_form_classic').submit(function(e){
        var form_obj = $(this);
        var other_amt = form_obj.find('input[name=other_amount]').val();
        if (!isNaN(other_amt) && other_amt.length > 0){
            options_val = other_amt;
            //insert the amount field in the form with the custom amount
            $('<input>').attr({
                type: 'hidden',
                id: 'amount',
                name: 'amount',
                value: options_val
            }).appendTo(form_obj);
        }		
        return;
    });
});
</script></aside><aside id="a2a_share_save_widget-5" class="widget inner-padding widget_a2a_share_save_widget"><h2 class="widget-title">Share the Humor Times!</h2><div class="a2a_kit a2a_kit_size_32 addtoany_list"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.humortimes.com%2F95367%2F308375-john-deering-for-aug-18-2021%2F&amp;linkname=John%20Deering%20for%20Aug%2018%2C%202021%20-%20John%20Deering%2C%20Humor%20Times" title="Facebook" rel="nofollow noopener" target="_blank" data-wpel-link="external"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.humortimes.com%2F95367%2F308375-john-deering-for-aug-18-2021%2F&amp;linkname=John%20Deering%20for%20Aug%2018%2C%202021%20-%20John%20Deering%2C%20Humor%20Times" title="Twitter" rel="nofollow noopener" target="_blank" data-wpel-link="external"></a><a class="a2a_button_pinterest" href="https://www.addtoany.com/add_to/pinterest?linkurl=https%3A%2F%2Fwww.humortimes.com%2F95367%2F308375-john-deering-for-aug-18-2021%2F&amp;linkname=John%20Deering%20for%20Aug%2018%2C%202021%20-%20John%20Deering%2C%20Humor%20Times" title="Pinterest" rel="nofollow noopener" target="_blank" data-wpel-link="external"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fwww.humortimes.com%2F95367%2F308375-john-deering-for-aug-18-2021%2F&amp;linkname=John%20Deering%20for%20Aug%2018%2C%202021%20-%20John%20Deering%2C%20Humor%20Times" title="Email" rel="nofollow noopener" target="_blank" data-wpel-link="external"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share" data-wpel-link="external" target="_self" rel="nofollow"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="Share" data-src="https://www.humortimes.com/wp-content/uploads/images1/ShareButton-32.png" class="lazyload"><noscript><img src="https://www.humortimes.com/wp-content/uploads/images1/ShareButton-32.png" alt="Share" data-eio="l"></noscript></a></div></aside><aside id="sfsi-plus-widget-2" class="widget inner-padding sfsi_plus"><h2 class="widget-title">Follow or subscribe to feed</h2> <div class="sfsi_plus_widget" data-position="widget">
<div id='sfsi_plus_wDiv'></div>
<script>
			window.addEventListener('sfsi_plus_functions_loaded', function() {
				if (typeof sfsi_plus_widget_set == 'function') {
					sfsi_plus_widget_set();
				}
			})
		</script>
<div class="sfsiplus_norm_row sfsi_plus_wDiv" style="width:225px;position:absolute;;text-align:left"><div style='width:40px; height:40px;margin-left:5px;margin-bottom:5px;' class='sfsi_plus_wicons shuffeldiv '><div class='sfsiplus_inerCnt'><a class=' sficn' data-effect='scale' target='_blank' href='https://follow.it/humortimes' style='opacity:1'><img alt='RSS' title='RSS' src='data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAACgAAAAoAQMAAAC2MCouAAAAA1BMVEVHcEyC+tLSAAAAAXRSTlMAQObYZgAAAAtJREFUCB1jGGEAAADwAAEhCEa3AAAAAElFTkSuQmCC' width='40' height='40' style='' class='sfcm sfsi_wicon sfsiplusid_round_icon_rss lazyload' data-effect='scale' data-src="https://www.humortimes.com/wp-content/plugins/ultimate-social-media-plus/images/icons_theme/cute/cute_rss.png" loading="lazy" /><noscript><img alt='RSS' title='RSS' src='https://www.humortimes.com/wp-content/plugins/ultimate-social-media-plus/images/icons_theme/cute/cute_rss.png' width='40' height='40' style='' class='sfcm sfsi_wicon sfsiplusid_round_icon_rss' data-effect='scale' data-eio="l" /></noscript></a></div></div><div style='width:40px; height:40px;margin-left:5px;margin-bottom:5px;' class='sfsi_plus_wicons shuffeldiv '><div class='sfsiplus_inerCnt'><a class=' sficn' data-effect='scale' target='_blank' href='https://api.follow.it/widgets/icon/MUl4NStxais4QWNKb2p2ZUxYb3RxVFV4YmkwVXdCbnpZdUZtUU03T3Q3Y2hYSkdTMlpYMHBUU1VvNVByQ1BTNEpiYU52VWRhTXc4QlI2U2wzSkNJR2RrRjVNajVIektkZSsrRzlwUmFJdFM1R0FXa0VlM3lvQWhQbnpIcy8wTlV8WWEwd0ZmM0tlY3hNMGtqTVBXMU85ZHorU3RTdkk2R0JXK0FDQkY5VUNiTT0=/OA==/' style='opacity:1'><img alt='Follow by Email' title='Follow by Email' src='data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAACgAAAAoAQMAAAC2MCouAAAAA1BMVEVHcEyC+tLSAAAAAXRSTlMAQObYZgAAAAtJREFUCB1jGGEAAADwAAEhCEa3AAAAAElFTkSuQmCC' width='40' height='40' style='' class='sfcm sfsi_wicon sfsiplusid_round_icon_email lazyload' data-effect='scale' data-src="https://www.humortimes.com/wp-content/plugins/ultimate-social-media-plus/images/icons_theme/cute/cute_email.png" loading="lazy" /><noscript><img alt='Follow by Email' title='Follow by Email' src='https://www.humortimes.com/wp-content/plugins/ultimate-social-media-plus/images/icons_theme/cute/cute_email.png' width='40' height='40' style='' class='sfcm sfsi_wicon sfsiplusid_round_icon_email' data-effect='scale' data-eio="l" /></noscript></a></div></div><div style='width:40px; height:40px;margin-left:5px;margin-bottom:5px;' class='sfsi_plus_wicons shuffeldiv '><div class='sfsiplus_inerCnt'><a class=' sficn' data-effect='scale' target='_blank' href='https://www.facebook.com/HumorTimes' style='opacity:1'><img alt='Facebook' title='Facebook' src='data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAACgAAAAoAQMAAAC2MCouAAAAA1BMVEVHcEyC+tLSAAAAAXRSTlMAQObYZgAAAAtJREFUCB1jGGEAAADwAAEhCEa3AAAAAElFTkSuQmCC' width='40' height='40' style='' class='sfcm sfsi_wicon sfsiplusid_round_icon_facebook lazyload' data-effect='scale' data-src="https://www.humortimes.com/wp-content/plugins/ultimate-social-media-plus/images/icons_theme/cute/cute_fb.png" loading="lazy" /><noscript><img alt='Facebook' title='Facebook' src='https://www.humortimes.com/wp-content/plugins/ultimate-social-media-plus/images/icons_theme/cute/cute_fb.png' width='40' height='40' style='' class='sfcm sfsi_wicon sfsiplusid_round_icon_facebook' data-effect='scale' data-eio="l" /></noscript></a><div class="sfsi_plus_tool_tip_2 sfsi_plus_fb_tool_bdr sfsi_plus_Tlleft sfsiplusid_facebook" style="display:block;width:62px;opacity:0;z-index:-1;"><span class="bot_arow bot_fb_arow"></span><div class="sfsi_plus_inside"><div class='icon1'><a href="https://www.facebook.com/HumorTimes" target="_blank" data-wpel-link="external" rel="nofollow"><img class='sfsi_plus_wicon lazyload' alt='Facebook' title='Facebook' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==' data-src="https://www.humortimes.com/wp-content/plugins/ultimate-social-media-plus/images/visit_icons/Visit_us_fb/icon_Visit_us_en_US.png" /><noscript><img class='sfsi_plus_wicon' alt='Facebook' title='Facebook' src='https://www.humortimes.com/wp-content/plugins/ultimate-social-media-plus/images/visit_icons/Visit_us_fb/icon_Visit_us_en_US.png' data-eio="l" /></noscript></a></div><div class='icon2'><div class="fb-like" data-href="https://www.humortimes.com/95367/308375-john-deering-for-aug-18-2021" data-width="180" data-show-faces="false" data-layout="button" data-action="like"></div></div><div class='icon3'><a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.humortimes.com%2F95367%2F308375-john-deering-for-aug-18-2021" style="display:inline-block;" data-wpel-link="external" rel="nofollow"> <img class='sfsi_wicon lazyload' data-pin-nopin='true' width='auto' height='auto' alt='fb-share-icon' title='Facebook Share' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==' ' data-src="https://www.humortimes.com/wp-content/plugins/ultimate-social-media-plus/images/share_icons/fb_icons/en_US.svg" /><noscript><img class='sfsi_wicon'  data-pin-nopin='true' width='auto' height='auto' alt='fb-share-icon' title='Facebook Share' src='https://www.humortimes.com/wp-content/plugins/ultimate-social-media-plus/images/share_icons/fb_icons/en_US.svg'' data-eio="l" /></noscript></a></div></div></div></div></div><div style='width:40px; height:40px;margin-left:5px;margin-bottom:5px;' class='sfsi_plus_wicons shuffeldiv '><div class='sfsiplus_inerCnt'><a class=' sficn' data-effect='scale' target='_blank' href='https://twitter.com/humortimes' style='opacity:1'><img alt='Twitter' title='Twitter' src='data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAACgAAAAoAQMAAAC2MCouAAAAA1BMVEVHcEyC+tLSAAAAAXRSTlMAQObYZgAAAAtJREFUCB1jGGEAAADwAAEhCEa3AAAAAElFTkSuQmCC' width='40' height='40' style='' class='sfcm sfsi_wicon sfsiplusid_round_icon_twitter lazyload' data-effect='scale' data-src="https://www.humortimes.com/wp-content/plugins/ultimate-social-media-plus/images/icons_theme/cute/cute_twitter.png" loading="lazy" /><noscript><img alt='Twitter' title='Twitter' src='https://www.humortimes.com/wp-content/plugins/ultimate-social-media-plus/images/icons_theme/cute/cute_twitter.png' width='40' height='40' style='' class='sfcm sfsi_wicon sfsiplusid_round_icon_twitter' data-effect='scale' data-eio="l" /></noscript></a><div class="sfsi_plus_tool_tip_2 sfsi_plus_twt_tool_bdr sfsi_plus_Tlleft sfsiplusid_twitter" style="display:block;width:59px;opacity:0;z-index:-1;"><span class="bot_arow bot_twt_arow"></span><div class="sfsi_plus_inside"><style>#sfsi_plus_floater .sfsi_plus_twt_tool_bdr .sfsi_plus_inside{margin-top: -18px;}</style><div class='cstmicon1'><a href="https://twitter.com/humortimes" target="_blank" data-wpel-link="external" rel="nofollow"><img class='sfsi_plus_wicon lazyload' alt='Visit Us' title='Visit Us' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==' data-src="https://www.humortimes.com/wp-content/plugins/ultimate-social-media-plus/images/visit_icons/Visit_us_twitter/icon_Visit_us_en_US.png" /><noscript><img class='sfsi_plus_wicon' alt='Visit Us' title='Visit Us' src='https://www.humortimes.com/wp-content/plugins/ultimate-social-media-plus/images/visit_icons/Visit_us_twitter/icon_Visit_us_en_US.png' data-eio="l" /></noscript></a></div><div class='icon1'><a target="_blank" href="https://twitter.com/intent/user?screen_name=HumorTimes" data-wpel-link="external" rel="nofollow"><img nopin='nopin' width='auto' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==' class='sfsi_premium_wicon lazyload' alt='Follow Me' title='Follow Me' style='opacity: 1;' ' data-src="https://www.humortimes.com/wp-content/plugins/ultimate-social-media-plus/images/share_icons/Twitter_Follow/en_US_Follow.svg"><noscript><img nopin='nopin' width='auto' src='https://www.humortimes.com/wp-content/plugins/ultimate-social-media-plus/images/share_icons/Twitter_Follow/en_US_Follow.svg' class='sfsi_premium_wicon' alt='Follow Me' title='Follow Me' style='opacity: 1;'' data-eio="l"></noscript></a></div><div class='icon2'><div class='sf_twiter' style='display: inline-block;vertical-align: middle;width: auto;'>
<a target="_blank" href="https://twitter.com/intent/tweet?text=Check+out+the+Humor+Times%21+%5C%22World%5C%27s+Funniest+News+Source%5C%22+-+Great+political+satire+via+the+best+editorial+cartoonists+and+humor+columnists%21+%23cartoons+%23humor+%23satire+%23politics+via%40humortimes https://www.humortimes.com/95367/308375-john-deering-for-aug-18-2021" style="display:inline-block" data-wpel-link="external" rel="nofollow">
<img nopin=nopin width='auto' class='sfsi_plus_wicon lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==' alt='Tweet' title='Tweet' data-src="https://www.humortimes.com/wp-content/plugins/ultimate-social-media-plus/images/share_icons/Twitter_Tweet/en_US_Tweet.svg"><noscript><img nopin=nopin width='auto' class='sfsi_plus_wicon' src='https://www.humortimes.com/wp-content/plugins/ultimate-social-media-plus/images/share_icons/Twitter_Tweet/en_US_Tweet.svg' alt='Tweet' title='Tweet'  data-eio="l"></noscript>
</a>
</div></div></div></div></div></div></div ><div id="sfsi_holder" class="sfsi_plus_holders" style="position: relative; float: left;width:100%;z-index:-1;"></div ><script></script> <div style="clear: both;"></div>
</div>
</aside><aside id="adrotate_widgets-81" class="widget inner-padding adrotate_widgets"><div class="g g-3"><div class="g-col b-3 a-92"><a class="gofollow" data-track="OTIsMywxLDYw" href="http://www.capitalac.com/" target="_blank" rel="nofollow" data-wpel-link="external"><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAASwAAAJYAQMAAADi6El8AAAAA1BMVEVHcEyC+tLSAAAAAXRSTlMAQObYZgAAAC1JREFUGBntwQENAAAAwiD7p34ON2AAAAAAAAAAAAAAAAAAAAAAAAAAAAAAcChbaAABSccx8AAAAABJRU5ErkJggg==" alt="CAC banner ad" data-src="https://www.humortimes.com/wp-content/banners/CAC-banner-300x600.gif" loading="lazy" class="lazyload"><noscript><img src="https://www.humortimes.com/wp-content/banners/CAC-banner-300x600.gif" alt="CAC banner ad" data-eio="l"></noscript></a></div></div></aside><aside id="adrotate_widgets-80" class="widget inner-padding adrotate_widgets"></aside><aside id="custom_html-4" class="widget_text widget inner-padding widget_custom_html"><h2 class="widget-title">Fun Stuff!</h2><div class="textwidget custom-html-widget"><a href="/2833/cartoon-caption-contest/" data-wpel-link="internal"><strong>Enter our Caption Contest!</strong><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="cartoon caption contest" data-src="/wp-content/uploads/caption-contest/fill_in_blank-sm.jpg" class="lazyload" /><noscript><img src="/wp-content/uploads/caption-contest/fill_in_blank-sm.jpg" alt="cartoon caption contest" data-eio="l" /></noscript></a>
</div></aside><aside id="custom_html-9" class="widget_text widget inner-padding widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-4584792120415811" data-ad-slot="9833610188" data-ad-format="link" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></aside> </div>
</div>
</div>
</div>
<a title="Scroll back to top" aria-label="Scroll back to top" rel="nofollow" href="#" class="generate-back-to-top" style="opacity:0;visibility:hidden;" data-scroll-speed="400" data-start-scroll="300">
</a>
<div class="site-footer">
<div id="footer-widgets" class="site footer-widgets">
<div class="footer-widgets-container grid-container grid-parent">
<div class="inside-footer-widgets">
<div class="footer-widget-1 grid-parent grid-25 tablet-grid-50 mobile-grid-100">
<aside id="adrotate_widgets-86" class="widget inner-padding adrotate_widgets"><div class="g g-12"><div class="g-col b-12 a-57"><a class="gofollow" data-track="NTcsMTIsMSw2MA==" href="https://www.itex.com/referral/" target="_blank" rel="nofollow" data-wpel-link="external"><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAOwAAADsAQMAAABNHdhXAAAAA1BMVEVHcEyC+tLSAAAAAXRSTlMAQObYZgAAAB5JREFUWMPtwTEBAAAAwqD1T20KP6AAAAAAAAAAfgYclAABISd8uAAAAABJRU5ErkJggg==" width="236" height="236" alt="ITEX ad" data-src="https://www.humortimes.com/wp-content/banners/ITEX-SavetheDay-236w.jpg" loading="lazy" class="lazyload" /><noscript><img src="https://www.humortimes.com/wp-content/banners/ITEX-SavetheDay-236w.jpg" width="236" height="236" alt="ITEX ad" data-eio="l" /></noscript></a></div></div></aside> </div>
<div class="footer-widget-2 grid-parent grid-25 tablet-grid-50 mobile-grid-100">
<aside id="custom_html-6" class="widget_text widget inner-padding widget_custom_html"><h2 class="widget-title">HT among the Best!</h2><div class="textwidget custom-html-widget"><a href="/60568/humor-times-top-political-cartoon-website/" data-wpel-link="internal"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="Humor Times Top Humor Blog" data-src="https://www.humortimes.com/wp-content/uploads/images1/expertido.org-seal-best-blogger-humor.jpg" class="lazyload" /><noscript><img src="https://www.humortimes.com/wp-content/uploads/images1/expertido.org-seal-best-blogger-humor.jpg" alt="Humor Times Top Humor Blog" data-eio="l" /></noscript></a></div></aside> </div>
<div class="footer-widget-3 grid-parent grid-25 tablet-grid-50 mobile-grid-100">
<aside id="custom_html-8" class="widget_text widget inner-padding widget_custom_html"><h2 class="widget-title">Top Website!</h2><div class="textwidget custom-html-widget"><a href="https://www.thegoodestate.com/" target="_blank" rel="nofollow noopener" data-wpel-link="external"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="Humor Times awarded" data-src="https://www.humortimes.com/wp-content/uploads/images1/topsite-250.png" class="lazyload" /><noscript><img src="https://www.humortimes.com/wp-content/uploads/images1/topsite-250.png" alt="Humor Times awarded" data-eio="l" /></noscript></a></div></aside> </div>
<div class="footer-widget-4 grid-parent grid-25 tablet-grid-50 mobile-grid-100">
<aside id="a2a_share_save_widget-6" class="widget inner-padding widget_a2a_share_save_widget"><h2 class="widget-title">Share the Humor Times!</h2><div class="a2a_kit a2a_kit_size_32 addtoany_list"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.humortimes.com%2F95367%2F308375-john-deering-for-aug-18-2021%2F&amp;linkname=John%20Deering%20for%20Aug%2018%2C%202021%20-%20John%20Deering%2C%20Humor%20Times" title="Facebook" rel="nofollow noopener" target="_blank" data-wpel-link="external"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.humortimes.com%2F95367%2F308375-john-deering-for-aug-18-2021%2F&amp;linkname=John%20Deering%20for%20Aug%2018%2C%202021%20-%20John%20Deering%2C%20Humor%20Times" title="Twitter" rel="nofollow noopener" target="_blank" data-wpel-link="external"></a><a class="a2a_button_pinterest" href="https://www.addtoany.com/add_to/pinterest?linkurl=https%3A%2F%2Fwww.humortimes.com%2F95367%2F308375-john-deering-for-aug-18-2021%2F&amp;linkname=John%20Deering%20for%20Aug%2018%2C%202021%20-%20John%20Deering%2C%20Humor%20Times" title="Pinterest" rel="nofollow noopener" target="_blank" data-wpel-link="external"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fwww.humortimes.com%2F95367%2F308375-john-deering-for-aug-18-2021%2F&amp;linkname=John%20Deering%20for%20Aug%2018%2C%202021%20-%20John%20Deering%2C%20Humor%20Times" title="Email" rel="nofollow noopener" target="_blank" data-wpel-link="external"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share" data-wpel-link="external" target="_self" rel="nofollow"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="Share" data-src="https://www.humortimes.com/wp-content/uploads/images1/ShareButton-32.png" class="lazyload"><noscript><img src="https://www.humortimes.com/wp-content/uploads/images1/ShareButton-32.png" alt="Share" data-eio="l"></noscript></a></div></aside> </div>
</div>
</div>
</div>
<footer class="site-info" itemtype="https://schema.org/WPFooter" itemscope>
<div class="inside-site-info grid-container grid-parent">
<div class="copyright-bar">
All content <span class="copyright">&copy; 2007-2021 </span> <a href="https://www.humortimes.com" target="_blank" itemprop="url" data-wpel-link="internal">Humor Times</a> &bull; Theme <span class="copyright">&copy; 2021 </span> <a href="https://generatepress.com" target="_blank" itemprop="url" data-wpel-link="external" rel="nofollow">GeneratePress</a> &bull; Website created & maintained by <a href="https://www.facebook.com/WebsiteCreationMaintenance/" target="_blank" itemprop="url" data-wpel-link="external" rel="nofollow">WCM</a> </div>
</div>
</footer>
</div>
<a title="Scroll back to top" aria-label="Scroll back to top" rel="nofollow" href="#" class="generate-back-to-top" style="opacity:0;visibility:hidden;" data-scroll-speed="400" data-start-scroll="300">
</a><script data-cfasync="false" type="text/javascript">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</script><div class="a2a_kit a2a_kit_size_32 a2a_floating_style a2a_default_style" style="bottom:10px;right:90px;background-color:#ffffff;"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.humortimes.com%2F95367%2F308375-john-deering-for-aug-18-2021%2F&amp;linkname=John%20Deering%20for%20Aug%2018%2C%202021%20-%20John%20Deering%2C%20Humor%20Times" title="Facebook" rel="nofollow noopener" target="_blank" data-wpel-link="external"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.humortimes.com%2F95367%2F308375-john-deering-for-aug-18-2021%2F&amp;linkname=John%20Deering%20for%20Aug%2018%2C%202021%20-%20John%20Deering%2C%20Humor%20Times" title="Twitter" rel="nofollow noopener" target="_blank" data-wpel-link="external"></a><a class="a2a_button_pinterest" href="https://www.addtoany.com/add_to/pinterest?linkurl=https%3A%2F%2Fwww.humortimes.com%2F95367%2F308375-john-deering-for-aug-18-2021%2F&amp;linkname=John%20Deering%20for%20Aug%2018%2C%202021%20-%20John%20Deering%2C%20Humor%20Times" title="Pinterest" rel="nofollow noopener" target="_blank" data-wpel-link="external"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fwww.humortimes.com%2F95367%2F308375-john-deering-for-aug-18-2021%2F&amp;linkname=John%20Deering%20for%20Aug%2018%2C%202021%20-%20John%20Deering%2C%20Humor%20Times" title="Email" rel="nofollow noopener" target="_blank" data-wpel-link="external"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share" data-wpel-link="external" target="_self" rel="nofollow"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="Share" data-src="https://www.humortimes.com/wp-content/uploads/images1/ShareButton-32.png" class="lazyload"><noscript><img src="https://www.humortimes.com/wp-content/uploads/images1/ShareButton-32.png" alt="Share" data-eio="l"></noscript></a></div> 
<div id="fb-root"></div>
<script>
			(function(d, s, id) {
				var js, fjs = d.getElementsByTagName(s)[0];
				if (d.getElementById(id)) return;
				js = d.createElement(s);
				js.id = id;
				js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";
				fjs.parentNode.insertBefore(js, fjs);
			}(document, 'script', 'facebook-jssdk'));
		</script>
<script>
	window.addEventListener('sfsi_plus_functions_loaded', function() {
		if (typeof sfsi_plus_responsive_toggle == 'function') {
			sfsi_plus_responsive_toggle(0);
			// console.log('sfsi_plus_responsive_toggle');
		}
	})
</script>
<script type="text/template" id="tmpl-subscriber-only-message">
	<div class="coil-message-inner">
		<div class="coil-message-header">
			<# if ( data.headerLogo ) { #>
				{{{data.headerLogo}}}
			<# } #>
			<# if ( data.title ) { #>
				<p class="coil-message-title">{{data.title}}</p>
			<# } #>
			<# if ( data.content ) { #>
				<p class="coil-message-content">{{data.content}}</p>
			<# } #>
			<# if ( data.button.href ) { #>
				<a target="_blank" href="{{data.button.href}}" class="coil-message-button">{{data.button.text}}</a>
			<# } #>
		</div>
		<div class="coil-message-footer">
			<p class="coil-footer-content">Already a member? Check that you&#039;re using a supported browser, have the Coil extension installed, and are logged in to your Coil account.</p>
		</div>
	</div>
</script>
<script type="text/template" id="tmpl-split-content-message">
	<span class="coil-split-content-message">{{data}}</span>
</script>
<script type="text/template" id="tmpl-banner-message">
	<div class="banner-message-inner">
		<# if ( data.content ) { #>
			<p class="coil-banner-message-content">{{data.content}}</p>
		<# } #>
		<# if ( data.button.href ) { #>
			<a target="_blank" href="{{data.button.href}}" class="coil-banner-message-button">{{data.button.text}}</a>
		<# } #>
		<span class="coil-banner-message-dismiss" id="js-coil-banner-dismiss">&times;</span>
	</div>
</script>
<script async type="text/javascript">
	  (adsbygoogle = window.adsbygoogle || []).push({
		google_ad_client: "ca-pub-4584792120415811",
		enable_page_level_ads: true
	  });
	</script>
<script id='eio-lazy-load-js-before'>
var eio_lazy_vars = {"exactdn_domain":"","skip_autoscale":0,"threshold":0};
</script>
<script defer src='https://www.humortimes.com/wp-content/plugins/ewww-image-optimizer/includes/lazysizes.min.js?ver=622' id='eio-lazy-load-js'></script>
<script id='jshowoff-adrotate-js-extra'>
var impression_object = {"ajax_url":"https:\/\/www.humortimes.com\/wp-admin\/admin-ajax.php"};
</script>
<script defer src='https://www.humortimes.com/wp-content/plugins/adrotate/library/jquery.adrotate.dyngroup.js' id='jshowoff-adrotate-js'></script>
<script id='clicktrack-adrotate-js-extra'>
var click_object = {"ajax_url":"https:\/\/www.humortimes.com\/wp-admin\/admin-ajax.php"};
</script>
<script defer src='https://www.humortimes.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js' id='clicktrack-adrotate-js'></script>
<script id='disqus_embed-js-extra'>
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.22"},"disqusIdentifier":"95367 https:\/\/www.humortimes.com\/?p=95367","disqusShortname":"humortimes","disqusTitle":"John Deering for Aug 18, 2021","disqusUrl":"https:\/\/www.humortimes.com\/95367\/308375-john-deering-for-aug-18-2021\/","postId":"95367"};
</script>
<script defer src='https://www.humortimes.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.22' id='disqus_embed-js'></script>
<script defer src='https://www.humortimes.com/wp-content/plugins/responsive-lightbox/assets/swipebox/jquery.swipebox.min.js?ver=2.3.2' id='responsive-lightbox-swipebox-js'></script>
<script defer src='https://www.humortimes.com/wp-includes/js/underscore.min.js?ver=1.8.3' id='underscore-js'></script>
<script id='responsive-lightbox-js-extra'>
var rlArgs = {"script":"swipebox","selector":"lightbox","customEvents":"ajaxComplete","activeGalleries":"1","animation":"1","hideCloseButtonOnMobile":"0","removeBarsOnMobile":"0","hideBars":"1","hideBarsDelay":"3000","videoMaxWidth":"1080","useSVG":"1","loopAtEnd":"1","woocommerce_gallery":"0","ajaxurl":"https:\/\/www.humortimes.com\/wp-admin\/admin-ajax.php","nonce":"324b693ea1"};
</script>
<script defer src='https://www.humortimes.com/wp-content/plugins/responsive-lightbox/js/front.js?ver=2.3.2' id='responsive-lightbox-js'></script>
<script defer src='https://www.humortimes.com/wp-content/plugins/ultimate-social-media-plus/js/shuffle/modernizr.custom.min.js?ver=5.8' id='SFSIPLUSjqueryModernizr-js'></script>
<script id='SFSIPLUSCustomJs-js-extra'>
var sfsi_plus_ajax_object = {"ajax_url":"https:\/\/www.humortimes.com\/wp-admin\/admin-ajax.php","plugin_url":"https:\/\/www.humortimes.com\/wp-content\/plugins\/ultimate-social-media-plus\/","rest_url":"https:\/\/www.humortimes.com\/wp-json\/"};
var sfsi_plus_links = {"admin_url":"https:\/\/www.humortimes.com\/wp-admin\/","plugin_dir_url":"https:\/\/www.humortimes.com\/wp-content\/plugins\/ultimate-social-media-plus\/","rest_url":"https:\/\/www.humortimes.com\/wp-json\/","pretty_perma":"yes"};
</script>
<script defer src='https://www.humortimes.com/wp-content/plugins/ultimate-social-media-plus/js/custom.js?ver=5.8' id='SFSIPLUSCustomJs-js'></script>
<script defer src='https://www.humortimes.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.12.1' id='jquery-ui-mouse-js'></script>
<script defer src='https://www.humortimes.com/wp-includes/js/jquery/ui/slider.min.js?ver=1.12.1' id='jquery-ui-slider-js'></script>
<script id='ppress-frontend-script-js-extra'>
var pp_ajax_form = {"ajaxurl":"https:\/\/www.humortimes.com\/wp-admin\/admin-ajax.php","confirm_delete":"Are you sure?","deleting_text":"Deleting...","deleting_error":"An error occurred. Please try again.","nonce":"6dc585c728","disable_ajax_form":"false"};
</script>
<script defer src='https://www.humortimes.com/wp-content/plugins/wp-user-avatar/assets/js/frontend.min.js?ver=3.1.16' id='ppress-frontend-script-js'></script>
<script id='wp-util-js-extra'>
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
</script>
<script defer src='https://www.humortimes.com/wp-includes/js/wp-util.min.js?ver=5.8' id='wp-util-js'></script>
<script id='coil-monetization-js-js-extra'>
var coilParams = {"content_container":"article .inside-article .entry-content","promotion_bar":"This site is monetized using Coil. If you enjoy the content, consider supporting us by signing up for a Coil Membership. Here's how...","loading_content":"Verifying Web Monetization status. Please wait...","fully_gated":"Unlock exclusive content with Coil. Need a Coil account?","partial_gating":"To keep reading, join Coil and install the browser extension. Visit coil.com for more information.","learn_more_button_text":"Get Coil!","learn_more_button_link":"https:\/\/coil.com\/","show_promotion_bar":"1","post_excerpt":"","site_logo":"<a href=\"https:\/\/www.humortimes.com\/\" class=\"custom-logo-link\" rel=\"home\"><img width=\"375\" height=\"119\" src=\"https:\/\/www.humortimes.com\/wp-content\/uploads\/2017\/09\/HT-logo.png\" class=\"custom-logo\" alt=\"Humor Times logo\" srcset=\"https:\/\/www.humortimes.com\/wp-content\/uploads\/2017\/09\/HT-logo.png 375w, https:\/\/www.humortimes.com\/wp-content\/uploads\/2017\/09\/HT-logo-150x48.png 150w\" sizes=\"(max-width: 375px) 100vw, 375px\" \/><\/a>","admin_missing_id_notice":"This post is monetized but you have not set your payment pointer ID in the <a href=\"https:\/\/www.humortimes.com\/wp-admin\/admin.php?page=coil\">Coil settings page<\/a>. Only content set to show for all visitors will show."};
</script>
<script defer src='https://www.humortimes.com/wp-content/plugins/coil-web-monetization/assets/js/initialize-monetization.min.js?ver=1.9.0' id='coil-monetization-js-js'></script>
<script defer src='https://www.humortimes.com/wp-content/plugins/coil-web-monetization/assets/js/js-cookie.3.0.0.min.js?ver=1.9.0' id='messaging-cookies-js'></script>
<!--[if lte IE 11]>
<script defer src='https://www.humortimes.com/wp-content/themes/generatepress/assets/js/classList.min.js?ver=3.0.4' id='generate-classlist-js'></script>
<![endif]-->
<script id='generate-main-js-extra'>
var generatepressMenu = {"toggleOpenedSubMenus":"1","openSubMenuLabel":"Open Sub-Menu","closeSubMenuLabel":"Close Sub-Menu"};
</script>
<script defer src='https://www.humortimes.com/wp-content/themes/generatepress/assets/js/main.min.js?ver=3.0.4' id='generate-main-js'></script>
<script id='generate-navigation-search-js-extra'>
var generatepressNavSearch = {"open":"Open Search Bar","close":"Close Search Bar"};
</script>
<script defer src='https://www.humortimes.com/wp-content/themes/generatepress/assets/js/navigation-search.min.js?ver=3.0.4' id='generate-navigation-search-js'></script>
<script defer src='https://www.humortimes.com/wp-content/themes/generatepress/assets/js/back-to-top.min.js?ver=3.0.4' id='generate-back-to-top-js'></script>
<script defer src='https://www.humortimes.com/wp-includes/js/comment-reply.min.js?ver=5.8' id='comment-reply-js'></script>
<script defer src='https://www.humortimes.com/wp-content/plugins/newsletter-leads/libs/simplemodal/jquery.simplemodal.js?ver=5.8' id='simplemodal-js'></script>
<script defer src='https://www.humortimes.com/wp-includes/js/wp-embed.min.js?ver=5.8' id='wp-embed-js'></script>
<script defer src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.8' async='async' id='remote_sdk-js'></script>
<script>
                function newsletter_set_cookie(name, value, time) {
                    var e = new Date();
                    e.setTime(e.getTime() + time * 24 * 60 * 60 * 1000);
                    document.cookie = name + "=" + value + "; expires=" + e.toGMTString() + "; path=/";
                }
                function newsletter_get_cookie(name, def) {
                    var cs = document.cookie.toString().split('; ');
                    var c, n, v;
                    for (var i = 0; i < cs.length; i++) {
                        c = cs[i].split("=");
                        n = c[0];
                        v = c[1];
                        if (n == name)
                            return v;
                    }
                    return def;
                }
                jQuery(document).ready(function () {

                                    if (newsletter_get_cookie("newsletter", null) == null) {
                            var newsletter_leads = parseInt(newsletter_get_cookie("newsletter_leads", 0));
                            newsletter_set_cookie("newsletter_leads", newsletter_leads + 1, 30);
                            if (newsletter_leads == 1) {
                                setTimeout(newsletter_leads_open, 4000);
                            }
                        }
            
                });

                function newsletter_leads_open() {
                    jQuery.get("https://www.humortimes.com/?na=leads-popup&language=", function (html) {
                        jQuery.tnpmodal(html,
                                {
                                    autoResize: true,
                                    barClose: true,
                                    zIndex: 99000,
                                    onOpen: function (dialog) {
                                        dialog.overlay.fadeIn('fast');
                                        dialog.container.fadeIn('slow');
                                        dialog.data.fadeIn('slow');
                                    },
                                    closeHTML: '<a class="modalCloseImg" title="Close"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="24px" height="24px" viewBox="0 0 24 24"><g  transform="translate(0, 0)"><circle fill="#fff" stroke="#fff" stroke-width="1" stroke-linecap="square" stroke-miterlimit="10" cx="12" cy="12" r="11" stroke-linejoin="miter"/><line data-color="color-2" fill="#fff" stroke="#343434" stroke-width="1" stroke-linecap="square" stroke-miterlimit="10" x1="16" y1="8" x2="8" y2="16" stroke-linejoin="miter"/><line data-color="color-2" fill="none" stroke="#343434" stroke-width="1" stroke-linecap="square" stroke-miterlimit="10" x1="16" y1="16" x2="8" y2="8" stroke-linejoin="miter"/></g></svg></a>'
                                });
                    });
                }
            </script>

<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
	jQuery('.g-7').gslider({ groupid: 7, speed: 8000 });
	jQuery('.g-10').gslider({ groupid: 10, speed: 9000 });
	jQuery('.g-13').gslider({ groupid: 13, speed: 12000 });
}
});
</script>

<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"3df56b38bf","applicationID":"13159133","transactionName":"YgZRZxAHXkBUWkZZDVtMclAWD19dGkpbXgVZBg==","queueTime":0,"applicationTime":1253,"atts":"TkFSEVgdTU4=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
