<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge" /><script src="/cdn-cgi/apps/head/jj2K_Cd2UvFbe2CsCa_7wHieZTE.js"></script><script type="text/javascript">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</script>


<title>Zen and the Art of Being &#039;The Donald&#039; - David Martin, Humor Times</title>
<meta name="description" content="Humor Columns - Herewith a selection of proverbs, koans and riddles from the recently discovered text &quot;Zen and the Art of Being The Donald.&quot;" />
<meta name="robots" content="index, follow" />
<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://www.humortimes.com/86901/zen-art-of-being-the-donald/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Zen and the Art of Being &#039;The Donald&#039; - David Martin, Humor Times" />
<meta property="og:description" content="Humor Columns - Herewith a selection of proverbs, koans and riddles from the recently discovered text &quot;Zen and the Art of Being The Donald.&quot;" />
<meta property="og:url" content="https://www.humortimes.com/86901/zen-art-of-being-the-donald/" />
<meta property="og:site_name" content="Humor Times: Political Satire, Cartoons, Videos, Satirical News and More" />
<meta property="article:publisher" content="https://www.facebook.com/HumorTimes" />
<meta property="article:published_time" content="2020-08-24T22:59:32+00:00" />
<meta property="og:image" content="https://www.humortimes.com/wp-content/uploads/2020/01/trump-on-fox-400x260.jpg" />
<meta property="fb:app_id" content="2047395155476669" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@Satireguy" />
<meta name="twitter:site" content="@humortimes" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.humortimes.com/#website","url":"https://www.humortimes.com/","name":"Humor Times","description":"\u201cWorld\u2018s Funniest News Source\u201d","potentialAction":[{"@type":"SearchAction","target":"https://www.humortimes.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.humortimes.com/86901/zen-art-of-being-the-donald/#primaryimage","inLanguage":"en-US","url":"https://www.humortimes.com/wp-content/uploads/2020/01/trump-on-fox.jpg","width":600,"height":390,"caption":"FTC Fox News"},{"@type":"WebPage","@id":"https://www.humortimes.com/86901/zen-art-of-being-the-donald/#webpage","url":"https://www.humortimes.com/86901/zen-art-of-being-the-donald/","name":"Zen and the Art of Being 'The Donald' - David Martin, Humor Times","isPartOf":{"@id":"https://www.humortimes.com/#website"},"primaryImageOfPage":{"@id":"https://www.humortimes.com/86901/zen-art-of-being-the-donald/#primaryimage"},"datePublished":"2020-08-24T22:59:32+00:00","dateModified":"2020-08-24T22:59:32+00:00","author":{"@id":"https://www.humortimes.com/#/schema/person/38cbe3c79f39a24e7822156c0f3c2fec"},"description":"Humor Columns - Herewith a selection of proverbs, koans and riddles from the recently discovered text \"Zen and the Art of Being The Donald.\"","breadcrumb":{"@id":"https://www.humortimes.com/86901/zen-art-of-being-the-donald/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.humortimes.com/86901/zen-art-of-being-the-donald/"]}]},{"@type":"BreadcrumbList","@id":"https://www.humortimes.com/86901/zen-art-of-being-the-donald/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.humortimes.com/","url":"https://www.humortimes.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.humortimes.com/topics/humor-columns/","url":"https://www.humortimes.com/topics/humor-columns/","name":"Humor Columns"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://www.humortimes.com/86901/zen-art-of-being-the-donald/","url":"https://www.humortimes.com/86901/zen-art-of-being-the-donald/","name":"Zen and the Art of Being &#8216;The Donald&#8217;"}}]},{"@type":"Person","@id":"https://www.humortimes.com/#/schema/person/38cbe3c79f39a24e7822156c0f3c2fec","name":"David Martin","image":{"@type":"ImageObject","@id":"https://www.humortimes.com/#personlogo","inLanguage":"en-US","url":"https://www.humortimes.com/wp-content/uploads/2019/02/DavidMartin-200.jpg","caption":"David Martin"},"description":"Dave's political satire and short humor have appeared in most major North American newspapers. He is also the author of several humor collections including \"Dare to be Average\", \"Screams &amp; Whispers\" and \"King Donald I\" available on Amazon.","sameAs":["https://twitter.com/Satireguy"]}]}</script>

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Humor Times: Political Satire, Cartoons, Videos, Satirical News and More &raquo; Feed" href="https://www.humortimes.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Humor Times: Political Satire, Cartoons, Videos, Satirical News and More &raquo; Comments Feed" href="https://www.humortimes.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Humor Times: Political Satire, Cartoons, Videos, Satirical News and More &raquo; Zen and the Art of Being &#8216;The Donald&#8217; Comments Feed" href="https://www.humortimes.com/86901/zen-art-of-being-the-donald/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.humortimes.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='tubepress-theme-0-css' href='https://www.humortimes.com/wp-content/plugins/tubepress_pro_5_1_8/web/themes/default/css/tubepress.css?ver=5.1.8' type='text/css' media='all' />
<link rel='stylesheet' id='wpapp-styles-css' href='https://www.humortimes.com/wp-content/plugins/wordpress-easy-paypal-payment-or-donation-accept-plugin/wpapp-styles.css?ver=5.5' type='text/css' media='all' />
<link rel='stylesheet' id='generate-fonts-css' href='//fonts.googleapis.com/css?family=Open+Sans:300,300italic,regular,italic,600,600italic,700,700italic,800,800italic' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://www.humortimes.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-lightbox-swipebox-css' href='https://www.humortimes.com/wp-content/plugins/responsive-lightbox/assets/swipebox/swipebox.min.css?ver=2.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-file-upload-style-css' href='https://www.humortimes.com/wp-content/plugins/wordpress-file-upload-pro/css/wordpress_file_upload_style.css?ver=5.5' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-file-upload-style-safe-css' href='https://www.humortimes.com/wp-content/plugins/wordpress-file-upload-pro/css/wordpress_file_upload_style_safe.css?ver=5.5' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-file-upload-adminbar-style-css' href='https://www.humortimes.com/wp-content/plugins/wordpress-file-upload-pro/css/wordpress_file_upload_adminbarstyle.css?ver=5.5' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-css-css' href='https://www.humortimes.com/wp-content/plugins/wordpress-file-upload-pro/vendor/jquery/jquery-ui.min.css?ver=5.5' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-timepicker-addon-css-css' href='https://www.humortimes.com/wp-content/plugins/wordpress-file-upload-pro/vendor/jquery/jquery-ui-timepicker-addon.min.css?ver=5.5' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css' href='https://www.humortimes.com/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='generate-style-grid-css' href='https://www.humortimes.com/wp-content/themes/generatepress/css/unsemantic-grid.min.css?ver=2.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='generate-style-css' href='https://www.humortimes.com/wp-content/themes/generatepress/style.min.css?ver=2.4.2' type='text/css' media='all' />
<style id='generate-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='generate-mobile-style-css' href='https://www.humortimes.com/wp-content/themes/generatepress/css/mobile.min.css?ver=2.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='generate-child-css' href='https://www.humortimes.com/wp-content/themes/generatepress-child/style.css?ver=1589678619' type='text/css' media='all' />
<link rel='stylesheet' id='recent-posts-widget-with-thumbnails-public-style-css' href='https://www.humortimes.com/wp-content/plugins/recent-posts-widget-thumbs-mine/public.css?ver=6.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='newsletter-css' href='https://www.humortimes.com/wp-content/plugins/newsletter/style.css?ver=6.8.4' type='text/css' media='all' />
<style id='newsletter-inline-css' type='text/css'>
/* Subscription form label - was white, couldn't read */
.tnp-field label { color: #23282D !important; }
.tnp-subscription input.tnp-submit {
    background-color: #85B1DD !important;
    color: #23282D !important;
}
img { border-style: none !important; }
.banner { margin: 10px 0; }
</style>
<link rel='stylesheet' id='newsletter-leads-css' href='https://www.humortimes.com/wp-content/plugins/newsletter-leads/css/leads.css?ver=1.1.6' type='text/css' media='all' />
<style id='newsletter-leads-inline-css' type='text/css'>
            #simplemodal-container {
            height:350px;
            width:400px;
            }

            .tnp-modal {
            background-color: #5197d5 !important;
            font-family: "Lato", sans-serif;
            text-align: center;
            padding: 30px;
            }

            #simplemodal-container input.tnp-submit {
            background-color: #55ab68 !important;
            border: none;
            background-image: none;
            color: #fff;
            cursor: pointer;
            }

            #simplemodal-container input[type="submit"]:hover {
            background-color: #55ab68 !important;
            filter: brightness(110%);
            }

            
</style>
<link rel='stylesheet' id='tablepress-default-css' href='https://www.humortimes.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.12' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css' href='https://www.humortimes.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.15' type='text/css' media='all' />
<script type='text/javascript' src='https://www.humortimes.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-js'></script>
<script type='text/javascript' defer src='https://www.humortimes.com/wp-content/plugins/tubepress_pro_5_1_8/web/js/tubepress.js?ver=5.1.8' id='tubepress-js'></script>
<script type='text/javascript' defer src='https://www.humortimes.com/wp-content/plugins/tubepress_pro_5_1_8/web/js/wordpress-ajax.js?ver=5.1.8' id='tubepress_ajax-js'></script>
<script type='text/javascript' defer src='https://www.humortimes.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1' id='addtoany-js'></script>
<script type='text/javascript' defer src='https://www.humortimes.com/wp-content/plugins/responsive-lightbox/assets/infinitescroll/infinite-scroll.pkgd.min.js?ver=5.5' id='responsive-lightbox-infinite-scroll-js'></script>
<!--[if lt IE 8]>
<script type='text/javascript' defer src='https://www.humortimes.com/wp-includes/js/json2.min.js?ver=2015-05-03' id='json2-js'></script>
<![endif]-->
<script type='text/javascript' defer src='https://www.humortimes.com/wp-content/plugins/wordpress-file-upload-pro/js/wordpress_file_upload_functions.js?ver=5.5' id='wordpress_file_upload_script-js'></script>
<script type='text/javascript' defer src='https://www.humortimes.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4' id='jquery-ui-core-js'></script>
<script type='text/javascript' defer src='https://www.humortimes.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4' id='jquery-ui-datepicker-js'></script>
<script type='text/javascript' id='jquery-ui-datepicker-js-after'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":0,"isRTL":false});});
</script>
<script type='text/javascript' defer src='https://www.humortimes.com/wp-content/plugins/wordpress-file-upload-pro/vendor/jquery/jquery-ui-timepicker-addon.min.js?ver=5.5' id='jquery-ui-timepicker-addon-js-js'></script>
<script type='application/json' id='wpp-json'>
{"sampling_active":1,"sampling_rate":10,"ajax_url":"https:\/\/www.humortimes.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":86901,"token":"e79ef7d3f5","lang":0,"debug":1}
</script>
<script type='text/javascript' defer src='https://www.humortimes.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp.min.js?ver=5.2.3' id='wpp-js-js'></script>
<link rel="https://api.w.org/" href="https://www.humortimes.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.humortimes.com/wp-json/wp/v2/posts/86901" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.humortimes.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.humortimes.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.5" />
<link rel='shortlink' href='https://www.humortimes.com/?p=86901' />
<link rel="alternate" type="application/json+oembed" href="https://www.humortimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.humortimes.com%2F86901%2Fzen-art-of-being-the-donald%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.humortimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.humortimes.com%2F86901%2Fzen-art-of-being-the-donald%2F&#038;format=xml" />
<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
a2a_config.templates.twitter = "${title} ${link} via @humortimes";
a2a_config.templates.facebook = {
    redirect_uri: ""
};
a2a_config.thanks = {
    postShare: true,
    ad: false
};
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>


<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:0px 1px 1px 1px; }
	.g-2 { width:auto; }
	.b-2 { margin:0px; }
	.g-3 { width:auto; }
	.b-3 { margin:0px; }
	.g-4 { margin:0px 1px 1px 1px; }
	.g-5 { min-width:1px; max-width:162px; }
	.b-5 { margin:0px 1px 1px 1px; }
	.g-6 { width:auto; }
	.b-6 { margin:0px; }
	.g-7 { margin:0px 1px 1px 1px;width:100%; max-width:728px; height:100%; max-height:90px; }
	.g-8 { margin:0px 1px 1px 1px; }
	.g-10 { margin:0px;  width:100%; max-width:468px; height:100%; max-height:135px; }
	.g-12 { min-width:0px; max-width:236px; }
	.b-12 { margin:0px 0px 0px 0px; }
	.g-13 { margin:0px;  width:auto; height:auto; }
	.g-14 { width:auto; }
	.b-14 { margin:0px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>



<link rel='stylesheet' id='ABHfrontend.min.css-css' href='https://www.humortimes.com/wp-content/plugins/starbox//themes/fancy/css/frontend.min.css?ver=3.3.4' type='text/css' media='all' />
<script type='text/javascript' defer src='https://www.humortimes.com/wp-content/plugins/starbox//themes/fancy/js/frontend.min.js?ver=3.3.4' id='ABHfrontend.min.js-js'></script>
<link rel='stylesheet' id='ABHhidedefault.min.css-css' href='https://www.humortimes.com/wp-content/plugins/starbox//themes/admin/css/hidedefault.min.css?ver=3.3.4' type='text/css' media='all' />
<script type="text/javascript">var TubePressJsConfig = {"urls":{"base":"\/wp-content\/plugins\/tubepress_pro_5_1_8","usr":"\/wp-content\/tubepress-content","ajax":"\/wp-admin\/admin-ajax.php"}};</script>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-1257467-1"></script>
<script async>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());
  gtag('config', 'UA-1257467-1');
</script>
<meta name="viewport" content="width=device-width, initial-scale=1"><style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style> <meta name="onesignal" content="wordpress-plugin" />
<script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.humortimes.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '5270689c-5f96-4d8a-af0e-64b46df94a8d';
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.humortimes.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['exampleNotificationMessageDesktop'] = 'You may unsubscribe by clicking on gear icon.';
oneSignal_options['promptOptions']['exampleNotificationMessageMobile'] = 'Unsubscribe by clicking on gear icon.';
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style><link rel="icon" href="https://www.humortimes.com/wp-content/uploads/2017/06/cropped-HT-fav-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.humortimes.com/wp-content/uploads/2017/06/cropped-HT-fav-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.humortimes.com/wp-content/uploads/2017/06/cropped-HT-fav-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.humortimes.com/wp-content/uploads/2017/06/cropped-HT-fav-270x270.png" />
</head>
<body itemtype='https://schema.org/Blog' itemscope='itemscope' class="post-template-default single single-post postid-86901 single-format-standard wp-custom-logo wp-embed-responsive right-sidebar nav-below-header fluid-header separate-containers active-footer-widgets-4 nav-search-enabled nav-aligned-center header-aligned-center dropdown-hover">
<a class="screen-reader-text skip-link" href="#content" title="Skip to content">Skip to content</a>
<a class="screen-reader-text skip-link" href="#content" title="Skip to content">Skip to content</a> <div class="top-bar top-bar-align-center">
<div class="inside-top-bar grid-container grid-parent">
<aside id="adrotate_widgets-87" class="widget inner-padding adrotate_widgets"></aside> </div>
</div>
<header id="masthead" class="site-header" itemtype="https://schema.org/WPHeader" itemscope>
<div class="inside-header grid-container grid-parent">
<div class="header-widget">
<aside id="adrotate_widgets-85" class="widget inner-padding adrotate_widgets"><div class="g g-10"><div class="g-dyn a-80 c-1"><a class="gofollow" data-track="ODAsMTAsMSw2MA==" href="https://subs.humortimes.com/subs-ht-trial.php" rel="nofollow" data-wpel-link="external" target="_self"><img src="/wp-content/uploads/adrotate/button-468wx130-trialsub-blue.gif" alt="Humor Times subscribe" /></a></div><div class="g-dyn a-64 c-2"><a class="gofollow" data-track="NjQsMTAsMSw2MA==" href="https://subs.humortimes.com/" rel="nofollow" data-wpel-link="external" target="_self"><img src="/wp-content/uploads/adrotate/button-468wx130-grn.full.gif" alt="Humor Times subscribe" /></a></div></div></aside> </div>
<div class="site-logo">
<a href="https://www.humortimes.com/" title="Humor Times: Political Satire, Cartoons, Videos, Satirical News and More" rel="home" data-wpel-link="internal">
<img class="header-image" alt="Humor Times: Political Satire, Cartoons, Videos, Satirical News and More" src="https://www.humortimes.com/wp-content/uploads/2017/09/HT-logo.png" title="Humor Times: Political Satire, Cartoons, Videos, Satirical News and More" />
</a>
</div><div class="site-branding">
<p class="site-description" itemprop="description">
“World‘s Funniest News Source”
</p>
</div> </div>
</header>
<nav id="site-navigation" class="main-navigation" itemtype="https://schema.org/SiteNavigationElement" itemscope>
<div class="inside-navigation grid-container grid-parent">
<form method="get" class="search-form navigation-search" action="https://www.humortimes.com/">
<input type="search" class="search-field" value="" name="s" title="Search" />
</form> <div class="mobile-bar-items">
<span class="search-item">
<a aria-label="Open Search Bar" href="#">
</a>
</span>
</div>
<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false">
<span class="mobile-menu">Menu</span> </button>
<div id="primary-menu" class="main-nav"><ul id="menu-main" class=" menu sf-menu"><li id="menu-item-818" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-818"><a href="https://www.humortimes.com/" data-wpel-link="internal">Home</a></li>
<li id="menu-item-76254" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-76254"><a>Cartoons<span role="presentation" class="dropdown-menu-toggle"></span></a>
<ul class="sub-menu">
<li id="menu-item-8776" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-8776"><a href="https://www.humortimes.com/topics/cartoons/political-toons/" data-wpel-link="internal">Political Cartoons<span role="presentation" class="dropdown-menu-toggle"></span></a>
<ul class="sub-menu">
<li id="menu-item-69056" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-69056"><a href="https://www.humortimes.com/humor-times-app-news-cartoons/" data-wpel-link="internal">Our Free App: &#8216;The News in Cartoons!&#8217;<span role="presentation" class="dropdown-menu-toggle"></span></a>
<ul class="sub-menu">
<li id="menu-item-63914" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-63914"><a href="https://www.humortimes.com/wp-content/mu-plugins/website/humortimes/index.html" data-wpel-link="internal">&#8216;News in Cartoons&#8217; App Archives<span role="presentation" class="dropdown-menu-toggle"></span></a>
<ul class="sub-menu">
<li id="menu-item-21034" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21034"><a href="https://www.humortimes.com/topics/cartoons/political-toons/news-in-cartoons/" data-wpel-link="internal">Older &#8216;News in Cartoons&#8217;</a></li>
</ul>
</li>
</ul>
</li>
<li id="menu-item-6579" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6579"><a href="/?p=6576" data-wpel-link="internal">Rob Rogers</a></li>
<li id="menu-item-6582" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6582"><a href="/?p=6581" data-wpel-link="internal">Tom Toles</a></li>
<li id="menu-item-2449" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2449"><a href="/?p=2442" data-wpel-link="internal">Tom the Dancing Bug</a></li>
<li id="menu-item-83661" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83661"><a href="https://www.humortimes.com/cartoons/al-goodwyn/" data-wpel-link="internal">﻿﻿﻿Al ﻿Goodwyn</a></li>
<li id="menu-item-86435" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86435"><a href="https://www.humortimes.com/cartoons/dan-alba-cartoons/" data-wpel-link="internal">Dan Alba</a></li>
<li id="menu-item-68190" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68190"><a href="https://www.humortimes.com/cartoons/joe-heller-editorial-cartoons/" data-wpel-link="internal">Joe Heller</a></li>
<li id="menu-item-25210" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25210"><a href="/?p=25207" data-wpel-link="internal">Michael Egan</a></li>
<li id="menu-item-3533" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3533"><a href="/?p=2635" data-wpel-link="internal">Mr. Brunelle Explains It All</a></li>
<li id="menu-item-65448" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65448"><a href="https://www.humortimes.com/cartoons/polichics/" data-wpel-link="internal">Polichics</a></li>
<li id="menu-item-79194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79194"><a href="https://www.humortimes.com/more/about-humor-times/1847-humor-times-magazine-covers-gallery/" data-wpel-link="internal">Humor Times Covers Gallery</a></li>
</ul>
</li>
<li id="menu-item-23432" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-23432"><a href="https://www.humortimes.com/cartoons/" data-wpel-link="internal">Panel Cartoons<span role="presentation" class="dropdown-menu-toggle"></span></a>
<ul class="sub-menu">
<li id="menu-item-11169" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11169"><a href="/?p=1661" data-wpel-link="internal">Bizarro</a></li>
<li id="menu-item-79500" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79500"><a href="/?p=79475" data-wpel-link="internal">Alice</a></li>
<li id="menu-item-31921" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31921"><a href="/?p=31911" data-wpel-link="internal">Avant Gauche</a></li>
<li id="menu-item-13401" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13401"><a href="/?p=13396" data-wpel-link="internal">Berserk Alert!</a></li>
<li id="menu-item-3514" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3514"><a href="/?p=3511" data-wpel-link="internal">Big Monkey Comic</a></li>
<li id="menu-item-1560" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1560"><a href="/?p=1556" data-wpel-link="internal">Cartertoons</a></li>
<li id="menu-item-61484" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61484"><a href="https://www.humortimes.com/cartoons/chuck-legge-cartoons/" data-wpel-link="internal">Chuck Legge</a></li>
<li id="menu-item-1602" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1602"><a href="/?p=1569" data-wpel-link="internal">Cornered</a></li>
<li id="menu-item-34326" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34326"><a href="/?p=34318" data-wpel-link="internal">The Daily Toon</a></li>
<li id="menu-item-38360" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38360"><a href="https://www.humortimes.com/dan-rosandich-cartoons/" data-wpel-link="internal">Dan Rosandich</a></li>
<li id="menu-item-16985" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16985"><a href="/?p=16977" data-wpel-link="internal">Dr Doodle</a></li>
<li id="menu-item-1603" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1603"><a href="/?p=1565" data-wpel-link="internal">Harley Schwadron</a></li>
<li id="menu-item-67792" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67792"><a href="https://www.humortimes.com/cartoons/iphoneys/" data-wpel-link="internal">iPhoneys</a></li>
<li id="menu-item-82160" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82160"><a href="https://www.humortimes.com/cartoons/john-anglin-cartoons/" data-wpel-link="internal">John Anglin</a></li>
<li id="menu-item-69813" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69813"><a href="https://www.humortimes.com/cartoons/john-stinger-cartoons/" data-wpel-link="internal">John Stinger</a></li>
<li id="menu-item-60553" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60553"><a href="https://www.humortimes.com/cartoons/odds/" data-wpel-link="internal">THE ODDs</a></li>
<li id="menu-item-18413" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18413"><a href="https://www.humortimes.com/18297/plan-b-cartoons/" data-wpel-link="internal">Plan &#8216;B&#8217;</a></li>
<li id="menu-item-1601" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1601"><a href="/?p=1571" data-wpel-link="internal">Surveillance Caricatures</a></li>
<li id="menu-item-57322" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57322"><a href="https://www.humortimes.com/cartoons/weiss-cracks/" data-wpel-link="internal">Weiss Cracks</a></li>
</ul>
</li>
<li id="menu-item-21138" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21138"><a href="https://www.humortimes.com/cartoon-caption-contest/" data-wpel-link="internal">Cartoon Caption Contest</a></li>
<li id="menu-item-79675" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79675"><a href="https://www.humortimes.com/topics/cartoons/funnies-farrago/" data-wpel-link="internal">Funnies Farrago</a></li>
<li id="menu-item-15616" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15616"><a href="https://www.humortimes.com/more/about-humor-times/1847-humor-times-magazine-covers-gallery/" data-wpel-link="internal">Humor Times Covers Gallery</a></li>
<li id="menu-item-24505" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24505"><a href="https://www.humortimes.com/topics/cartoons/insight-on-cartoonists/" data-wpel-link="internal">Insight on Cartoonists</a></li>
<li id="menu-item-1117" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1117"><a href="https://www.humortimes.com/amateur-cartoons/" data-wpel-link="internal">Reader-Created Cartoons</a></li>
<li id="menu-item-61503" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-61503"><a href="https://www.humortimes.com/cartoons/cartoon-ads/" data-wpel-link="internal">Cartoon Ads<span role="presentation" class="dropdown-menu-toggle"></span></a>
<ul class="sub-menu">
<li id="menu-item-61504" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61504"><a href="https://www.humortimes.com/cartoons/cartoon-ads/pot-medicine-woman/" data-wpel-link="internal">Dr Quince, Pot Medicine Woman</a></li>
</ul>
</li>
</ul>
</li>
<li id="menu-item-76253" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-76253"><a>Videos<span role="presentation" class="dropdown-menu-toggle"></span></a>
<ul class="sub-menu">
<li id="menu-item-17963" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17963"><a href="https://www.humortimes.com/videos/1802-funny-videos/" data-wpel-link="internal">Funny Videos</a></li>
<li id="menu-item-17957" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17957"><a href="https://www.humortimes.com/videos/1796-political-humor-videos/" data-wpel-link="internal">Political Humor Videos</a></li>
<li id="menu-item-6604" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6604"><a href="https://www.humortimes.com/videos/funny-videos-wall-of-fame/" data-wpel-link="internal">Funny Videos Wall of Fame</a></li>
<li id="menu-item-1809" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1809"><a href="https://www.humortimes.com/videos/1805-user-submitted-videos/" data-wpel-link="internal">User-Submitted Funny Videos</a></li>
</ul>
</li>
<li id="menu-item-802" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-802"><a href="https://www.humortimes.com/topics/humor-columns/" data-wpel-link="internal">Humor Columns<span role="presentation" class="dropdown-menu-toggle"></span></a>
<ul class="sub-menu">
<li id="menu-item-808" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-808"><a href="https://www.humortimes.com/topics/humor-columns/will-durst-column/" data-wpel-link="internal">Will Durst</a></li>
<li id="menu-item-30136" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30136"><a href="https://www.humortimes.com/topics/humor-columns/ripping-the-headlines-today/" data-wpel-link="internal">Ripping the Headlines Today</a></li>
<li id="menu-item-825" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-825"><a href="https://www.humortimes.com/topics/humor-columns/jim-hightower-column/" data-wpel-link="internal">Jim Hightower</a></li>
<li id="menu-item-64507" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64507"><a href="https://www.humortimes.com/topics/humor-columns/horoscope/" data-wpel-link="internal">Funny Horoscope</a></li>
<li id="menu-item-64508" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64508"><a href="https://www.humortimes.com/topics/humor-columns/jerry-duncan-show/" data-wpel-link="internal">Jerry Duncan Radio Talk Show!</a></li>
<li id="menu-item-3891" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3891"><a href="https://www.humortimes.com/topics/humor-columns/roz-warren-column/" data-wpel-link="internal">Roz Warren</a></li>
<li id="menu-item-23465" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23465"><a href="https://www.humortimes.com/topics/humor-columns/howard-zaharoff-column/" data-wpel-link="internal">Howard Zaharoff</a></li>
<li id="menu-item-22366" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22366"><a href="https://www.humortimes.com/topics/humor-columns/michael-larson-column/" data-wpel-link="internal">Michael Larson</a></li>
<li id="menu-item-4494" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4494"><a href="https://www.humortimes.com/topics/humor-columns/ben-krull-column/" data-wpel-link="internal">Ben Krull</a></li>
</ul>
</li>
<li id="menu-item-1681" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1681"><a href="https://www.humortimes.com/topics/faux-news/" data-wpel-link="internal">Faux News</a></li>
<li id="menu-item-10104" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10104"><a href="https://www.humortimes.com/topics/reviews/" data-wpel-link="internal">Reviews<span role="presentation" class="dropdown-menu-toggle"></span></a>
<ul class="sub-menu">
<li id="menu-item-807" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-807"><a href="https://www.humortimes.com/topics/reviews/movie-reviews/" data-wpel-link="internal">Movie Reviews by Gary Chew</a></li>
<li id="menu-item-10105" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10105"><a href="https://www.humortimes.com/topics/reviews/book-reviews/" data-wpel-link="internal">Book Reviews</a></li>
</ul>
</li>
<li id="menu-item-1390" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1390"><a href="https://www.humortimes.com/topics/blogs/" data-wpel-link="internal">Blogs<span role="presentation" class="dropdown-menu-toggle"></span></a>
<ul class="sub-menu">
<li id="menu-item-822" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-822"><a href="https://www.humortimes.com/topics/blogs/editors-rant/" data-wpel-link="internal">Editor&#8217;s Rant</a></li>
<li id="menu-item-23669" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23669"><a href="https://www.humortimes.com/topics/blogs/roger-freed-blog/" data-wpel-link="internal">Roger Freed&#8217;s Blog</a></li>
<li id="menu-item-23668" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23668"><a href="https://www.humortimes.com/topics/blogs/p-beckert-column/" data-wpel-link="internal">P. Beckert&#8217;s Column</a></li>
<li id="menu-item-3957" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3957"><a href="https://www.humortimes.com/topics/blogs/seen-and-heard/" data-wpel-link="internal">Seen &#038; Heard on the web</a></li>
<li id="menu-item-23667" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23667"><a href="https://www.humortimes.com/topics/blogs/news/" data-wpel-link="internal">News</a></li>
<li id="menu-item-24504" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24504"><a href="https://www.humortimes.com/topics/cartoons/insight-on-cartoonists/" data-wpel-link="internal">Insight on Cartoonists</a></li>
<li id="menu-item-23483" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23483"><a href="https://www.humortimes.com/topics/blogs/town-scryer/" data-wpel-link="internal">The Town Scryer</a></li>
</ul>
</li>
<li id="menu-item-827" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-827"><a href="https://www.humortimes.com/topics/userfun/" data-wpel-link="internal">User Fun<span role="presentation" class="dropdown-menu-toggle"></span></a>
<ul class="sub-menu">
<li id="menu-item-1116" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1116"><a href="https://www.humortimes.com/amateur-cartoons/" data-wpel-link="internal">Reader-Created Cartoons</a></li>
<li id="menu-item-1812" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1812"><a href="https://www.humortimes.com/videos/1805-user-submitted-videos/" data-wpel-link="internal">User-Submitted Funny Videos</a></li>
<li id="menu-item-21139" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21139"><a href="https://www.humortimes.com/cartoon-caption-contest/" data-wpel-link="internal">Cartoon Caption Contest</a></li>
<li id="menu-item-69058" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69058"><a href="https://www.humortimes.com/humor-times-app-news-cartoons/" data-wpel-link="internal">Our Free App: &#8216;The News in Cartoons!&#8217;</a></li>
</ul>
</li>
<li id="menu-item-62844" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-62844"><a href="https://subs.humortimes.com/" data-wpel-link="external" target="_self" rel="nofollow">Subscribe<span role="presentation" class="dropdown-menu-toggle"></span></a>
<ul class="sub-menu">
<li id="menu-item-59652" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59652"><a href="https://subs.humortimes.com/login.htm" data-wpel-link="external" target="_self" rel="nofollow">Current Subscriber Login</a></li>
<li id="menu-item-33644" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33644"><a href="https://www.humortimes.com/read-recent-humor-times-back-issue/" data-wpel-link="internal">Read a Recent Issue Online</a></li>
<li id="menu-item-63106" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63106"><a href="https://www.humortimes.com/donate-cause-political-humor/" data-wpel-link="internal">Donate to the Cause of Political Humor!</a></li>
</ul>
</li>
<li id="menu-item-76255" class="open-left menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-76255"><a>More<span role="presentation" class="dropdown-menu-toggle"></span></a>
<ul class="sub-menu">
<li id="menu-item-63105" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63105"><a href="https://www.humortimes.com/donate-cause-political-humor/" data-wpel-link="internal">Donate to the Cause of Political Humor!</a></li>
<li id="menu-item-810" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-810"><a href="https://www.humortimes.com/more/free-newsletter/" data-wpel-link="internal">Free Newsletter!</a></li>
<li id="menu-item-69057" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69057"><a href="https://www.humortimes.com/humor-times-app-news-cartoons/" data-wpel-link="internal">Our Free App: &#8216;The News in Cartoons!&#8217;</a></li>
<li id="menu-item-8828" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8828"><a href="https://www.humortimes.com/more/about-humor-times/advertising-info-request-form/" data-wpel-link="internal">Advertise in the Humor Times</a></li>
<li id="menu-item-811" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-811"><a href="https://www.humortimes.com/more/about-humor-times/teachers-aide-the-humor-times/" data-wpel-link="internal">HT as Teacher&#8217;s Aide</a></li>
<li id="menu-item-1850" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1850"><a href="https://www.humortimes.com/more/about-humor-times/1847-humor-times-magazine-covers-gallery/" data-wpel-link="internal">HT Magazine Covers Gallery</a></li>
<li id="menu-item-814" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-814"><a href="https://www.humortimes.com/links/" data-wpel-link="internal">Links<span role="presentation" class="dropdown-menu-toggle"></span></a>
<ul class="sub-menu">
<li id="menu-item-813" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-813"><a href="https://www.humortimes.com/links/funny-links/" data-wpel-link="internal">Funny Links</a></li>
<li id="menu-item-1065" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1065"><a href="https://www.humortimes.com/links/political-links/" data-wpel-link="internal">Political Links</a></li>
<li id="menu-item-1218" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1218"><a href="https://www.humortimes.com/links/other-links/" data-wpel-link="internal">Other Links</a></li>
<li id="menu-item-23156" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23156"><a href="https://www.humortimes.com/links/link-humor-times/" data-wpel-link="internal">Link to the Humor Times!</a></li>
</ul>
</li>
<li id="menu-item-8815" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-8815"><a href="https://www.humortimes.com/more/about-humor-times/" data-wpel-link="internal">About Humor Times<span role="presentation" class="dropdown-menu-toggle"></span></a>
<ul class="sub-menu">
<li id="menu-item-10146" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10146"><a href="https://subs.humortimes.com/" data-wpel-link="external" target="_self" rel="nofollow">Subscribe to HT magazine!</a></li>
<li id="menu-item-816" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-816"><a href="https://www.humortimes.com/more/about-humor-times/testimonials/" data-wpel-link="internal">HT magazine testimonials</a></li>
<li id="menu-item-21431" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21431"><a href="https://www.humortimes.com/more/about-humor-times/humor-times-authors/" data-wpel-link="internal">List of Writers &#038; Cartoonists</a></li>
<li id="menu-item-8827" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8827"><a href="https://www.humortimes.com/more/about-humor-times/submissions-guidelines/" data-wpel-link="internal">Submissions Guidelines</a></li>
<li id="menu-item-23157" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23157"><a href="https://www.humortimes.com/links/link-humor-times/" data-wpel-link="internal">Link to the Humor Times!</a></li>
</ul>
</li>
<li id="menu-item-817" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-817"><a href="https://www.humortimes.com/more/contact-us/" data-wpel-link="internal">Contact us</a></li>
</ul>
</li>
<li class="search-item"><a aria-label="Open Search Bar" href="#"></a></li></ul></div> </div>
</nav>
<div id="page" class="hfeed site grid-container container grid-parent">
<div id="content" class="site-content">
<div id="primary" class="content-area grid-parent mobile-grid-100 grid-75 tablet-grid-75">
<main id="main" class="site-main">
<article id="post-86901" class="post-86901 post type-post status-publish format-standard hentry category-humor-columns tag-electoral-college tag-funny tag-humor tag-koans tag-riddles tag-satire tag-the-donald tag-trumpism tag-white-house tag-zen" itemtype="https://schema.org/CreativeWork" itemscope>
<div class="inside-article">
<header class="entry-header">
<h1 class="entry-title" itemprop="headline">Zen and the Art of Being &#8216;The Donald&#8217;</h1> <div class="entry-meta">
<span class="byline"><span class="author vcard" itemtype="https://schema.org/Person" itemscope="itemscope" itemprop="author">By <a class="url fn n" href="https://www.humortimes.com/author/dmartin/" title="View all posts by David Martin" rel="author" itemprop="url" data-wpel-link="internal"><span class="author-name" itemprop="name">David Martin</span></a></span></span><span class="posted-on">, <a href="https://www.humortimes.com/86901/zen-art-of-being-the-donald/" title="3:59 PM" rel="bookmark" data-wpel-link="internal"><time class="entry-date published" datetime="2020-08-24T15:59:32-07:00" itemprop="datePublished">August 24, 2020</time></a></span> </div>
</header>
<div class="entry-content" itemprop="text">
<script async>console.log('PHP: Has post image, use instead of avatar: https://');</script><h2><em>Herewith a selection of proverbs, koans and riddles from the recently discovered text &#8220;Zen and the Art of Being The Donald&#8221;</em></h2>
<p><em>“There is no such thing as a lie. The continued repetition of a falsehood eventually makes it true.”</em></p>
<figure id="attachment_81758" aria-describedby="caption-attachment-81758" style="width: 390px" class="wp-caption alignright"><a href="https://www.humortimes.com/wp-content/uploads/2020/01/trump-on-fox.jpg" data-rel="lightbox-image-0" data-rl_title="" data-rl_caption="" title="" data-wpel-link="internal"><img loading="lazy" class="wp-image-81758 size-medium" src="https://www.humortimes.com/wp-content/uploads/2020/01/trump-on-fox-400x260.jpg" alt="Art of Being The Donald" width="400" height="260" srcset="https://www.humortimes.com/wp-content/uploads/2020/01/trump-on-fox-400x260.jpg 400w, https://www.humortimes.com/wp-content/uploads/2020/01/trump-on-fox-200x130.jpg 200w, https://www.humortimes.com/wp-content/uploads/2020/01/trump-on-fox.jpg 600w" sizes="(max-width: 400px) 100vw, 400px" /></a><figcaption id="caption-attachment-81758" class="wp-caption-text">The Zen and the Art of Being The Donald says: “Watch and listen to the fox and his friends for they are the accurate reporters of truth.”</figcaption></figure>
<p><em>“Watch and listen to the fox and his friends for they are the accurate reporters of truth.”</em></p>
<p><em>“Loyalty is a one-way street. Demand it from those around you but do not feel compelled to reciprocate.”</em></p>
<p><em>“Be careful to avoid repeating a word or phrase as some may see this as a tell indicative of untruthfulness.”</em></p>
<p><em>“Be cognizant of the difference between personal and corporate bankruptcy and use it to your full advantage.”</em></p><div class="skip-lazy" style="margin-bottom:15px;"><input type="hidden" name="IL_IN_ARTICLE"></div>
<p><em>“If caught in a lie, simply add another, preferably a real whopper.”</em></p>
<p><em>“Remember that crowd size is nothing more than a rough estimate.”</em></p>
<p><em>“It is easier to insult than to answer the question.”</em></p>
<p><em>“Sticks and stones can break someone’s bones but names can truly hurt them.”</em></p>
<p><em>“A bush in the hand is worth exactly one grabbed pussy.”</em></p>
<p><em>“The one-eared man is king in the land of the tone deaf.”</em></p>
<p><em>“The only thing that is ultimately real about your journey is the individual you are cheating at the moment.”</em></p>
<p><em>“Whoever you are screwing over, dedicate yourself wholly to the task.”</em></p>
<p><em>“You are the most knowledgeable person in the universe.”</em></p>
<p><em>“When you remove something, burn it up completely, like a good bonfire, leaving no trace of your fingerprints.”</em></p>
<p><em>“Never fully reveal yourself or your tax returns.”</em></p>
<p><em>“When you reach the top, keep firing.”</em></p>
<p><em>“Order your steaks well done and your trusted friends rare.”</em></p>
<p><em>“To study Trumpism is to study me and me alone.”</em></p>
<p><em>“Beware the bearer of news for he and it are most likely fake.”</em></p>
<p><em>“Do not trust vote counts unless emanating from the Electoral College.”</em></p>
<p><em>“Knowledge is unnecessary to rule.”</em></p>
<p><em>“Let your mind wander in the pure and simple, especially the simple.”</em></p>
<p><em>“Practice mindlessness until it becomes part of your daily life.”</em></p>
<p><em>“Be like the birds in the tree and tweet without thought.”</em></p>
<p><em>“Not thinking about anything is Zen. Not caring about anything is Trumpism.”</em></p>
<p><em>“No snowflake shall ever fall on the white house.”</em></p>
<p><em>“Listen to the sound of one hand shivving.” </em></p>
<p><em>“Do not seek the truth; only offer your opinions.”</em></p>
<p><em>“A government needs a liberal like a fish needs a bicycle.”</em></p>
<p><em>“If there is an alt-right there must also be an alt-left.”</em></p>
<p><em>“In the end, it’s all about me.”</em></p>
<div class="abh_box abh_box_down abh_box_fancy"><ul class="abh_tabs"> <li class="abh_about abh_active"><a href="#abh_about">Author</a></li> <li class="abh_posts"><a href="#abh_posts">Recent Posts</a></li></ul><div class="abh_tab_content"><section class="vcard author abh_about_tab abh_tab" itemscope itemprop="author" itemtype="http://schema.org/Person" style="display:block"><div class="abh_image" itemscope itemtype="http://schema.org/ImageObject"><a href="https://davespoliticalsatire.blogspot.com" class="url" target="_blank" title="David Martin" rel="nofollow" data-wpel-link="external"> <img src="https://www.humortimes.com/wp-content/uploads/2019/02/DavidMartin-200.jpg" width="200" height="200" alt="David Martin" class="avatar avatar-250 wp-user-avatar wp-user-avatar-250 alignnone photo" /></a> </div><div class="abh_social"> </div><div class="abh_text"><div class="abh_name fn name" itemprop="name"><a href="https://davespoliticalsatire.blogspot.com" class="url" target="_blank" rel="nofollow" data-wpel-link="external">David Martin</a></div><div class="abh_job"></div><div class="description note abh_description" itemprop="description">Dave's political satire and short humor have appeared in most major North American newspapers. He is also the author of several humor collections including "Dare to be Average", "Screams &amp; Whispers" and "King Donald I" available on Amazon.</div></div> </section><section class="abh_posts_tab abh_tab"><div class="abh_image"><a href="https://davespoliticalsatire.blogspot.com" class="url" target="_blank" title="David Martin" rel="nofollow" data-wpel-link="external"><img src="https://www.humortimes.com/wp-content/uploads/2019/02/DavidMartin-200.jpg" width="200" height="200" alt="David Martin" class="avatar avatar-250 wp-user-avatar wp-user-avatar-250 alignnone photo" /></a></div><div class="abh_social"> </div><div class="abh_text"><div class="abh_name">Latest posts by David Martin <span class="abh_allposts">(<a href="https://www.humortimes.com/author/dmartin/" data-wpel-link="internal">see all</a>)</span></div><div class="abh_description note"><ul> <li> <a href="https://www.humortimes.com/86901/zen-art-of-being-the-donald/" data-wpel-link="internal">Zen and the Art of Being &#8216;The Donald&#8217;</a><span> - August 24, 2020</span> </li> <li> <a href="https://www.humortimes.com/86686/white-house-trump-monument/" data-wpel-link="internal">White House Looks for Another Trump Monument Location</a><span> - August 20, 2020</span> </li> <li> <a href="https://www.humortimes.com/86240/who-really-took-trumps-moca-test/" data-wpel-link="internal">Who Really Took Trump&#8217;s MoCA Test?</a><span> - July 30, 2020</span> </li></ul></div></div> </section></div> </div></p><div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://www.humortimes.com/86901/zen-art-of-being-the-donald/" data-a2a-title="Zen and the Art of Being ‘The Donald’"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.humortimes.com%2F86901%2Fzen-art-of-being-the-donald%2F&amp;linkname=Zen%20and%20the%20Art%20of%20Being%20%E2%80%98The%20Donald%E2%80%99" title="Facebook" rel="nofollow noopener" target="_blank" data-wpel-link="external"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.humortimes.com%2F86901%2Fzen-art-of-being-the-donald%2F&amp;linkname=Zen%20and%20the%20Art%20of%20Being%20%E2%80%98The%20Donald%E2%80%99" title="Twitter" rel="nofollow noopener" target="_blank" data-wpel-link="external"></a><a class="a2a_button_pinterest" href="https://www.addtoany.com/add_to/pinterest?linkurl=https%3A%2F%2Fwww.humortimes.com%2F86901%2Fzen-art-of-being-the-donald%2F&amp;linkname=Zen%20and%20the%20Art%20of%20Being%20%E2%80%98The%20Donald%E2%80%99" title="Pinterest" rel="nofollow noopener" target="_blank" data-wpel-link="external"></a><a class="a2a_button_linkedin" href="https://www.addtoany.com/add_to/linkedin?linkurl=https%3A%2F%2Fwww.humortimes.com%2F86901%2Fzen-art-of-being-the-donald%2F&amp;linkname=Zen%20and%20the%20Art%20of%20Being%20%E2%80%98The%20Donald%E2%80%99" title="LinkedIn" rel="nofollow noopener" target="_blank" data-wpel-link="external"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share" data-wpel-link="external" target="_self" rel="nofollow"><img src="https://www.humortimes.com/wp-content/uploads/images1/ShareButton-32.png" alt="Share"></a></div></div> </div>
<div id="below-content-sidebar" class="content-sidebar1">
<div id="custom_html-7" class="widget_text content-sidebar"><h2 class="content-sidebar-title">While we have you&#8230;</h2><div class="textwidget custom-html-widget"><p>… we have a small favor to ask. More and more people are reading the <strong><em>Humor Times</em></strong>, but advertising revenues for internet sites everywhere keep falling. And unlike so many other websites, we have not put up a paywall -- we want to keep this much-loved (and much-needed!) <strong>political humor</strong> free, if possible!</p>
<p>So you can see why we need to ask for your help. The <em>Humor Times'</em> unique content takes a lot of time and effort to produce... but we do it because we believe uncompromising political satire is more important than ever these days.</p>
<p>If everyone who reads and likes our website helps fund it, <strong>we can continue to help people laugh at the news, rather than cry about it!</strong> For as little as $1, you can support the <em>Humor Times</em> – and it only takes a minute. Thank you!</p>
<form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_top">
<input type="hidden" name="cmd" value="_s-xclick">
<input type="hidden" name="hosted_button_id" value="VBPNTNJQJ7ZBW">
<table>
<tr><td><select name="os0">
<option value="Every little bit helps">Every little bit helps $1</option>
<option value="Giving feels good">Giving feels good $5</option>
<option value="Feeling generous">Feeling generous $10</option>
<option value="Big helper">Big helper $25</option>
<option value="Keep the lights on">Keep the lights on $100</option>
<option value="Help with rent">Help with rent $500</option>
<option value="Our friend for life!">Our friend for life! $1,000</option>
</select> </td></tr>
<tr><td>
<input type="hidden" name="currency_code" value="USD">
<input type="image" style="vertical-align: middle; padding-right: 15px;" align="left" src="https://www.humortimes.com/wp-content/uploads/images1/Donate-Button-orig.png" border="0" name="submit" alt="PayPal - The safer, easier way to pay online!">
<img alt="" border="0" src="https://www.paypalobjects.com/en_US/i/scr/pixel.gif" width="1" height="1">
<p style="font-size: 12px; font-style: italic; vertical-align: middle;">(Note: While this link will take you to a PayPal page, you have the option of using your credit card without joining PayPal. All amounts in USD.)</p>
</td></tr>
</table>
</form>
<p>Or, please consider becoming a <strong>Sustaining Supporter</strong> via our <a href="https://www.patreon.com/humortimes" target="_blank" rel="noopener noreferrer nofollow" data-wpel-link="external"><strong>Patreon Page</strong></a>, contributing a certain amount each month. You can do it for as long or as short a time as you like. It's a huge help with our monthly budget!</p>
<p>And/or, <a href="https://subs.humortimes.com" data-wpel-link="external" target="_self" rel="nofollow">subscribe to the monthly <strong><em>Humor Times</em></strong> magazine</a>! Subscriptions make great gifts!</p></div></div> </div>
<footer class="entry-meta">
<span class="cat-links"><span class="screen-reader-text">Categories </span><a href="https://www.humortimes.com/topics/humor-columns/" rel="category tag" data-wpel-link="internal">Humor Columns</a></span> <span class="tags-links"><span class="screen-reader-text">Tags </span><a href="https://www.humortimes.com/tag/electoral-college/" rel="tag" data-wpel-link="internal">Electoral College</a>, <a href="https://www.humortimes.com/tag/funny/" rel="tag" data-wpel-link="internal">funny</a>, <a href="https://www.humortimes.com/tag/humor/" rel="tag" data-wpel-link="internal">humor</a>, <a href="https://www.humortimes.com/tag/koans/" rel="tag" data-wpel-link="internal">koans</a>, <a href="https://www.humortimes.com/tag/riddles/" rel="tag" data-wpel-link="internal">riddles</a>, <a href="https://www.humortimes.com/tag/satire/" rel="tag" data-wpel-link="internal">satire</a>, <a href="https://www.humortimes.com/tag/the-donald/" rel="tag" data-wpel-link="internal">The Donald</a>, <a href="https://www.humortimes.com/tag/trumpism/" rel="tag" data-wpel-link="internal">Trumpism</a>, <a href="https://www.humortimes.com/tag/white-house/" rel="tag" data-wpel-link="internal">White House</a>, <a href="https://www.humortimes.com/tag/zen/" rel="tag" data-wpel-link="internal">Zen</a></span> <span class="comments-link"><a href="https://www.humortimes.com/86901/zen-art-of-being-the-donald/#respond" data-wpel-link="internal">Leave a comment</a></span> <nav id="nav-below" class="post-navigation">
<span class="screen-reader-text">Post navigation</span>
<div class="nav-previous"><span class="prev" title="Previous"><a href="https://www.humortimes.com/86885/private-jeopardy/" rel="prev" data-wpel-link="internal">My Own Private Jeopardy</a></span></div> </nav>
</footer>
</div>
</article>
<div class="comments-area">
<div id="disqus_thread"></div>
</div>
</main>
</div>
<div id="right-sidebar" class="widget-area grid-25 tablet-grid-25 grid-parent sidebar" itemtype="https://schema.org/WPSideBar" itemscope>
<div class="inside-right-sidebar">
<aside id="custom_html-3" class="widget_text widget inner-padding widget_custom_html"><h2 class="widget-title">Support the Cause of Political Humor!</h2><div class="textwidget custom-html-widget"><a href="https://www.patreon.com/humortimes" data-wpel-link="external" target="_self" rel="nofollow"><img src="/wp-content/uploads/images1/push-banner-300w.jpg" alt="cartoon galleries" /></a>
<p style="font-size:100%; margin-top:10px;">Become a <strong>Humor Times patron</strong> via <strong><a href="https://www.patreon.com/humortimes" data-wpel-link="external" target="_self" rel="nofollow">Patreon.com</a></strong>! Help us keep the lights on with a small (or large!) sustaining monthly donation. Check out our current wonderful <strong><a href="/donate-cause-political-humor/thank-you-humor-times-patrons/" data-wpel-link="internal">Sustaining Supporters here</a></strong>! Please join them, and help support independent media! We thank you.</p></div></aside><aside id="wp_paypal_payment_widgets" class="widget inner-padding widget_wp_paypal_payment"><h2 class="widget-title">Like this content?</h2><div id="accept_paypal_payment_form"><form action="https://www.paypal.com/cgi-bin/webscr" method="post" class="wp_accept_pp_button_form_classic"><input type="hidden" name="cmd" value="_xclick" /><input type="hidden" name="business" value="info@humortimes.com" /><input type="hidden" name="item_name" value="Donate to this Author or Artist!  " /><input type="hidden" name="currency_code" value="USD" /><div class="wpapp_payment_subject"><span class="payment_subject"><strong>Donate to this Author or Artist!  </strong></span></div><select id="amount" name="amount" class=""><option value="1">Toss it in the hat - $1</option><option value="5">Real nice - $5</option><option value="10">Cooler than most - $10</option><option value="20">Now we’re talkin’ - $20</option><option value="50">Oh yeah, baby! - $50</option><option value="100">WOOHOO!!! - $100</option></select><div class="wpapp_other_amount_label"><strong>Other Amount:</strong></div><div class="wpapp_other_amount_input"><input type="number" min="1" step="any" name="other_amount" title="Other Amount" value="" class="wpapp_other_amt_input" style="max-width:80px;" /></div><div class="wpapp_ref_title_label"><strong>Your Email Address:</strong></div><input type="hidden" name="on0" value="Reference" /><div class="wpapp_ref_value"><input type="text" name="os0" maxlength="60" value="" class="wp_pp_button_reference" /></div><input type="hidden" name="no_shipping" value="0" /><input type="hidden" name="no_note" value="1" /><input type="hidden" name="bn" value="TipsandTricks_SP" /><input type="hidden" name="return" value="https://www.humortimes.com/paypal-return" /><input type="hidden" name="cancel_return" value="https://www.humortimes.com" /><div class="wpapp_payment_button"><input type="image" src="https://www.paypal.com/en_US/i/btn/x-click-but11.gif" name="submit" alt="Make payments with payPal - it's fast, free and secure!" /></div></form></div><script type="text/javascript">
jQuery(document).ready(function($) {
    $('.wp_accept_pp_button_form_classic').submit(function(e){
        var form_obj = $(this);
        var other_amt = form_obj.find('input[name=other_amount]').val();
        if (!isNaN(other_amt) && other_amt.length > 0){
            options_val = other_amt;
            //insert the amount field in the form with the custom amount
            $('<input>').attr({
                type: 'hidden',
                id: 'amount',
                name: 'amount',
                value: options_val
            }).appendTo(form_obj);
        }		
        return;
    });
});
</script></aside><aside id="a2a_share_save_widget-5" class="widget inner-padding widget_a2a_share_save_widget"><h2 class="widget-title">Share the Humor Times!</h2><div class="a2a_kit a2a_kit_size_32 addtoany_list"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.humortimes.com%2F86901%2Fzen-art-of-being-the-donald%2F&amp;linkname=Zen%20and%20the%20Art%20of%20Being%20%26%23039%3BThe%20Donald%26%23039%3B%20-%20David%20Martin%2C%20Humor%20Times" title="Facebook" rel="nofollow noopener" target="_blank" data-wpel-link="external"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.humortimes.com%2F86901%2Fzen-art-of-being-the-donald%2F&amp;linkname=Zen%20and%20the%20Art%20of%20Being%20%26%23039%3BThe%20Donald%26%23039%3B%20-%20David%20Martin%2C%20Humor%20Times" title="Twitter" rel="nofollow noopener" target="_blank" data-wpel-link="external"></a><a class="a2a_button_pinterest" href="https://www.addtoany.com/add_to/pinterest?linkurl=https%3A%2F%2Fwww.humortimes.com%2F86901%2Fzen-art-of-being-the-donald%2F&amp;linkname=Zen%20and%20the%20Art%20of%20Being%20%26%23039%3BThe%20Donald%26%23039%3B%20-%20David%20Martin%2C%20Humor%20Times" title="Pinterest" rel="nofollow noopener" target="_blank" data-wpel-link="external"></a><a class="a2a_button_linkedin" href="https://www.addtoany.com/add_to/linkedin?linkurl=https%3A%2F%2Fwww.humortimes.com%2F86901%2Fzen-art-of-being-the-donald%2F&amp;linkname=Zen%20and%20the%20Art%20of%20Being%20%26%23039%3BThe%20Donald%26%23039%3B%20-%20David%20Martin%2C%20Humor%20Times" title="LinkedIn" rel="nofollow noopener" target="_blank" data-wpel-link="external"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share" data-wpel-link="external" target="_self" rel="nofollow"><img src="https://www.humortimes.com/wp-content/uploads/images1/ShareButton-32.png" alt="Share"></a></div></aside><aside id="adrotate_widgets-88" class="widget inner-padding adrotate_widgets"><div class="g g-14"><div class="g-col b-14 a-105"><a class="gofollow" data-track="MTA1LDE0LDEsNjA=" href="https://www.amazon.com/Ninety-Nine-Stories-Barry-Fiegel-ebook/dp/B083W6H2P4/ref=sr_1_1?keywords=barry+fiegel&amp;qid=1585428723" target="_blank" rel="nofollow" data-wpel-link="external"><img src="https://www.humortimes.com/wp-content/uploads/adrotate/Fiegel-banner-lg-2.gif" /></a></div></div><div class="g g-14"><div class="g-col b-14 a-108"><a href="https://www.amazon.com/Don-American-Quixote-Atomic-Age-ebook/dp/B083BB5773" target="_blank" rel="nofollow" data-wpel-link="external"><img src="https://www.humortimes.com/wp-content/uploads/adrotate/guillebeau-banner.gif" /></a></div></div></aside><aside id="adrotate_widgets-80" class="widget inner-padding adrotate_widgets"><div class="g g-13"><div class="g-dyn a-94 c-1"><a class="gofollow" data-track="OTQsMTMsMSw2MA==" href="http://naturaldnasolutions.com/" target="_blank" rel="nofollow" data-wpel-link="external"><img src="https://www.humortimes.com/wp-content/uploads/adrotate/Ballard - DNA NDS2.jpg" alt="Natural DNA Solutions banner ad"></a></div><div class="g-dyn a-95 c-2"><a class="gofollow" data-track="OTUsMTMsMSw2MA==" href="https://www.amazon.com/President-Down-Tom-Ballard-ebook/dp/B01MUFTBZD/ref=asap_bc?ie=UTF8" target="_blank" rel="nofollow" data-wpel-link="external"><img src="https://www.humortimes.com/wp-content/uploads/adrotate/Ballard - President Down.jpg" alt="Tom Ballard - The President Is Down banner ad"></a></div></div></aside><aside id="adrotate_widgets-81" class="widget inner-padding adrotate_widgets"><div class="g g-3"><div class="g-col b-3 a-92"><a class="gofollow" data-track="OTIsMywxLDYw" href="http://www.capitalac.com/" target="_blank" rel="nofollow" data-wpel-link="external"><img src="https://www.humortimes.com/wp-content/uploads/adrotate/CAC-banner-300x600.gif" alt="CAC banner ad"></a></div></div></aside><aside id="custom_html-4" class="widget_text widget inner-padding widget_custom_html"><h2 class="widget-title">Fun Stuff!</h2><div class="textwidget custom-html-widget">
<a href="/2833/cartoon-caption-contest/" data-wpel-link="internal"><strong>Enter our Cartoon Caption Contest!</strong><img src="/wp-content/uploads/caption-contest/fill_in_blank-sm.jpg" alt="cartoon caption contest" /></a>
</div></aside><aside id="adrotate_widgets-83" class="widget inner-padding adrotate_widgets"><div class="g g-6"><div class="g-col b-6 a-91"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle hidead" style="width:280px;height:280px;" data-ad-client="ca-pub-4584792120415811" data-ad-slot="3143878911"></ins>
<script async>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></aside><aside id="custom_html-9" class="widget_text widget inner-padding widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-4584792120415811" data-ad-slot="9833610188" data-ad-format="link" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></aside><aside id="adrotate_widgets-89" class="widget inner-padding adrotate_widgets"><div class="a-single a-107"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-4584792120415811" data-ad-slot="7637308794" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script async>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></aside> </div>
</div>
</div>
</div>
<a title="Scroll back to top" rel="nofollow" href="#" class="generate-back-to-top" style="opacity:0;visibility:hidden;" data-scroll-speed="400" data-start-scroll="300">
<span class="screen-reader-text">Scroll back to top</span>
</a>
<div class="site-footer footer-bar-active footer-bar-align-right">
<div id="footer-widgets" class="site footer-widgets">
<div class="footer-widgets-container grid-container grid-parent">
<div class="inside-footer-widgets">
<div class="footer-widget-1 grid-parent grid-25 tablet-grid-50 mobile-grid-100">
<aside id="text-32" class="widget inner-padding widget_text"><h2 class="widget-title">Subscribe to the Magazine!</h2> <div class="textwidget"><p><a href="https://subs.humortimes.com/" data-wpel-link="external" target="_self" rel="nofollow"><img loading="lazy" class="alignleft" style="max-width: 140px; width: 100%; height: auto; margin: 12px 15px 12px 0;" title="Humor Times cover - Click to enlarge" src="/wp-content/uploads/images1/HT-cover-sm.jpg" alt="Humor Times current issue cover" width="160" height="209" /></a><em><strong>Keep the political insanity at bay </strong>with a <a href="https://subs.humortimes.com/" rel="nofollow" data-wpel-link="external" target="_self"><strong>Humor Times magazine subscription</strong></a> (or should we say &#8220;prescription&#8221;?!) — <strong>delivering the laughs</strong> to your door each month!</em></p>
</div>
</aside> </div>
<div class="footer-widget-2 grid-parent grid-25 tablet-grid-50 mobile-grid-100">
<aside id="adrotate_widgets-86" class="widget inner-padding adrotate_widgets"><div class="g g-12"><div class="g-col b-12 a-57"><a class="gofollow" data-track="NTcsMTIsMSw2MA==" href="https://www.itex.com/referral/" target="_blank" rel="nofollow" data-wpel-link="external"><img src="https://www.humortimes.com/wp-content/uploads/adrotate/ITEX-SavetheDay-236w.jpg" width="236" height="236" alt="ITEX ad" /></a></div></div></aside> </div>
<div class="footer-widget-3 grid-parent grid-25 tablet-grid-50 mobile-grid-100">
<aside id="custom_html-8" class="widget_text widget inner-padding widget_custom_html"><div class="textwidget custom-html-widget"><a href="https://www.thegoodestate.com/" target="_blank" rel="nofollow noopener noreferrer" data-wpel-link="external"><img src="https://badges.kaufberater.io/badge/thegoodestate/blog?type=png&year=2020&lang=en" alt="Humor Times awarded" /></a></div></aside> </div>
<div class="footer-widget-4 grid-parent grid-25 tablet-grid-50 mobile-grid-100">
<aside id="text-33" class="widget inner-padding widget_text"><h2 class="widget-title">Humor Times in the Top 15!</h2> <div class="textwidget"><p><a href="/60568/humor-times-top-political-cartoon-website/" data-wpel-link="internal"><img src="https://www.humortimes.com/wp-content/uploads/2017/04/political_cartoon_transparent_160w.png" alt="Humor Times Top Political Cartoon blog" /></a></p>
</div>
</aside> </div>
</div>
</div>
</div>
<footer class="site-info" itemtype="https://schema.org/WPFooter" itemscope>
<div class="inside-site-info grid-container grid-parent">
<div class="footer-bar">
<aside id="text-34" class="widget inner-padding widget_text"> <div class="textwidget"><div class="footer_text1">We've Got Your <strong>"Unique Gift Idea"</strong> Right Here! Give the <strong>Gift of Laughter!</strong> The <strong><a href="https://subs.humortimes.com/" rel="nofollow" data-wpel-link="external" target="_self">HUMOR TIMES</a> Magazine</strong>: The Gift That Keeps On Giving <strong>All Year Long!</strong></div></div>
</aside> </div>
<div class="copyright-bar">
All content <span class="copyright">&copy; 2007-2020 </span> <a href="https://www.humortimes.com" target="_blank" itemprop="url" data-wpel-link="internal">Humor Times</a> &bull; Theme <span class="copyright">&copy; 2020 </span> <a href="https://generatepress.com" target="_blank" itemprop="url" data-wpel-link="external" rel="nofollow">GeneratePress</a> &bull; Website created & maintained by <a href="https://www.facebook.com/WebsiteCreationMaintenance/" target="_blank" itemprop="url" data-wpel-link="external" rel="nofollow">WCM</a> </div>
</div>
</footer>
</div>
<a title="Scroll back to top" rel="nofollow" href="#" class="generate-back-to-top" style="opacity:0;visibility:hidden;" data-scroll-speed="400" data-start-scroll="300">
<span class="screen-reader-text">Scroll back to top</span>
</a><script type='text/javascript' id='jshowoff-adrotate-js-extra'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"https:\/\/www.humortimes.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' defer src='https://www.humortimes.com/wp-content/plugins/adrotate/library/jquery.adrotate.dyngroup.js' id='jshowoff-adrotate-js'></script>
<script type='text/javascript' id='clicktrack-adrotate-js-extra'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/www.humortimes.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' defer src='https://www.humortimes.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js' id='clicktrack-adrotate-js'></script>
<script type='text/javascript' id='disqus_embed-js-extra'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"86901 https:\/\/www.humortimes.com\/?p=86901","disqusShortname":"humortimes","disqusTitle":"Zen and the Art of Being \u2018The Donald\u2019","disqusUrl":"https:\/\/www.humortimes.com\/86901\/zen-art-of-being-the-donald\/","postId":"86901"};
/* ]]> */
</script>
<script type='text/javascript' defer src='https://www.humortimes.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17' id='disqus_embed-js'></script>
<script type='text/javascript' defer src='https://www.humortimes.com/wp-content/plugins/responsive-lightbox/assets/swipebox/jquery.swipebox.min.js?ver=2.2.3' id='responsive-lightbox-swipebox-js'></script>
<script type='text/javascript' id='responsive-lightbox-js-extra'>
/* <![CDATA[ */
var rlArgs = {"script":"swipebox","selector":"lightbox","customEvents":" ajaxComplete","activeGalleries":"1","animation":"1","hideCloseButtonOnMobile":"0","removeBarsOnMobile":"0","hideBars":"1","hideBarsDelay":"3000","videoMaxWidth":"1080","useSVG":"1","loopAtEnd":"1","woocommerce_gallery":"0","ajaxurl":"https:\/\/www.humortimes.com\/wp-admin\/admin-ajax.php","nonce":"994d42209e"};
/* ]]> */
</script>
<script type='text/javascript' defer src='https://www.humortimes.com/wp-content/plugins/responsive-lightbox/js/front.js?ver=2.2.3' id='responsive-lightbox-js'></script>
<script type='text/javascript' defer src='https://www.humortimes.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4' id='jquery-ui-widget-js'></script>
<script type='text/javascript' defer src='https://www.humortimes.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4' id='jquery-ui-mouse-js'></script>
<script type='text/javascript' defer src='https://www.humortimes.com/wp-includes/js/jquery/ui/slider.min.js?ver=1.11.4' id='jquery-ui-slider-js'></script>
<!--[if lte IE 11]>
<script type='text/javascript' defer src='https://www.humortimes.com/wp-content/themes/generatepress/js/classList.min.js?ver=2.4.2' id='generate-classlist-js'></script>
<![endif]-->
<script type='text/javascript' defer src='https://www.humortimes.com/wp-content/themes/generatepress/js/menu.min.js?ver=2.4.2' id='generate-menu-js'></script>
<script type='text/javascript' defer src='https://www.humortimes.com/wp-content/themes/generatepress/js/a11y.min.js?ver=2.4.2' id='generate-a11y-js'></script>
<script type='text/javascript' id='generate-navigation-search-js-extra'>
/* <![CDATA[ */
var generatepressNavSearch = {"open":"Open Search Bar","close":"Close Search Bar"};
/* ]]> */
</script>
<script type='text/javascript' defer src='https://www.humortimes.com/wp-content/themes/generatepress/js/navigation-search.min.js?ver=2.4.2' id='generate-navigation-search-js'></script>
<script type='text/javascript' defer src='https://www.humortimes.com/wp-content/themes/generatepress/js/back-to-top.min.js?ver=2.4.2' id='generate-back-to-top-js'></script>
<script type='text/javascript' defer src='https://www.humortimes.com/wp-includes/js/comment-reply.min.js?ver=5.5' id='comment-reply-js'></script>
<script type='text/javascript' defer src='https://www.humortimes.com/wp-content/plugins/newsletter-leads/libs/simplemodal/jquery.simplemodal.js?ver=5.5' id='simplemodal-js'></script>
<script type='text/javascript' id='newsletter-subscription-js-extra'>
/* <![CDATA[ */
var newsletter = {"messages":{"email_error":"The email address is not correct.","name_error":"The name is not correct","surname_error":"The last name is not correct","profile_error":"","privacy_error":"You must accept the privacy statement"},"profile_max":"20"};
/* ]]> */
</script>
<script type='text/javascript' defer src='https://www.humortimes.com/wp-content/plugins/newsletter/subscription/validate.js?ver=6.8.4' id='newsletter-subscription-js'></script>
<script type='text/javascript' defer src='https://www.humortimes.com/wp-includes/js/wp-embed.min.js?ver=5.5' id='wp-embed-js'></script>
<script type='text/javascript' defer src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.5' async='async' id='remote_sdk-js'></script>
<div class="a2a_kit a2a_kit_size_32 a2a_floating_style a2a_default_style" style="bottom:10px;right:90px;background-color:#ffffff;"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.humortimes.com%2F86901%2Fzen-art-of-being-the-donald%2F&amp;linkname=Zen%20and%20the%20Art%20of%20Being%20%26%23039%3BThe%20Donald%26%23039%3B%20-%20David%20Martin%2C%20Humor%20Times" title="Facebook" rel="nofollow noopener" target="_blank" data-wpel-link="external"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.humortimes.com%2F86901%2Fzen-art-of-being-the-donald%2F&amp;linkname=Zen%20and%20the%20Art%20of%20Being%20%26%23039%3BThe%20Donald%26%23039%3B%20-%20David%20Martin%2C%20Humor%20Times" title="Twitter" rel="nofollow noopener" target="_blank" data-wpel-link="external"></a><a class="a2a_button_pinterest" href="https://www.addtoany.com/add_to/pinterest?linkurl=https%3A%2F%2Fwww.humortimes.com%2F86901%2Fzen-art-of-being-the-donald%2F&amp;linkname=Zen%20and%20the%20Art%20of%20Being%20%26%23039%3BThe%20Donald%26%23039%3B%20-%20David%20Martin%2C%20Humor%20Times" title="Pinterest" rel="nofollow noopener" target="_blank" data-wpel-link="external"></a><a class="a2a_button_linkedin" href="https://www.addtoany.com/add_to/linkedin?linkurl=https%3A%2F%2Fwww.humortimes.com%2F86901%2Fzen-art-of-being-the-donald%2F&amp;linkname=Zen%20and%20the%20Art%20of%20Being%20%26%23039%3BThe%20Donald%26%23039%3B%20-%20David%20Martin%2C%20Humor%20Times" title="LinkedIn" rel="nofollow noopener" target="_blank" data-wpel-link="external"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share" data-wpel-link="external" target="_self" rel="nofollow"><img src="https://www.humortimes.com/wp-content/uploads/images1/ShareButton-32.png" alt="Share"></a></div> <script async type="text/javascript">
	  (adsbygoogle = window.adsbygoogle || []).push({
		google_ad_client: "ca-pub-4584792120415811",
		enable_page_level_ads: true
	  });
	</script>
<script async type="text/javascript">
	var infolinks_pid = 3260033;
	var infolinks_wsid = 0;
	</script>
<script async type="text/javascript" src="//resources.infolinks.com/js/infolinks_main.js"></script>
<script>
                    function newsletter_set_cookie(name, value, time) {
                        var e = new Date();
                        e.setTime(e.getTime() + time * 24 * 60 * 60 * 1000);
                        document.cookie = name + "=" + value + "; expires=" + e.toGMTString() + "; path=/";
                    }
                    function newsletter_get_cookie(name, def) {
                        var cs = document.cookie.toString().split('; ');
                        var c, n, v;
                        for (var i = 0; i < cs.length; i++) {
                            c = cs[i].split("=");
                            n = c[0];
                            v = c[1];
                            if (n == name)
                                return v;
                        }
                        return def;
                    }
                    jQuery(document).ready(function () {

                                        if (newsletter_get_cookie("newsletter", null) == null) {
                                var newsletter_leads = parseInt(newsletter_get_cookie("newsletter_leads", 0));
                                newsletter_set_cookie("newsletter_leads", newsletter_leads + 1, 30);
                                if (newsletter_leads == 1) {
                                    setTimeout(newsletter_leads_open, 4000);
                                }
                            }
            
                    });

                    function newsletter_leads_open() {
                        jQuery.get("https://www.humortimes.com/?na=leads-popup&language=", function (html) {
                            jQuery.modal(html,
                                    {
                                        autoResize: true,
                                        barClose: true,
                                        zIndex: 99000,
                                        onOpen: function (dialog) {
                                            dialog.overlay.fadeIn('fast');
                                            dialog.container.fadeIn('slow');
                                            dialog.data.fadeIn('slow');
                                        },
                                        closeHTML: '<a class="modalCloseImg" title="Close"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="24px" height="24px" viewBox="0 0 24 24"><g  transform="translate(0, 0)"><circle fill="#fff" stroke="#fff" stroke-width="1" stroke-linecap="square" stroke-miterlimit="10" cx="12" cy="12" r="11" stroke-linejoin="miter"/><line data-color="color-2" fill="#fff" stroke="#343434" stroke-width="1" stroke-linecap="square" stroke-miterlimit="10" x1="16" y1="8" x2="8" y2="16" stroke-linejoin="miter"/><line data-color="color-2" fill="none" stroke="#343434" stroke-width="1" stroke-linecap="square" stroke-miterlimit="10" x1="16" y1="16" x2="8" y2="8" stroke-linejoin="miter"/></g></svg></a>'
                                    });
                        });
                    }
                </script>

<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
	jQuery('.g-7').gslider({ groupid: 7, speed: 8000 });
	jQuery('.g-10').gslider({ groupid: 10, speed: 9000 });
	jQuery('.g-13').gslider({ groupid: 13, speed: 12000 });
}
});
</script>

<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"3df56b38bf","applicationID":"13159133","transactionName":"YgZRZxAHXkBUWkZZDVtMclAWD19dGkpbXgVZBg==","queueTime":0,"applicationTime":961,"atts":"TkFSEVgdTU4=","errorBeacon":"bam.nr-data.net","agent":""}</script><script defer src="https://static.cloudflareinsights.com/beacon.min.js" data-cf-beacon='{"rayId":"5c877ea86f38f379","version":"2020.7.0","si":10}'></script>
</body>
</html>
