<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge" /><script src="/cdn-cgi/apps/head/jj2K_Cd2UvFbe2CsCa_7wHieZTE.js"></script><script type="text/javascript">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</script>
<link rel="profile" href="https://gmpg.org/xfn/11">


<script async src="https://www.googletagmanager.com/gtag/js?id=UA-1257467-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());
  gtag('config', 'UA-1257467-1');
</script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-4584792120415811",
    enable_page_level_ads: true
  });
</script>

<title>Trump Angry About Name Calling - Diane de Anda, Humor Times</title>
<style>
            #simplemodal-container {
                height:350px;
                width:400px;
            }
        </style>

<meta name="description" content="Faux News - His name calling tactic is coming back to bite him right in his big ol&#039; butt, as a new title emerges for the president: &quot;Titanic Trump.&quot;" />
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://www.humortimes.com/82627/trump-angry-name-calling/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Trump Angry About Name Calling - Diane de Anda, Humor Times" />
<meta property="og:description" content="Faux News - His name calling tactic is coming back to bite him right in his big ol&#039; butt, as a new title emerges for the president: &quot;Titanic Trump.&quot;" />
<meta property="og:url" content="https://www.humortimes.com/82627/trump-angry-name-calling/" />
<meta property="og:site_name" content="Humor Times: Political Satire, Cartoons, Videos, Satirical News and More" />
<meta property="article:publisher" content="https://www.facebook.com/HumorTimes" />
<meta property="article:tag" content="fake news" />
<meta property="article:tag" content="funny" />
<meta property="article:tag" content="humor" />
<meta property="article:tag" content="name calling" />
<meta property="article:tag" content="news" />
<meta property="article:tag" content="politics" />
<meta property="article:tag" content="president" />
<meta property="article:tag" content="satire" />
<meta property="article:tag" content="Titanic" />
<meta property="article:tag" content="Trump" />
<meta property="article:tag" content="White House" />
<meta property="article:section" content="Faux News" />
<meta property="article:published_time" content="2020-03-01T23:08:00+00:00" />
<meta property="article:modified_time" content="2020-03-01T23:37:43+00:00" />
<meta property="og:updated_time" content="2020-03-01T23:37:43+00:00" />
<meta property="fb:app_id" content="2047395155476669" />
<meta property="og:image" content="https://www.humortimes.com/wp-content/uploads/2020/03/trump-butt2-400x307.jpg" />
<meta property="og:image:secure_url" content="https://www.humortimes.com/wp-content/uploads/2020/03/trump-butt2-400x307.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Faux News - His name calling tactic is coming back to bite him right in his big ol&#039; butt, as a new title emerges for the president: &quot;Titanic Trump.&quot;" />
<meta name="twitter:title" content="Trump Angry About Name Calling - Diane de Anda, Humor Times" />
<meta name="twitter:site" content="@humortimes" />
<meta name="twitter:image" content="https://www.humortimes.com/wp-content/uploads/2020/03/trump-butt2-400x307.jpg" />
<meta name="twitter:creator" content="@humortimes" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.humortimes.com/#website","url":"https://www.humortimes.com/","name":"Humor Times: Political Satire, Cartoons, Videos, Satirical News and More","inLanguage":"en-US","description":"\u201cWorld\u2018s Funniest News Source\u201d","potentialAction":{"@type":"SearchAction","target":"https://www.humortimes.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.humortimes.com/82627/trump-angry-name-calling/#primaryimage","inLanguage":"en-US","url":"https://www.humortimes.com/wp-content/uploads/2020/03/trump-butt2.jpg","width":600,"height":460,"caption":"name calliing trump butt"},{"@type":"WebPage","@id":"https://www.humortimes.com/82627/trump-angry-name-calling/#webpage","url":"https://www.humortimes.com/82627/trump-angry-name-calling/","name":"Trump Angry About Name Calling - Diane de Anda, Humor Times","isPartOf":{"@id":"https://www.humortimes.com/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"https://www.humortimes.com/82627/trump-angry-name-calling/#primaryimage"},"datePublished":"2020-03-01T23:08:00+00:00","dateModified":"2020-03-01T23:37:43+00:00","author":{"@id":"https://www.humortimes.com/#/schema/person/c854cd3f9022787edef81a579be98d3e"},"description":"Faux News - His name calling tactic is coming back to bite him right in his big ol' butt, as a new title emerges for the president: \"Titanic Trump.\"","breadcrumb":{"@id":"https://www.humortimes.com/82627/trump-angry-name-calling/#breadcrumb"}},{"@type":"BreadcrumbList","@id":"https://www.humortimes.com/82627/trump-angry-name-calling/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.humortimes.com/","url":"https://www.humortimes.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.humortimes.com/topics/faux-news/","url":"https://www.humortimes.com/topics/faux-news/","name":"Faux News"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://www.humortimes.com/82627/trump-angry-name-calling/","url":"https://www.humortimes.com/82627/trump-angry-name-calling/","name":"Trump Angry as Name Calling Comes Back to Bite Him"}}]},{"@type":["Person"],"@id":"https://www.humortimes.com/#/schema/person/c854cd3f9022787edef81a579be98d3e","name":"Diane de Anda","image":{"@type":"ImageObject","@id":"https://www.humortimes.com/#authorlogo","inLanguage":"en-US","url":"https://www.humortimes.com/wp-content/uploads/2017/09/DianeDeAnda-200.jpg","caption":"Diane de Anda"},"description":"Diane de Anda is a third generation Latina and retired UCLA professor. Tired of cranking out technical articles in a \"publish or perish\" atmosphere, she now spends most of her time writing adult fiction, children's books, parody, and satire.  Her weapon of choice is the limerick, aimed with humor and a touch of malice at society's icons, celebrities, politicians, and other irritating folk.","sameAs":[]}]}</script>

<link rel="amphtml" href="https://www.humortimes.com/82627/trump-angry-name-calling/amp/" /><meta name="generator" content="AMP for WP 1.0.31" /><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Humor Times: Political Satire, Cartoons, Videos, Satirical News and More &raquo; Feed" href="https://www.humortimes.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Humor Times: Political Satire, Cartoons, Videos, Satirical News and More &raquo; Comments Feed" href="https://www.humortimes.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Humor Times: Political Satire, Cartoons, Videos, Satirical News and More &raquo; Trump Angry as Name Calling Comes Back to Bite Him Comments Feed" href="https://www.humortimes.com/82627/trump-angry-name-calling/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.humortimes.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='tubepress-theme-0-css' href='https://www.humortimes.com/wp-content/plugins/tubepress_pro_5_1_8/web/themes/default/css/tubepress.css?ver=5.1.8' type='text/css' media='all' />
<link rel='stylesheet' id='wpapp-styles-css' href='https://www.humortimes.com/wp-content/plugins/wordpress-easy-paypal-payment-or-donation-accept-plugin/wpapp-styles.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='generate-fonts-css' href='//fonts.googleapis.com/css?family=Open+Sans:300,300italic,regular,italic,600,600italic,700,700italic,800,800italic' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://www.humortimes.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-lightbox-swipebox-css' href='https://www.humortimes.com/wp-content/plugins/responsive-lightbox/assets/swipebox/swipebox.min.css?ver=2.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-file-upload-style-css' href='https://www.humortimes.com/wp-content/plugins/wordpress-file-upload-pro/css/wordpress_file_upload_style.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-file-upload-style-safe-css' href='https://www.humortimes.com/wp-content/plugins/wordpress-file-upload-pro/css/wordpress_file_upload_style_safe.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-file-upload-adminbar-style-css' href='https://www.humortimes.com/wp-content/plugins/wordpress-file-upload-pro/css/wordpress_file_upload_adminbarstyle.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-css-css' href='https://www.humortimes.com/wp-content/plugins/wordpress-file-upload-pro/vendor/jquery/jquery-ui.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-timepicker-addon-css-css' href='https://www.humortimes.com/wp-content/plugins/wordpress-file-upload-pro/vendor/jquery/jquery-ui-timepicker-addon.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css' href='https://www.humortimes.com/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css?ver=5.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='generate-style-grid-css' href='https://www.humortimes.com/wp-content/themes/generatepress/css/unsemantic-grid.min.css?ver=2.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='generate-style-css' href='https://www.humortimes.com/wp-content/themes/generatepress/style.min.css?ver=2.4.1' type='text/css' media='all' />
<style id='generate-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='generate-mobile-style-css' href='https://www.humortimes.com/wp-content/themes/generatepress/css/mobile.min.css?ver=2.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='generate-child-css' href='https://www.humortimes.com/wp-content/themes/generatepress-child/style.css?ver=1581654764' type='text/css' media='all' />
<link rel='stylesheet' id='recent-posts-widget-with-thumbnails-public-style-css' href='https://www.humortimes.com/wp-content/plugins/recent-posts-widget-thumbs-mine/public.css?ver=6.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='newsletter-css' href='https://www.humortimes.com/wp-content/plugins/newsletter/style.css?ver=6.5.2' type='text/css' media='all' />
<style id='newsletter-inline-css' type='text/css'>
/* Subscription form label - was white, couldn't read */
.tnp-field label { color: #23282D !important; }
.tnp-subscription input.tnp-submit {
    background-color: #85B1DD !important;
    color: #23282D !important;
}
</style>
<link rel='stylesheet' id='addtoany-css' href='https://www.humortimes.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.15' type='text/css' media='all' />
<link rel='stylesheet' id='newsletter-leads-css' href='https://www.humortimes.com/wp-content/plugins/newsletter-leads/css/leads.css?ver=5.3.2' type='text/css' media='all' />
<script type='text/javascript' src='https://www.humortimes.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.humortimes.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.humortimes.com/wp-content/plugins/tubepress_pro_5_1_8/web/js/tubepress.js?ver=5.1.8'></script>
<script type='text/javascript' src='https://www.humortimes.com/wp-content/plugins/tubepress_pro_5_1_8/web/js/wordpress-ajax.js?ver=5.1.8'></script>
<script type='text/javascript' src='https://www.humortimes.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1'></script>
<script type='text/javascript' src='https://www.humortimes.com/wp-content/plugins/responsive-lightbox/assets/infinitescroll/infinite-scroll.pkgd.min.js?ver=5.3.2'></script>
<!--[if lt IE 8]>
<script type='text/javascript' src='https://www.humortimes.com/wp-includes/js/json2.min.js?ver=2015-05-03'></script>
<![endif]-->
<script type='text/javascript' src='https://www.humortimes.com/wp-content/plugins/wordpress-file-upload-pro/js/wordpress_file_upload_functions.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.humortimes.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.humortimes.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":0,"isRTL":false});});
</script>
<script type='text/javascript' src='https://www.humortimes.com/wp-content/plugins/wordpress-file-upload-pro/vendor/jquery/jquery-ui-timepicker-addon.min.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"1","sampling_rate":"10","ajax_url":"https:\/\/www.humortimes.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":"82627","token":"ef25823d69","debug":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.humortimes.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp-5.0.0.min.js?ver=5.0.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var eio_lazy_vars = {"exactdn_domain":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.humortimes.com/wp-content/plugins/ewww-image-optimizer/includes/lazysizes.min.js?ver=522.0'></script>
<link rel='https://api.w.org/' href='https://www.humortimes.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.humortimes.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.humortimes.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='https://www.humortimes.com/?p=82627' />
<link rel="alternate" type="application/json+oembed" href="https://www.humortimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.humortimes.com%2F82627%2Ftrump-angry-name-calling%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.humortimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.humortimes.com%2F82627%2Ftrump-angry-name-calling%2F&#038;format=xml" />
<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
a2a_config.templates.twitter = "${title} ${link} via @humortimes";
a2a_config.templates.facebook = {
    redirect_uri: ""
};
a2a_config.thanks = {
    postShare: true,
    ad: false
};
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>


<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:0px 1px 1px 1px; }
	.g-2 { width:auto; }
	.b-2 { margin:0px 1px 1px 1px; }
	.g-3 { width:auto; }
	.b-3 { margin:0px 1px 1px 1px; }
	.g-4 { margin:0px 1px 1px 1px; }
	.g-5 { min-width:1px; max-width:162px; }
	.b-5 { margin:0px 1px 1px 1px; }
	.g-6 { width:auto; }
	.b-6 { margin:0px 1px 1px 1px; }
	.g-7 { margin:0px 1px 1px 1px;width:100%; max-width:728px; height:100%; max-height:90px; }
	.g-8 { margin:0px 1px 1px 1px; }
	.g-10 { margin:0px;  width:100%; max-width:468px; height:100%; max-height:135px; }
	.g-12 { min-width:0px; max-width:236px; }
	.b-12 { margin:0px 0px 0px 0px; }
	.g-13 { margin:0px 0px 0px 0px;width:auto; height:auto; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>



<link rel='stylesheet' id='ABHfrontend.min.css-css' href='https://www.humortimes.com/wp-content/plugins/starbox//themes/fancy/css/frontend.min.css?ver=3.3.2' type='text/css' media='all' />
<script type='text/javascript' src='https://www.humortimes.com/wp-content/plugins/starbox//themes/fancy/js/frontend.min.js?ver=3.3.2'></script>
<link rel='stylesheet' id='ABHhidedefault.min.css-css' href='https://www.humortimes.com/wp-content/plugins/starbox//themes/admin/css/hidedefault.min.css?ver=3.3.2' type='text/css' media='all' />
<script type="text/javascript">var TubePressJsConfig = {"urls":{"base":"\/wp-content\/plugins\/tubepress_pro_5_1_8","usr":"\/wp-content\/tubepress-content","ajax":"\/wp-admin\/admin-ajax.php"}};</script>

<meta name="viewport" content="width=device-width, initial-scale=1"><style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style> <meta name="onesignal" content="wordpress-plugin" />
<script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.humortimes.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '5270689c-5f96-4d8a-af0e-64b46df94a8d';
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.humortimes.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<noscript><style>.lazyload[data-src]{display:none !important;}</style></noscript><style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style><link rel="icon" href="https://www.humortimes.com/wp-content/uploads/2017/06/cropped-HT-fav-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.humortimes.com/wp-content/uploads/2017/06/cropped-HT-fav-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.humortimes.com/wp-content/uploads/2017/06/cropped-HT-fav-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.humortimes.com/wp-content/uploads/2017/06/cropped-HT-fav-270x270.png" />
</head>
<body itemtype='https://schema.org/Blog' itemscope='itemscope' class="post-template-default single single-post postid-82627 single-format-standard wp-custom-logo wp-embed-responsive right-sidebar nav-below-header fluid-header separate-containers active-footer-widgets-4 nav-search-enabled nav-aligned-center header-aligned-center dropdown-hover">
<a class="screen-reader-text skip-link" href="#content" title="Skip to content">Skip to content</a>
<a class="screen-reader-text skip-link" href="#content" title="Skip to content">Skip to content</a> <div class="top-bar top-bar-align-center">
<div class="inside-top-bar grid-container grid-parent">
<aside id="adrotate_widgets-87" class="widget inner-padding adrotate_widgets"></aside> </div>
</div>
<header id="masthead" class="site-header" itemtype="https://schema.org/WPHeader" itemscope>
<div class="inside-header grid-container grid-parent">
<div class="header-widget">
<aside id="adrotate_widgets-85" class="widget inner-padding adrotate_widgets"><div class="g g-10"><div class="g-dyn a-87 c-1"><a class="gofollow" data-track="ODcsMTAsMSw2MA==" href="https://play.google.com/store/apps/details?id=com.humortimes.newscartoons&amp;hl=en" rel="nofollow" data-wpel-link="external" target="_self"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" width="100%" height="auto" alt="Humor Times App" data-src="https://www.humortimes.com/wp-content/uploads/adrotate/HT-Banner-App.gif" loading="lazy" class="lazyload" /><noscript><img src="https://www.humortimes.com/wp-content/uploads/adrotate/HT-Banner-App.gif" width="100%" height="auto" alt="Humor Times App" /></noscript></a></div><div class="g-dyn a-80 c-2"><a class="gofollow" data-track="ODAsMTAsMSw2MA==" href="https://subs.humortimes.com/subs-ht-trial.php" rel="nofollow" data-wpel-link="external" target="_self"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="Humor Times subscribe" data-src="/wp-content/uploads/adrotate/button-468wx130-trialsub-blue.gif" loading="lazy" class="lazyload" /><noscript><img src="/wp-content/uploads/adrotate/button-468wx130-trialsub-blue.gif" alt="Humor Times subscribe" /></noscript></a></div></div></aside> </div>
<div class="site-logo">
<a href="https://www.humortimes.com/" title="Humor Times: Political Satire, Cartoons, Videos, Satirical News and More" rel="home" data-wpel-link="internal">
<img class="header-image lazyload" alt="Humor Times: Political Satire, Cartoons, Videos, Satirical News and More" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" title="Humor Times: Political Satire, Cartoons, Videos, Satirical News and More" data-src="https://www.humortimes.com/wp-content/uploads/2017/09/HT-logo.png" loading="lazy" /><noscript><img  class="header-image" alt="Humor Times: Political Satire, Cartoons, Videos, Satirical News and More" src="https://www.humortimes.com/wp-content/uploads/2017/09/HT-logo.png" title="Humor Times: Political Satire, Cartoons, Videos, Satirical News and More" /></noscript>
</a>
</div><div class="site-branding">
<p class="site-description" itemprop="description">
“World‘s Funniest News Source”
</p>
</div> </div>
</header>
<nav id="site-navigation" class="main-navigation" itemtype="https://schema.org/SiteNavigationElement" itemscope>
<div class="inside-navigation grid-container grid-parent">
<form method="get" class="search-form navigation-search" action="https://www.humortimes.com/">
<input type="search" class="search-field" value="" name="s" title="Search" />
</form> <div class="mobile-bar-items">
<span class="search-item">
<a aria-label="Open Search Bar" href="#">
</a>
</span>
</div>
<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false">
<span class="mobile-menu">Menu</span> </button>
<div id="primary-menu" class="main-nav"><ul id="menu-main" class=" menu sf-menu"><li id="menu-item-818" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-818"><a href="https://www.humortimes.com/" data-wpel-link="internal">Home</a></li>
<li id="menu-item-76254" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-76254"><a>Cartoons<span role="presentation" class="dropdown-menu-toggle"></span></a>
<ul class="sub-menu">
<li id="menu-item-8776" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-8776"><a href="https://www.humortimes.com/topics/cartoons/political-toons/" data-wpel-link="internal">Political Cartoons<span role="presentation" class="dropdown-menu-toggle"></span></a>
<ul class="sub-menu">
<li id="menu-item-69056" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-69056"><a href="https://www.humortimes.com/humor-times-app-news-cartoons/" data-wpel-link="internal">Our Free App: &#8216;The News in Cartoons!&#8217;<span role="presentation" class="dropdown-menu-toggle"></span></a>
<ul class="sub-menu">
<li id="menu-item-63914" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-63914"><a href="https://www.humortimes.com/wp-content/mu-plugins/website/humortimes/index.html" data-wpel-link="internal">&#8216;News in Cartoons&#8217; App Archives<span role="presentation" class="dropdown-menu-toggle"></span></a>
<ul class="sub-menu">
<li id="menu-item-21034" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21034"><a href="https://www.humortimes.com/topics/cartoons/political-toons/news-in-cartoons/" data-wpel-link="internal">Older &#8216;News in Cartoons&#8217;</a></li>
</ul>
</li>
</ul>
</li>
<li id="menu-item-6579" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6579"><a href="/?p=6576" data-wpel-link="internal">Rob Rogers</a></li>
<li id="menu-item-6582" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6582"><a href="/?p=6581" data-wpel-link="internal">Tom Toles</a></li>
<li id="menu-item-2449" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2449"><a href="/?p=2442" data-wpel-link="internal">Tom the Dancing Bug</a></li>
<li id="menu-item-25210" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25210"><a href="/?p=25207" data-wpel-link="internal">Michael Egan</a></li>
<li id="menu-item-68190" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68190"><a href="https://www.humortimes.com/cartoons/joe-heller-editorial-cartoons/" data-wpel-link="internal">Joe Heller</a></li>
<li id="menu-item-65448" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65448"><a href="https://www.humortimes.com/cartoons/polichics/" data-wpel-link="internal">Polichics</a></li>
<li id="menu-item-79194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79194"><a href="https://www.humortimes.com/more/about-humor-times/1847-humor-times-magazine-covers-gallery/" data-wpel-link="internal">Humor Times Covers Gallery</a></li>
</ul>
</li>
<li id="menu-item-23432" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-23432"><a href="https://www.humortimes.com/cartoons/" data-wpel-link="internal">Panel Cartoons<span role="presentation" class="dropdown-menu-toggle"></span></a>
<ul class="sub-menu">
<li id="menu-item-11169" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11169"><a href="/?p=1661" data-wpel-link="internal">Bizarro</a></li>
<li id="menu-item-79500" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79500"><a href="/?p=79475" data-wpel-link="internal">Alice</a></li>
<li id="menu-item-31921" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31921"><a href="/?p=31911" data-wpel-link="internal">Avant Gauche</a></li>
<li id="menu-item-13401" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13401"><a href="/?p=13396" data-wpel-link="internal">Berserk Alert!</a></li>
<li id="menu-item-3514" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3514"><a href="/?p=3511" data-wpel-link="internal">Big Monkey Comic</a></li>
<li id="menu-item-1560" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1560"><a href="/?p=1556" data-wpel-link="internal">Cartertoons</a></li>
<li id="menu-item-61484" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61484"><a href="https://www.humortimes.com/cartoons/chuck-legge-cartoons/" data-wpel-link="internal">Chuck Legge</a></li>
<li id="menu-item-1602" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1602"><a href="/?p=1569" data-wpel-link="internal">Cornered</a></li>
<li id="menu-item-34326" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34326"><a href="/?p=34318" data-wpel-link="internal">The Daily Toon</a></li>
<li id="menu-item-38360" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38360"><a href="https://www.humortimes.com/dan-rosandich-cartoons/" data-wpel-link="internal">Dan Rosandich</a></li>
<li id="menu-item-16985" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16985"><a href="/?p=16977" data-wpel-link="internal">Dr Doodle</a></li>
<li id="menu-item-1603" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1603"><a href="/?p=1565" data-wpel-link="internal">Harley Schwadron</a></li>
<li id="menu-item-67792" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67792"><a href="https://www.humortimes.com/cartoons/iphoneys/" data-wpel-link="internal">iPhoneys</a></li>
<li id="menu-item-82160" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82160"><a href="https://www.humortimes.com/cartoons/john-anglin-cartoons/" data-wpel-link="internal">John Anglin Cartoons</a></li>
<li id="menu-item-69813" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69813"><a href="https://www.humortimes.com/cartoons/john-stinger-cartoons/" data-wpel-link="internal">John Stinger Cartoons</a></li>
<li id="menu-item-3533" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3533"><a href="/?p=2635" data-wpel-link="internal">Mr. Brunelle Explains It All</a></li>
<li id="menu-item-60553" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60553"><a href="https://www.humortimes.com/cartoons/odds/" data-wpel-link="internal">THE ODDs</a></li>
<li id="menu-item-18413" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18413"><a href="https://www.humortimes.com/18297/plan-b-cartoons/" data-wpel-link="internal">Plan &#8216;B&#8217; Cartoons</a></li>
<li id="menu-item-1601" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1601"><a href="/?p=1571" data-wpel-link="internal">Surveillance Caricatures</a></li>
<li id="menu-item-57322" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57322"><a href="https://www.humortimes.com/cartoons/weiss-cracks/" data-wpel-link="internal">Weiss Cracks</a></li>
</ul>
</li>
<li id="menu-item-21138" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21138"><a href="https://www.humortimes.com/cartoon-caption-contest/" data-wpel-link="internal">Cartoon Caption Contest</a></li>
<li id="menu-item-79675" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79675"><a href="https://www.humortimes.com/topics/cartoons/funnies-farrago/" data-wpel-link="internal">Funnies Farrago</a></li>
<li id="menu-item-15616" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15616"><a href="https://www.humortimes.com/more/about-humor-times/1847-humor-times-magazine-covers-gallery/" data-wpel-link="internal">Humor Times Covers Gallery</a></li>
<li id="menu-item-24505" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24505"><a href="https://www.humortimes.com/topics/cartoons/insight-on-cartoonists/" data-wpel-link="internal">Insight on Cartoonists</a></li>
<li id="menu-item-1117" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1117"><a href="https://www.humortimes.com/amateur-cartoons/" data-wpel-link="internal">Reader-Created Cartoons</a></li>
<li id="menu-item-61503" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-61503"><a href="https://www.humortimes.com/cartoons/cartoon-ads/" data-wpel-link="internal">Cartoon Ads<span role="presentation" class="dropdown-menu-toggle"></span></a>
<ul class="sub-menu">
<li id="menu-item-61504" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61504"><a href="https://www.humortimes.com/cartoons/cartoon-ads/pot-medicine-woman/" data-wpel-link="internal">Dr Quince, Pot Medicine Woman</a></li>
</ul>
</li>
</ul>
</li>
<li id="menu-item-76253" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-76253"><a>Videos<span role="presentation" class="dropdown-menu-toggle"></span></a>
<ul class="sub-menu">
<li id="menu-item-17963" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17963"><a href="https://www.humortimes.com/videos/1802-funny-videos/" data-wpel-link="internal">Funny Videos</a></li>
<li id="menu-item-17957" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17957"><a href="https://www.humortimes.com/videos/1796-political-humor-videos/" data-wpel-link="internal">Political Humor Videos</a></li>
<li id="menu-item-6604" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6604"><a href="https://www.humortimes.com/videos/funny-videos-wall-of-fame/" data-wpel-link="internal">Funny Videos Wall of Fame</a></li>
<li id="menu-item-1809" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1809"><a href="https://www.humortimes.com/videos/1805-user-submitted-videos/" data-wpel-link="internal">User-Submitted Funny Videos</a></li>
</ul>
</li>
<li id="menu-item-802" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-802"><a href="https://www.humortimes.com/topics/humor-columns/" data-wpel-link="internal">Humor Columns<span role="presentation" class="dropdown-menu-toggle"></span></a>
<ul class="sub-menu">
<li id="menu-item-808" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-808"><a href="https://www.humortimes.com/topics/humor-columns/will-durst-column/" data-wpel-link="internal">Will Durst</a></li>
<li id="menu-item-30136" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30136"><a href="https://www.humortimes.com/topics/humor-columns/ripping-the-headlines-today/" data-wpel-link="internal">Ripping the Headlines Today</a></li>
<li id="menu-item-825" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-825"><a href="https://www.humortimes.com/topics/humor-columns/jim-hightower-column/" data-wpel-link="internal">Jim Hightower</a></li>
<li id="menu-item-64507" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64507"><a href="https://www.humortimes.com/topics/humor-columns/horoscope/" data-wpel-link="internal">Funny Horoscope</a></li>
<li id="menu-item-64508" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64508"><a href="https://www.humortimes.com/topics/humor-columns/jerry-duncan-show/" data-wpel-link="internal">Jerry Duncan Radio Talk Show!</a></li>
<li id="menu-item-3891" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3891"><a href="https://www.humortimes.com/topics/humor-columns/roz-warren-column/" data-wpel-link="internal">Roz Warren</a></li>
<li id="menu-item-23465" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23465"><a href="https://www.humortimes.com/topics/humor-columns/howard-zaharoff-column/" data-wpel-link="internal">Howard Zaharoff</a></li>
<li id="menu-item-22366" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22366"><a href="https://www.humortimes.com/topics/humor-columns/michael-larson-column/" data-wpel-link="internal">Michael Larson</a></li>
<li id="menu-item-4494" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4494"><a href="https://www.humortimes.com/topics/humor-columns/ben-krull-column/" data-wpel-link="internal">Ben Krull</a></li>
</ul>
</li>
<li id="menu-item-1681" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1681"><a href="https://www.humortimes.com/topics/faux-news/" data-wpel-link="internal">Faux News</a></li>
<li id="menu-item-10104" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10104"><a href="https://www.humortimes.com/topics/reviews/" data-wpel-link="internal">Reviews<span role="presentation" class="dropdown-menu-toggle"></span></a>
<ul class="sub-menu">
<li id="menu-item-807" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-807"><a href="https://www.humortimes.com/topics/reviews/movie-reviews/" data-wpel-link="internal">Movie Reviews by Gary Chew</a></li>
<li id="menu-item-10105" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10105"><a href="https://www.humortimes.com/topics/reviews/book-reviews/" data-wpel-link="internal">Book Reviews</a></li>
</ul>
</li>
<li id="menu-item-1390" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1390"><a href="https://www.humortimes.com/topics/blogs/" data-wpel-link="internal">Blogs<span role="presentation" class="dropdown-menu-toggle"></span></a>
<ul class="sub-menu">
<li id="menu-item-822" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-822"><a href="https://www.humortimes.com/topics/blogs/editors-rant/" data-wpel-link="internal">Editor&#8217;s Rant</a></li>
<li id="menu-item-23669" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23669"><a href="https://www.humortimes.com/topics/blogs/roger-freed-blog/" data-wpel-link="internal">Roger Freed&#8217;s Blog</a></li>
<li id="menu-item-23668" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23668"><a href="https://www.humortimes.com/topics/blogs/p-beckert-column/" data-wpel-link="internal">P. Beckert&#8217;s Column</a></li>
<li id="menu-item-3957" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3957"><a href="https://www.humortimes.com/topics/blogs/seen-and-heard/" data-wpel-link="internal">Seen &#038; Heard on the web</a></li>
<li id="menu-item-23667" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23667"><a href="https://www.humortimes.com/topics/blogs/news/" data-wpel-link="internal">News</a></li>
<li id="menu-item-24504" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24504"><a href="https://www.humortimes.com/topics/cartoons/insight-on-cartoonists/" data-wpel-link="internal">Insight on Cartoonists</a></li>
<li id="menu-item-23483" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23483"><a href="https://www.humortimes.com/topics/blogs/town-scryer/" data-wpel-link="internal">The Town Scryer</a></li>
</ul>
</li>
<li id="menu-item-827" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-827"><a href="https://www.humortimes.com/topics/userfun/" data-wpel-link="internal">User Fun<span role="presentation" class="dropdown-menu-toggle"></span></a>
<ul class="sub-menu">
<li id="menu-item-1116" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1116"><a href="https://www.humortimes.com/amateur-cartoons/" data-wpel-link="internal">Reader-Created Cartoons</a></li>
<li id="menu-item-1812" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1812"><a href="https://www.humortimes.com/videos/1805-user-submitted-videos/" data-wpel-link="internal">User-Submitted Funny Videos</a></li>
<li id="menu-item-21139" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21139"><a href="https://www.humortimes.com/cartoon-caption-contest/" data-wpel-link="internal">Cartoon Caption Contest</a></li>
<li id="menu-item-69058" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69058"><a href="https://www.humortimes.com/humor-times-app-news-cartoons/" data-wpel-link="internal">Our Free App: &#8216;The News in Cartoons!&#8217;</a></li>
</ul>
</li>
<li id="menu-item-62844" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-62844"><a href="https://subs.humortimes.com/" data-wpel-link="external" target="_self" rel="nofollow">Subscribe<span role="presentation" class="dropdown-menu-toggle"></span></a>
<ul class="sub-menu">
<li id="menu-item-59652" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59652"><a href="https://subs.humortimes.com/login.htm" data-wpel-link="external" target="_self" rel="nofollow">Current Subscriber Login</a></li>
<li id="menu-item-33644" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33644"><a href="https://www.humortimes.com/read-recent-humor-times-back-issue/" data-wpel-link="internal">Read a Recent Issue Online</a></li>
<li id="menu-item-63106" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63106"><a href="https://www.humortimes.com/donate-cause-political-humor/" data-wpel-link="internal">Donate to the Cause of Political Humor!</a></li>
</ul>
</li>
<li id="menu-item-76255" class="open-left menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-76255"><a>More<span role="presentation" class="dropdown-menu-toggle"></span></a>
<ul class="sub-menu">
<li id="menu-item-63105" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63105"><a href="https://www.humortimes.com/donate-cause-political-humor/" data-wpel-link="internal">Donate to the Cause of Political Humor!</a></li>
<li id="menu-item-810" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-810"><a href="https://www.humortimes.com/more/free-newsletter/" data-wpel-link="internal">Free Newsletter!</a></li>
<li id="menu-item-69057" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69057"><a href="https://www.humortimes.com/humor-times-app-news-cartoons/" data-wpel-link="internal">Our Free App: &#8216;The News in Cartoons!&#8217;</a></li>
<li id="menu-item-8828" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8828"><a href="https://www.humortimes.com/more/about-humor-times/advertising-info-request-form/" data-wpel-link="internal">Advertise in the Humor Times</a></li>
<li id="menu-item-811" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-811"><a href="https://www.humortimes.com/more/about-humor-times/teachers-aide-the-humor-times/" data-wpel-link="internal">HT as Teacher&#8217;s Aide</a></li>
<li id="menu-item-1850" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1850"><a href="https://www.humortimes.com/more/about-humor-times/1847-humor-times-magazine-covers-gallery/" data-wpel-link="internal">HT Magazine Covers Gallery</a></li>
<li id="menu-item-814" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-814"><a href="https://www.humortimes.com/links/" data-wpel-link="internal">Links<span role="presentation" class="dropdown-menu-toggle"></span></a>
<ul class="sub-menu">
<li id="menu-item-813" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-813"><a href="https://www.humortimes.com/links/funny-links/" data-wpel-link="internal">Funny Links</a></li>
<li id="menu-item-1065" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1065"><a href="https://www.humortimes.com/links/political-links/" data-wpel-link="internal">Political Links</a></li>
<li id="menu-item-1218" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1218"><a href="https://www.humortimes.com/links/other-links/" data-wpel-link="internal">Other Links</a></li>
<li id="menu-item-23156" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23156"><a href="https://www.humortimes.com/links/link-humor-times/" data-wpel-link="internal">Link to the Humor Times!</a></li>
</ul>
</li>
<li id="menu-item-8815" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-8815"><a href="https://www.humortimes.com/more/about-humor-times/" data-wpel-link="internal">About Humor Times<span role="presentation" class="dropdown-menu-toggle"></span></a>
<ul class="sub-menu">
<li id="menu-item-10146" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10146"><a href="https://subs.humortimes.com/" data-wpel-link="external" target="_self" rel="nofollow">Subscribe to HT magazine!</a></li>
<li id="menu-item-816" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-816"><a href="https://www.humortimes.com/more/about-humor-times/testimonials/" data-wpel-link="internal">HT magazine testimonials</a></li>
<li id="menu-item-21431" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21431"><a href="https://www.humortimes.com/more/about-humor-times/humor-times-authors/" data-wpel-link="internal">List of Writers &#038; Cartoonists</a></li>
<li id="menu-item-8827" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8827"><a href="https://www.humortimes.com/more/about-humor-times/submissions-guidelines/" data-wpel-link="internal">Submissions Guidelines</a></li>
<li id="menu-item-23157" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23157"><a href="https://www.humortimes.com/links/link-humor-times/" data-wpel-link="internal">Link to the Humor Times!</a></li>
</ul>
</li>
<li id="menu-item-817" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-817"><a href="https://www.humortimes.com/more/contact-us/" data-wpel-link="internal">Contact us</a></li>
</ul>
</li>
<li class="search-item"><a aria-label="Open Search Bar" href="#"></a></li></ul></div> </div>
</nav>
<div id="page" class="hfeed site grid-container container grid-parent">
<div id="content" class="site-content">
<div id="primary" class="content-area grid-parent mobile-grid-100 grid-75 tablet-grid-75">
<main id="main" class="site-main">
<article id="post-82627" class="post-82627 post type-post status-publish format-standard hentry category-faux-news tag-fake-news tag-funny tag-humor tag-name-calling tag-news-2 tag-politics tag-president tag-satire tag-titanic tag-trump tag-white-house" itemtype="https://schema.org/CreativeWork" itemscope>
<div class="inside-article">
<header class="entry-header">
<div class="faux-news">
<p>[Disclaimer: This is a satirical news piece, just for fun, read at your own risk!]</p>
</div>
<h1 class="entry-title" itemprop="headline">Trump Angry as Name Calling Comes Back to Bite Him</h1> <div class="entry-meta">
<span class="byline"><span class="author vcard" itemtype="https://schema.org/Person" itemscope="itemscope" itemprop="author">By <a class="url fn n" href="https://www.humortimes.com/author/diane-de-anda/" title="View all posts by Diane de Anda" rel="author" itemprop="url" data-wpel-link="internal"><span class="author-name" itemprop="name">Diane de Anda</span></a></span></span><span class="posted-on">, <a href="https://www.humortimes.com/82627/trump-angry-name-calling/" title="3:08 PM" rel="bookmark" data-wpel-link="internal"><time class="entry-date published" datetime="2020-03-01T15:08:00-08:00" itemprop="datePublished">March 1, 2020</time><time class="updated" datetime="2020-03-01T15:37:43-08:00" itemprop="dateModified">March 1, 2020</time></a></span> </div>
</header>
<div class="entry-content" itemprop="text">
<h2><em>His name calling tactic is coming back to bite him right in his big ol&#8217; butt, as a new title emerges for the president: &#8220;Titanic Trump.&#8221;</em></h2>
<p>Yesterday afternoon sources in the White House leaked that Trump had one of the biggest meltdown tantrums ever seen in the Oval Office, once informed that name calling is something others can use against him.</p>
<p><a href="https://www.humortimes.com/wp-content/uploads/2020/03/trump-butt2.jpg" data-rel="lightbox-image-0" data-rl_title="" data-rl_caption="" title="" data-wpel-link="internal"><img class="alignleft size-medium wp-image-82656 lazyload" src="https://www.humortimes.com/wp-content/ewww/lazy/placeholder-400x307.png" alt="name calliing trump butt" width="400" height="307" data-src="https://www.humortimes.com/wp-content/uploads/2020/03/trump-butt2-400x307.jpg" data-srcset="https://www.humortimes.com/wp-content/uploads/2020/03/trump-butt2-400x307.jpg 400w, https://www.humortimes.com/wp-content/uploads/2020/03/trump-butt2-200x153.jpg 200w, https://www.humortimes.com/wp-content/uploads/2020/03/trump-butt2.jpg 600w" data-sizes="auto" loading="lazy" /><noscript><img class="alignleft size-medium wp-image-82656" src="https://www.humortimes.com/wp-content/uploads/2020/03/trump-butt2-400x307.jpg" alt="name calliing trump butt" width="400" height="307" srcset="https://www.humortimes.com/wp-content/uploads/2020/03/trump-butt2-400x307.jpg 400w, https://www.humortimes.com/wp-content/uploads/2020/03/trump-butt2-200x153.jpg 200w, https://www.humortimes.com/wp-content/uploads/2020/03/trump-butt2.jpg 600w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></a>It&#8217;s common knowledge that Trump takes great pleasure in indulging in elementary school level jabs at his critics and perceived enemies by creating <a href="https://en.wikipedia.org/wiki/List_of_nicknames_used_by_Donald_Trump" data-wpel-link="external" target="_self" rel="nofollow">juvenile-style names</a> for them. But when an aide informed him about a new nickname made by someone else for him, all hell broke loose.</p>
<p>Trump appears to prefer alliteration, such as <a href="https://www.humortimes.com/81955/my-whistleblower-complaint/" data-wpel-link="internal">Shifty Schiff</a>. (However, when one of his staff pointed this out to him, she received a strong rebuke for accusing him of littering.) His latest jab is at Mike Bloomberg, not only because he has the audacity to publicly criticize Trump, but even more offensive, to have substantially more money. To add insult to injury, Bloomberg is spending his own millions on his campaign without it denting his fortune, something Trump cannot publicly claim.</p>
<p>As a result, the only advantage Trump could find to use against Bloomberg was his own comparative hulking size, so he created the moniker: Mini Mike. Trump took great pleasure referring to Bloomberg in this manner as often as possible, followed by a crooked, Cheshire cat grin. That is, until the size issue was used to turn the tables on him.</p>
<p>An undisclosed source noting Trump&#8217;s obese barrel of a body in photos of him golfing, where the open suit jacket or long coat could not hide his girth came up with a name for Trump in his alliterative style: Titanic Trump. Unlike Trump&#8217;s appellations for others, however, this title had multiple levels of meaning, signaling not only his girth, but like the Titanic his predicted sinking, his clueless ignorance of dangers (be it the corona virus or Kim Jung Un), and the unfortunate possibility of taking the whole country down with him when he sinks.</p>
<p>In an example of “kill the messenger,” the aide who passed on the note from the creator of his new nickname that explained all the levels of meaning, was not only fired, but physically ejected from the White House as Trump began his tirade.</p>
<p>Trump is sure that the culprit is one of “the liberal Hollywood elites,” so he has demanded that the FBI investigate and interview all of the cast of the movie Titanic. He suspects Leonardo Di Caprio, in particular, but is having a hard time figuring out an alliterative insult using his name.</p>
<p>Melania is overwrought, because Titanic is her favorite movie. As she stood by with tears streaming down her face, Trump angrily shattered her DVD with a hammer, and forbade that she ever watch the movie again. He is considering an Executive Order to keep Netflix, YouTube or any other outlet from streaming the movie. Meanwhile, political cartoonists are sharpening their pencils to write Titanic Trump across a sinking ship.</p>
<div class="abh_box abh_box_down abh_box_fancy"><ul class="abh_tabs"> <li class="abh_about abh_active"><a href="#abh_about">Author</a></li> <li class="abh_posts"><a href="#abh_posts">Recent Posts</a></li></ul><div class="abh_tab_content"><section class="vcard author abh_about_tab abh_tab" itemscope itemprop="author" itemtype="http://schema.org/Person" style="display:block"><div class="abh_image" itemscope itemtype="http://schema.org/ImageObject"><a href="https://www.humortimes.com/author/diane-de-anda/" class="url" title="Diane de Anda" data-wpel-link="internal"> <img src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 200 235'%3E%3C/svg%3E" width="200" height="235" alt="Diane de Anda" class="avatar avatar-250 wp-user-avatar wp-user-avatar-250 alignnone photo lazyload" data-src="https://www.humortimes.com/wp-content/uploads/2017/09/DianeDeAnda-200.jpg" loading="lazy" /><noscript><img src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 200 235'%3E%3C/svg%3E" width="200" height="235" alt="Diane de Anda" class="avatar avatar-250 wp-user-avatar wp-user-avatar-250 alignnone photo lazyload" data-src="https://www.humortimes.com/wp-content/uploads/2017/09/DianeDeAnda-200.jpg" loading="lazy" /><noscript><img src="https://www.humortimes.com/wp-content/uploads/2017/09/DianeDeAnda-200.jpg" width="200" height="235" alt="Diane de Anda" class="avatar avatar-250 wp-user-avatar wp-user-avatar-250 alignnone photo" /></noscript></noscript></a> </div><div class="abh_social"> </div><div class="abh_text"><div class="abh_name fn name" itemprop="name"><a href="https://www.humortimes.com/author/diane-de-anda/" class="url" data-wpel-link="internal">Diane de Anda</a></div><div class="abh_job"></div><div class="description note abh_description" itemprop="description">Diane de Anda is a third generation Latina and retired UCLA professor. Tired of cranking out technical articles in a "publish or perish" atmosphere, she now spends most of her time writing adult fiction, children's books, parody, and satire.Her weapon of choice is the limerick, aimed with humor and a touch of malice at society's icons, celebrities, politicians, and other irritating folk.</div></div> </section><section class="abh_posts_tab abh_tab"><div class="abh_image"><a href="https://www.humortimes.com/author/diane-de-anda/" class="url" title="Diane de Anda" data-wpel-link="internal"><img src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 200 235'%3E%3C/svg%3E" width="200" height="235" alt="Diane de Anda" class="avatar avatar-250 wp-user-avatar wp-user-avatar-250 alignnone photo lazyload" data-src="https://www.humortimes.com/wp-content/uploads/2017/09/DianeDeAnda-200.jpg" loading="lazy" /><noscript><img src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 200 235'%3E%3C/svg%3E" width="200" height="235" alt="Diane de Anda" class="avatar avatar-250 wp-user-avatar wp-user-avatar-250 alignnone photo lazyload" data-src="https://www.humortimes.com/wp-content/uploads/2017/09/DianeDeAnda-200.jpg" loading="lazy" /><noscript><img src="https://www.humortimes.com/wp-content/uploads/2017/09/DianeDeAnda-200.jpg" width="200" height="235" alt="Diane de Anda" class="avatar avatar-250 wp-user-avatar wp-user-avatar-250 alignnone photo" /></noscript></noscript></a></div><div class="abh_social"> </div><div class="abh_text"><div class="abh_name">Latest posts by Diane de Anda <span class="abh_allposts">(<a href="https://www.humortimes.com/author/diane-de-anda/" data-wpel-link="internal">see all</a>)</span></div><div class="abh_description note"><ul> <li> <a href="https://www.humortimes.com/82627/trump-angry-name-calling/" data-wpel-link="internal">Trump Angry as Name Calling Comes Back to Bite Him</a><span> - March 1, 2020</span> </li> <li> <a href="https://www.humortimes.com/82477/paltrow-goop-university/" data-wpel-link="internal">Paltrow Launches GOOP University</a><span> - February 22, 2020</span> </li> <li> <a href="https://www.humortimes.com/81950/trump-secret-plans-to-escape-indictment/" data-wpel-link="internal">Trump: Secret Plans to Escape Indictment?</a><span> - January 30, 2020</span> </li></ul></div></div> </section></div> </div><div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://www.humortimes.com/82627/trump-angry-name-calling/" data-a2a-title="Trump Angry as Name Calling Comes Back to Bite Him"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.humortimes.com%2F82627%2Ftrump-angry-name-calling%2F&amp;linkname=Trump%20Angry%20as%20Name%20Calling%20Comes%20Back%20to%20Bite%20Him" title="Facebook" rel="nofollow noopener" target="_blank" data-wpel-link="external"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.humortimes.com%2F82627%2Ftrump-angry-name-calling%2F&amp;linkname=Trump%20Angry%20as%20Name%20Calling%20Comes%20Back%20to%20Bite%20Him" title="Twitter" rel="nofollow noopener" target="_blank" data-wpel-link="external"></a><a class="a2a_button_pinterest" href="https://www.addtoany.com/add_to/pinterest?linkurl=https%3A%2F%2Fwww.humortimes.com%2F82627%2Ftrump-angry-name-calling%2F&amp;linkname=Trump%20Angry%20as%20Name%20Calling%20Comes%20Back%20to%20Bite%20Him" title="Pinterest" rel="nofollow noopener" target="_blank" data-wpel-link="external"></a><a class="a2a_button_linkedin" href="https://www.addtoany.com/add_to/linkedin?linkurl=https%3A%2F%2Fwww.humortimes.com%2F82627%2Ftrump-angry-name-calling%2F&amp;linkname=Trump%20Angry%20as%20Name%20Calling%20Comes%20Back%20to%20Bite%20Him" title="LinkedIn" rel="nofollow noopener" target="_blank" data-wpel-link="external"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share" data-wpel-link="external" target="_self" rel="nofollow"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="Share" data-src="https://www.humortimes.com/wp-content/uploads/images1/ShareButton-32.png" loading="lazy" class="lazyload"><noscript><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="Share" data-src="https://www.humortimes.com/wp-content/uploads/images1/ShareButton-32.png" loading="lazy" class="lazyload"><noscript><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="Share" data-src="https://www.humortimes.com/wp-content/uploads/images1/ShareButton-32.png" loading="lazy" class="lazyload"><noscript><img src="https://www.humortimes.com/wp-content/uploads/images1/ShareButton-32.png" alt="Share"></noscript></noscript></noscript></a></div></div> </div>
<div id="below-content-sidebar" class="content-sidebar1">
<div id="custom_html-7" class="widget_text content-sidebar"><h2 class="content-sidebar-title">While we have you&#8230;</h2><div class="textwidget custom-html-widget"><p>… we have a small favor to ask. More and more people are reading the <strong><em>Humor Times</em></strong>, but advertising revenues for internet sites everywhere keep falling. And unlike so many other websites, we have not put up a paywall -- we want to keep this much-loved (and much-needed!) <strong>political humor</strong> free, if possible!</p>
<p>So you can see why we need to ask for your help. The <em>Humor Times'</em> unique content takes a lot of time and effort to produce... but we do it because we believe uncompromising political satire is more important than ever these days.</p>
<p>If everyone who reads and likes our website helps fund it, <strong>we can continue to help people laugh at the news, rather than cry about it!</strong> For as little as $1, you can support the <em>Humor Times</em> – and it only takes a minute. Thank you!</p>
<form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_top">
<input type="hidden" name="cmd" value="_s-xclick">
<input type="hidden" name="hosted_button_id" value="VBPNTNJQJ7ZBW">
<table>
<tr><td><select name="os0">
<option value="Every little bit helps">Every little bit helps $1</option>
<option value="Giving feels good">Giving feels good $5</option>
<option value="Feeling generous">Feeling generous $10</option>
<option value="Big helper">Big helper $25</option>
<option value="Keep the lights on">Keep the lights on $100</option>
<option value="Help with rent">Help with rent $500</option>
<option value="Our friend for life!">Our friend for life! $1,000</option>
</select> </td></tr>
<tr><td>
<input type="hidden" name="currency_code" value="USD">
<input type="image" style="vertical-align: middle; padding-right: 15px;" align="left" src="https://www.humortimes.com/wp-content/uploads/images1/Donate-Button-orig.png" border="0" name="submit" alt="PayPal - The safer, easier way to pay online!">
<img alt="" border="0" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 1 1'%3E%3C/svg%3E" width="1" height="1" data-src="https://www.paypalobjects.com/en_US/i/scr/pixel.gif" loading="lazy" class="lazyload"><noscript><img alt="" border="0" src="https://www.paypalobjects.com/en_US/i/scr/pixel.gif" width="1" height="1"></noscript>
<p style="font-size: 12px; font-style: italic; vertical-align: middle;">(Note: While this link will take you to a PayPal page, you have the option of using your credit card without joining PayPal. All amounts in USD.)</p>
</td></tr>
</table>
</form>
<p>Or, please consider becoming a <strong>Sustaining Supporter</strong> via our <a href="https://www.patreon.com/humortimes" target="_blank" rel="noopener noreferrer nofollow" data-wpel-link="external"><strong>Patreon Page</strong></a>, contributing a certain amount each month. You can do it for as long or as short a time as you like. It's a huge help with our monthly budget!</p>
<p>And/or, <a href="https://subs.humortimes.com" data-wpel-link="external" target="_self" rel="nofollow">subscribe to the monthly <strong><em>Humor Times</em></strong> magazine</a>! Subscriptions make great gifts!</p></div></div> </div>
<footer class="entry-meta">
<span class="cat-links"><span class="screen-reader-text">Categories </span><a href="https://www.humortimes.com/topics/faux-news/" rel="category tag" data-wpel-link="internal">Faux News</a></span> <span class="tags-links"><span class="screen-reader-text">Tags </span><a href="https://www.humortimes.com/tag/fake-news/" rel="tag" data-wpel-link="internal">fake news</a>, <a href="https://www.humortimes.com/tag/funny/" rel="tag" data-wpel-link="internal">funny</a>, <a href="https://www.humortimes.com/tag/humor/" rel="tag" data-wpel-link="internal">humor</a>, <a href="https://www.humortimes.com/tag/name-calling/" rel="tag" data-wpel-link="internal">name calling</a>, <a href="https://www.humortimes.com/tag/news-2/" rel="tag" data-wpel-link="internal">news</a>, <a href="https://www.humortimes.com/tag/politics/" rel="tag" data-wpel-link="internal">politics</a>, <a href="https://www.humortimes.com/tag/president/" rel="tag" data-wpel-link="internal">president</a>, <a href="https://www.humortimes.com/tag/satire/" rel="tag" data-wpel-link="internal">satire</a>, <a href="https://www.humortimes.com/tag/titanic/" rel="tag" data-wpel-link="internal">Titanic</a>, <a href="https://www.humortimes.com/tag/trump/" rel="tag" data-wpel-link="internal">Trump</a>, <a href="https://www.humortimes.com/tag/white-house/" rel="tag" data-wpel-link="internal">White House</a></span> <span class="comments-link"><a href="https://www.humortimes.com/82627/trump-angry-name-calling/#respond" data-wpel-link="internal">Leave a comment</a></span> <nav id="nav-below" class="post-navigation">
<span class="screen-reader-text">Post navigation</span>
<div class="nav-previous"><span class="prev" title="Previous"><a href="https://www.humortimes.com/82609/famous-americans-who-colluded-russians/" rel="prev" data-wpel-link="internal">Famous Americans Who Colluded with the Russians and the Price They Paid</a></span></div><div class="nav-next"><span class="next" title="Next"><a href="https://www.humortimes.com/82635/pence-plans-gigantic-national-exorcism/" rel="next" data-wpel-link="internal">Mike Pence Plans Gigantic National Exorcism to Combat Coronavirus</a></span></div> </nav>
</footer>
</div>
</article>
<div class="comments-area">
<div id="disqus_thread"></div>
</div>
</main>
</div>
<div id="right-sidebar" class="widget-area grid-25 tablet-grid-25 grid-parent sidebar" itemtype="https://schema.org/WPSideBar" itemscope>
<div class="inside-right-sidebar">
<aside id="custom_html-3" class="widget_text widget inner-padding widget_custom_html"><h2 class="widget-title">Support the Cause of Political Humor!</h2><div class="textwidget custom-html-widget"><a href="https://www.patreon.com/humortimes" data-wpel-link="external" target="_self" rel="nofollow"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="cartoon galleries" data-src="/wp-content/uploads/images1/push-banner-300w.jpg" loading="lazy" class="lazyload" /><noscript><img src="/wp-content/uploads/images1/push-banner-300w.jpg" alt="cartoon galleries" /></noscript></a>
<p style="font-size:100%; margin-top:10px;">Become a <strong>Humor Times patron</strong> via <strong><a href="https://www.patreon.com/humortimes" data-wpel-link="external" target="_self" rel="nofollow">Patreon.com</a></strong>! Help us keep the lights on with a small (or large!) sustaining monthly donation. Check out our current wonderful <strong><a href="/donate-cause-political-humor/thank-you-humor-times-patrons/" data-wpel-link="internal">Sustaining Supporters here</a></strong>! Please join them, and help support independent media! We thank you.</p></div></aside><aside id="wp_paypal_payment_widgets" class="widget inner-padding widget_wp_paypal_payment"><h2 class="widget-title">Like this content?</h2><div id="accept_paypal_payment_form"><form action="https://www.paypal.com/cgi-bin/webscr" method="post" class="wp_accept_pp_button_form_classic"><input type="hidden" name="cmd" value="_xclick" /><input type="hidden" name="business" value="info@humortimes.com" /><input type="hidden" name="item_name" value="Donate to this Author or Artist!  " /><input type="hidden" name="currency_code" value="USD" /><div class="wpapp_payment_subject"><span class="payment_subject"><strong>Donate to this Author or Artist!  </strong></span></div><select id="amount" name="amount" class=""><option value="1">Toss it in the hat - $1</option><option value="5">Real nice - $5</option><option value="10">Cooler than most - $10</option><option value="20">Now we’re talkin’ - $20</option><option value="50">Oh yeah, baby! - $50</option><option value="100">WOOHOO!!! - $100</option></select><div class="wpapp_other_amount_label"><strong>Other Amount:</strong></div><div class="wpapp_other_amount_input"><input type="number" min="1" step="any" name="other_amount" title="Other Amount" value="" class="wpapp_other_amt_input" style="max-width:80px;" /></div><div class="wpapp_ref_title_label"><strong>Your Email Address:</strong></div><input type="hidden" name="on0" value="Reference" /><div class="wpapp_ref_value"><input type="text" name="os0" maxlength="60" value="" class="wp_pp_button_reference" /></div><input type="hidden" name="no_shipping" value="0" /><input type="hidden" name="no_note" value="1" /><input type="hidden" name="bn" value="TipsandTricks_SP" /><input type="hidden" name="return" value="https://www.humortimes.com/paypal-return" /><input type="hidden" name="cancel_return" value="https://www.humortimes.com" /><div class="wpapp_payment_button"><input type="image" src="https://www.paypal.com/en_US/i/btn/x-click-but11.gif" name="submit" alt="Make payments with payPal - it's fast, free and secure!" /></div></form></div><script type="text/javascript">
jQuery(document).ready(function($) {
    $('.wp_accept_pp_button_form_classic').submit(function(e){
        var form_obj = $(this);
        var other_amt = form_obj.find('input[name=other_amount]').val();
        if (!isNaN(other_amt) && other_amt.length > 0){
            options_val = other_amt;
            //insert the amount field in the form with the custom amount
            $('<input>').attr({
                type: 'hidden',
                id: 'amount',
                name: 'amount',
                value: options_val
            }).appendTo(form_obj);
        }		
        return;
    });
});
</script></aside><aside id="a2a_share_save_widget-5" class="widget inner-padding widget_a2a_share_save_widget"><h2 class="widget-title">Share the Humor Times!</h2><div class="a2a_kit a2a_kit_size_32 addtoany_list"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.humortimes.com%2F82627%2Ftrump-angry-name-calling%2F&amp;linkname=Trump%20Angry%20About%20Name%20Calling%20-%20Diane%20de%20Anda%2C%20Humor%20Times" title="Facebook" rel="nofollow noopener" target="_blank" data-wpel-link="external"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.humortimes.com%2F82627%2Ftrump-angry-name-calling%2F&amp;linkname=Trump%20Angry%20About%20Name%20Calling%20-%20Diane%20de%20Anda%2C%20Humor%20Times" title="Twitter" rel="nofollow noopener" target="_blank" data-wpel-link="external"></a><a class="a2a_button_pinterest" href="https://www.addtoany.com/add_to/pinterest?linkurl=https%3A%2F%2Fwww.humortimes.com%2F82627%2Ftrump-angry-name-calling%2F&amp;linkname=Trump%20Angry%20About%20Name%20Calling%20-%20Diane%20de%20Anda%2C%20Humor%20Times" title="Pinterest" rel="nofollow noopener" target="_blank" data-wpel-link="external"></a><a class="a2a_button_linkedin" href="https://www.addtoany.com/add_to/linkedin?linkurl=https%3A%2F%2Fwww.humortimes.com%2F82627%2Ftrump-angry-name-calling%2F&amp;linkname=Trump%20Angry%20About%20Name%20Calling%20-%20Diane%20de%20Anda%2C%20Humor%20Times" title="LinkedIn" rel="nofollow noopener" target="_blank" data-wpel-link="external"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share" data-wpel-link="external" target="_self" rel="nofollow"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="Share" data-src="https://www.humortimes.com/wp-content/uploads/images1/ShareButton-32.png" loading="lazy" class="lazyload"><noscript><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="Share" data-src="https://www.humortimes.com/wp-content/uploads/images1/ShareButton-32.png" loading="lazy" class="lazyload"><noscript><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="Share" data-src="https://www.humortimes.com/wp-content/uploads/images1/ShareButton-32.png" loading="lazy" class="lazyload"><noscript><img src="https://www.humortimes.com/wp-content/uploads/images1/ShareButton-32.png" alt="Share"></noscript></noscript></noscript></a></div></aside><aside id="adrotate_widgets-80" class="widget inner-padding adrotate_widgets"><div class="g g-13"><div class="g-dyn a-94 c-1"><a class="gofollow" data-track="OTQsMTMsMSw2MA==" href="http://naturaldnasolutions.com/" target="_blank" rel="nofollow" data-wpel-link="external"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="Natural DNA Solutions banner ad" data-src="https://www.humortimes.com/wp-content/uploads/adrotate/Ballard - DNA NDS2.jpg" loading="lazy" class="lazyload"><noscript><img src="https://www.humortimes.com/wp-content/uploads/adrotate/Ballard - DNA NDS2.jpg" alt="Natural DNA Solutions banner ad"></noscript></a></div><div class="g-dyn a-95 c-2"><a href="https://www.amazon.com/President-Down-Tom-Ballard-ebook/dp/B01MUFTBZD/ref=asap_bc?ie=UTF8" target="_blank" rel="nofollow" data-wpel-link="external"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="Tom Ballard - The President Is Down banner ad" data-src="https://www.humortimes.com/wp-content/uploads/adrotate/Ballard - President Down.jpg" loading="lazy" class="lazyload"><noscript><img src="https://www.humortimes.com/wp-content/uploads/adrotate/Ballard - President Down.jpg" alt="Tom Ballard - The President Is Down banner ad"></noscript></a></div></div></aside><aside id="adrotate_widgets-81" class="widget inner-padding adrotate_widgets"><div class="g g-3"><div class="g-col b-3 a-92"><a class="gofollow" data-track="OTIsMywxLDYw" href="http://www.capitalac.com/" target="_blank" rel="nofollow" data-wpel-link="external"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="CAC banner ad" data-src="https://www.humortimes.com/wp-content/uploads/adrotate/CAC-banner-300x600.gif" loading="lazy" class="lazyload"><noscript><img src="https://www.humortimes.com/wp-content/uploads/adrotate/CAC-banner-300x600.gif" alt="CAC banner ad"></noscript></a></div></div></aside><aside id="custom_html-4" class="widget_text widget inner-padding widget_custom_html"><h2 class="widget-title">Fun Stuff!</h2><div class="textwidget custom-html-widget">
<a href="/2833/cartoon-caption-contest/" data-wpel-link="internal"><strong>Enter our Cartoon Caption Contest!</strong><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="cartoon caption contest" data-src="/wp-content/uploads/caption-contest/fill_in_blank-sm.jpg" loading="lazy" class="lazyload" /><noscript><img src="/wp-content/uploads/caption-contest/fill_in_blank-sm.jpg" alt="cartoon caption contest" /></noscript></a>
</div></aside><aside id="adrotate_widgets-83" class="widget inner-padding adrotate_widgets"><div class="g g-6"><div class="g-col b-6 a-91"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle hidead" style="width:280px;height:280px;" data-ad-client="ca-pub-4584792120415811" data-ad-slot="3143878911"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></aside><aside id="rss-3" class="widget inner-padding widget_rss"><h2 class="widget-title"><a class="rsswidget" href="http://humorfeed.com/rss.php?category=1" data-wpel-link="external" target="_self" rel="nofollow"><img class="rss-widget-icon lazyload" style="border:0" width="14" height="14" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 14 14'%3E%3C/svg%3E" alt="RSS" data-src="https://www.humortimes.com/wp-includes/images/rss.png" loading="lazy" /><noscript><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://www.humortimes.com/wp-includes/images/rss.png" alt="RSS" /></noscript></a> <a class="rsswidget" href="http://humorfeed.com/" data-wpel-link="external" target="_self" rel="nofollow">Humorfeed</a></h2><ul><li><a class="rsswidget" href="http://humorfeed.com/story.php?title=christian-scientists-close-to-developing-new-prayer-to-combat-coronavirus" data-wpel-link="external" target="_self" rel="nofollow">Christian Scientists Close to Developing New Prayer to Combat Coronavirus</a></li><li><a class="rsswidget" href="http://humorfeed.com/story.php?title=renouncing-royalty-%7C-the-sleaze-%7C-uk-news-satire-and-humour" data-wpel-link="external" target="_self" rel="nofollow">Renouncing Royalty | The Sleaze | UK News Satire and Humour</a></li><li><a class="rsswidget" href="http://humorfeed.com/story.php?title=street-fighting-pope-%7C-the-sleaze-%7C-uk-news-satire-and-humour" data-wpel-link="external" target="_self" rel="nofollow">Street Fighting Pope | The Sleaze | UK News Satire and Humour</a></li><li><a class="rsswidget" href="http://humorfeed.com/story.php?title=heaven-cant-wait-%7C-the-sleaze-%7C-uk-news-satire-and-humour" data-wpel-link="external" target="_self" rel="nofollow">Heaven Can&#039;t Wait | The Sleaze | UK News Satire and Humour</a></li></ul></aside> </div>
</div>
</div>
</div>
<a title="Scroll back to top" rel="nofollow" href="#" class="generate-back-to-top" style="opacity:0;visibility:hidden;" data-scroll-speed="400" data-start-scroll="300">
<span class="screen-reader-text">Scroll back to top</span>
</a>
<div class="site-footer footer-bar-active footer-bar-align-right">
<div id="footer-widgets" class="site footer-widgets">
<div class="footer-widgets-container grid-container grid-parent">
<div class="inside-footer-widgets">
<div class="footer-widget-1 grid-parent grid-25 tablet-grid-50 mobile-grid-100">
<aside id="text-32" class="widget inner-padding widget_text"><h2 class="widget-title">Subscribe to the Magazine!</h2> <div class="textwidget"><p><a href="https://subs.humortimes.com/" data-wpel-link="external" target="_self" rel="nofollow"><img class="alignleft lazyload" style="max-width: 140px; width: 100%; height: auto; margin: 12px 15px 12px 0;" title="Humor Times cover - Click to enlarge" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 160 209'%3E%3C/svg%3E" alt="Humor Times current issue cover" width="160" height="209" data-src="/wp-content/uploads/images1/HT-cover-sm.jpg" loading="lazy" /><noscript><img class="alignleft" style="max-width: 140px; width: 100%; height: auto; margin: 12px 15px 12px 0;" title="Humor Times cover - Click to enlarge" src="/wp-content/uploads/images1/HT-cover-sm.jpg" alt="Humor Times current issue cover" width="160" height="209" /></noscript></a><em><strong>Keep the political insanity at bay </strong>with a <a href="https://subs.humortimes.com/" rel="nofollow" data-wpel-link="external" target="_self"><strong>Humor Times magazine subscription</strong></a> (or should we say &#8220;prescription&#8221;?!) — <strong>delivering the laughs</strong> to your door each month!</em></p>
</div>
</aside> </div>
<div class="footer-widget-2 grid-parent grid-25 tablet-grid-50 mobile-grid-100">
<aside id="adrotate_widgets-86" class="widget inner-padding adrotate_widgets"><div class="g g-12"><div class="g-col b-12 a-57"><a class="gofollow" data-track="NTcsMTIsMSw2MA==" href="https://www.itex.com/referral/" target="_blank" rel="nofollow" data-wpel-link="external"><img src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 236 236'%3E%3C/svg%3E" width="236" height="236" alt="ITEX ad" data-src="https://www.humortimes.com/wp-content/uploads/adrotate/ITEX-SavetheDay-236w.jpg" loading="lazy" class="lazyload" /><noscript><img src="https://www.humortimes.com/wp-content/uploads/adrotate/ITEX-SavetheDay-236w.jpg" width="236" height="236" alt="ITEX ad" /></noscript></a></div></div></aside> </div>
<div class="footer-widget-3 grid-parent grid-25 tablet-grid-50 mobile-grid-100">
<aside id="recent-comments-2" class="widget inner-padding widget_recent_comments"><h2 class="widget-title">Recent Comments</h2><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">James Israel</span> on <a href="https://www.humortimes.com/6581/tom-toles-editorial-cartoons/#comment-2409" data-wpel-link="internal">Tom Toles Editorial Cartoons</a></li><li class="recentcomments"><span class="comment-author-link">Steve Z</span> on <a href="https://www.humortimes.com/6581/tom-toles-editorial-cartoons/#comment-2407" data-wpel-link="internal">Tom Toles Editorial Cartoons</a></li><li class="recentcomments"><span class="comment-author-link"><a href="https://www.humortimes.com/" rel="external nofollow ugc" class="url" data-wpel-link="external" target="_self">Humor Times</a></span> on <a href="https://www.humortimes.com/65895/ripping-headlines-today-01-22-18-stormy-daniels/#comment-2383" data-wpel-link="internal">Ripping the Headlines Today, 1/22/18</a></li><li class="recentcomments"><span class="comment-author-link">Fallschurch</span> on <a href="https://www.humortimes.com/65895/ripping-headlines-today-01-22-18-stormy-daniels/#comment-2382" data-wpel-link="internal">Ripping the Headlines Today, 1/22/18</a></li><li class="recentcomments"><span class="comment-author-link"><a href="https://www.SoundCloud.com/PolitiPod" rel="external nofollow ugc" class="url" data-wpel-link="external" target="_self">Matt Nisenoff</a></span> on <a href="https://www.humortimes.com/65895/ripping-headlines-today-01-22-18-stormy-daniels/#comment-2381" data-wpel-link="internal">Ripping the Headlines Today, 1/22/18</a></li></ul></aside> </div>
<div class="footer-widget-4 grid-parent grid-25 tablet-grid-50 mobile-grid-100">
<aside id="text-33" class="widget inner-padding widget_text"><h2 class="widget-title">Humor Times in the Top 15!</h2> <div class="textwidget"><p><a href="/60568/humor-times-top-political-cartoon-website/" data-wpel-link="internal"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="Humor Times Top Political Cartoon blog" data-src="https://www.humortimes.com/wp-content/uploads/2017/04/political_cartoon_transparent_160w.png" loading="lazy" class="lazyload" /><noscript><img src="https://www.humortimes.com/wp-content/uploads/2017/04/political_cartoon_transparent_160w.png" alt="Humor Times Top Political Cartoon blog" /></noscript></a></p>
</div>
</aside> </div>
</div>
</div>
</div>
<footer class="site-info" itemtype="https://schema.org/WPFooter" itemscope>
<div class="inside-site-info grid-container grid-parent">
<div class="footer-bar">
<aside id="text-34" class="widget inner-padding widget_text"> <div class="textwidget"><div class="footer_text1">We've Got Your <strong>"Unique Gift Idea"</strong> Right Here! Give the <strong>Gift of Laughter!</strong> The <strong><a href="https://subs.humortimes.com/" rel="nofollow" data-wpel-link="external" target="_self">HUMOR TIMES</a> Magazine</strong>: The Gift That Keeps On Giving <strong>All Year Long!</strong></div></div>
</aside> </div>
<div class="copyright-bar">
All content <span class="copyright">&copy; 2007-2020 </span> <a href="https://www.humortimes.com" target="_blank" itemprop="url" data-wpel-link="internal">Humor Times</a> &bull; Theme <span class="copyright">&copy; 2020 </span> <a href="https://generatepress.com" target="_blank" itemprop="url" data-wpel-link="external" rel="nofollow">GeneratePress</a> &bull; Website created & maintained by <a href="https://www.facebook.com/WebsiteCreationMaintenance/" target="_blank" itemprop="url" data-wpel-link="external" rel="nofollow">WCM</a> </div>
</div>
</footer>
</div>
<a title="Scroll back to top" rel="nofollow" href="#" class="generate-back-to-top" style="opacity:0;visibility:hidden;" data-scroll-speed="400" data-start-scroll="300">
<span class="screen-reader-text">Scroll back to top</span>
</a><script type='text/javascript'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"https:\/\/www.humortimes.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.humortimes.com/wp-content/plugins/adrotate/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/www.humortimes.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.humortimes.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"82627 https:\/\/www.humortimes.com\/?p=82627","disqusShortname":"humortimes","disqusTitle":"Trump Angry as Name Calling Comes Back to Bite Him","disqusUrl":"https:\/\/www.humortimes.com\/82627\/trump-angry-name-calling\/","postId":"82627"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.humortimes.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17'></script>
<script type='text/javascript' src='https://www.humortimes.com/wp-content/plugins/responsive-lightbox/assets/swipebox/jquery.swipebox.min.js?ver=2.2.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var rlArgs = {"script":"swipebox","selector":"lightbox","customEvents":"","activeGalleries":"1","animation":"1","hideCloseButtonOnMobile":"0","removeBarsOnMobile":"0","hideBars":"1","hideBarsDelay":"3000","videoMaxWidth":"1080","useSVG":"1","loopAtEnd":"1","woocommerce_gallery":"0","ajaxurl":"https:\/\/www.humortimes.com\/wp-admin\/admin-ajax.php","nonce":"64b247b213"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.humortimes.com/wp-content/plugins/responsive-lightbox/js/front.js?ver=2.2.2'></script>
<script type='text/javascript' src='https://www.humortimes.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.humortimes.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.humortimes.com/wp-includes/js/jquery/ui/slider.min.js?ver=1.11.4'></script>
<!--[if lte IE 11]>
<script type='text/javascript' src='https://www.humortimes.com/wp-content/themes/generatepress/js/classList.min.js?ver=2.4.1'></script>
<![endif]-->
<script type='text/javascript' src='https://www.humortimes.com/wp-content/themes/generatepress/js/menu.min.js?ver=2.4.1'></script>
<script type='text/javascript' src='https://www.humortimes.com/wp-content/themes/generatepress/js/a11y.min.js?ver=2.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var generatepressNavSearch = {"open":"Open Search Bar","close":"Close Search Bar"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.humortimes.com/wp-content/themes/generatepress/js/navigation-search.min.js?ver=2.4.1'></script>
<script type='text/javascript' src='https://www.humortimes.com/wp-content/themes/generatepress/js/back-to-top.min.js?ver=2.4.1'></script>
<script type='text/javascript' src='https://www.humortimes.com/wp-includes/js/comment-reply.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.humortimes.com/wp-content/plugins/newsletter-leads/libs/simplemodal/jquery.simplemodal.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var newsletter = {"messages":{"email_error":"The email address is not correct.","name_error":"The name is not correct","surname_error":"The last name is not correct","profile_error":"","privacy_error":"You must accept the privacy statement"},"profile_max":"20"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.humortimes.com/wp-content/plugins/newsletter/subscription/validate.js?ver=6.5.2'></script>
<script type='text/javascript' src='https://www.humortimes.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.3.2' async='async'></script>
<div class="a2a_kit a2a_kit_size_32 a2a_floating_style a2a_default_style" style="bottom:10px;right:90px;background-color:#ffffff;"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.humortimes.com%2F82627%2Ftrump-angry-name-calling%2F&amp;linkname=Trump%20Angry%20About%20Name%20Calling%20-%20Diane%20de%20Anda%2C%20Humor%20Times" title="Facebook" rel="nofollow noopener" target="_blank" data-wpel-link="external"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.humortimes.com%2F82627%2Ftrump-angry-name-calling%2F&amp;linkname=Trump%20Angry%20About%20Name%20Calling%20-%20Diane%20de%20Anda%2C%20Humor%20Times" title="Twitter" rel="nofollow noopener" target="_blank" data-wpel-link="external"></a><a class="a2a_button_pinterest" href="https://www.addtoany.com/add_to/pinterest?linkurl=https%3A%2F%2Fwww.humortimes.com%2F82627%2Ftrump-angry-name-calling%2F&amp;linkname=Trump%20Angry%20About%20Name%20Calling%20-%20Diane%20de%20Anda%2C%20Humor%20Times" title="Pinterest" rel="nofollow noopener" target="_blank" data-wpel-link="external"></a><a class="a2a_button_linkedin" href="https://www.addtoany.com/add_to/linkedin?linkurl=https%3A%2F%2Fwww.humortimes.com%2F82627%2Ftrump-angry-name-calling%2F&amp;linkname=Trump%20Angry%20About%20Name%20Calling%20-%20Diane%20de%20Anda%2C%20Humor%20Times" title="LinkedIn" rel="nofollow noopener" target="_blank" data-wpel-link="external"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share" data-wpel-link="external" target="_self" rel="nofollow"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="Share" data-src="https://www.humortimes.com/wp-content/uploads/images1/ShareButton-32.png" loading="lazy" class="lazyload"><noscript><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="Share" data-src="https://www.humortimes.com/wp-content/uploads/images1/ShareButton-32.png" loading="lazy" class="lazyload"><noscript><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="Share" data-src="https://www.humortimes.com/wp-content/uploads/images1/ShareButton-32.png" loading="lazy" class="lazyload"><noscript><img src="https://www.humortimes.com/wp-content/uploads/images1/ShareButton-32.png" alt="Share"></noscript></noscript></noscript></a></div> <script type="text/javascript">
            (function(){
                document.addEventListener('DOMContentLoaded', function(){
                    let wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                    if ( wpp_widgets ) {
                        for (let i = 0; i < wpp_widgets.length; i++) {
                            let wpp_widget = wpp_widgets[i];
                            WordPressPopularPosts.theme(wpp_widget);
                        }
                    }
                });
            })();
        </script>
<script>
            var WPPImageObserver = null;

            function wpp_load_img(img) {
                if ( ! 'imgSrc' in img.dataset || ! img.dataset.imgSrc )
                    return;

                img.src = img.dataset.imgSrc;

                if ( 'imgSrcset' in img.dataset ) {
                    img.srcset = img.dataset.imgSrcset;
                    img.removeAttribute('data-img-srcset');
                }

                img.classList.remove('wpp-lazyload');
                img.removeAttribute('data-img-src');
                img.classList.add('wpp-lazyloaded');
            }

            function wpp_observe_imgs(){
                let wpp_images = document.querySelectorAll('img.wpp-lazyload'),
                    wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                if ( wpp_images.length || wpp_widgets.length ) {
                    if ( 'IntersectionObserver' in window ) {
                        WPPImageObserver = new IntersectionObserver(function(entries, observer) {
                            entries.forEach(function(entry) {
                                if (entry.isIntersecting) {
                                    let img = entry.target;
                                    wpp_load_img(img);
                                    WPPImageObserver.unobserve(img);
                                }
                            });
                        });

                        if ( wpp_images.length ) {
                            wpp_images.forEach(function(image) {
                                WPPImageObserver.observe(image);
                            });
                        }

                        if ( wpp_widgets.length ) {
                            for (var i = 0; i < wpp_widgets.length; i++) {
                                let wpp_widget_images = wpp_widgets[i].querySelectorAll('img.wpp-lazyload');

                                if ( ! wpp_widget_images.length && wpp_widgets[i].shadowRoot ) {
                                    wpp_widget_images = wpp_widgets[i].shadowRoot.querySelectorAll('img.wpp-lazyload');
                                }

                                if ( wpp_widget_images.length ) {
                                    wpp_widget_images.forEach(function(image) {
                                        WPPImageObserver.observe(image);
                                    });
                                }
                            }
                        }
                    } /** Fallback for older browsers */
                    else {
                        if ( wpp_images.length ) {
                            for (var i = 0; i < wpp_images.length; i++) {
                                wpp_load_img(wpp_images[i]);
                                wpp_images[i].classList.remove('wpp-lazyloaded');
                            }
                        }

                        if ( wpp_widgets.length ) {
                            for (var j = 0; j < wpp_widgets.length; j++) {
                                let wpp_widget = wpp_widgets[j],
                                    wpp_widget_images = wpp_widget.querySelectorAll('img.wpp-lazyload');

                                if ( ! wpp_widget_images.length && wpp_widget.shadowRoot ) {
                                    wpp_widget_images = wpp_widget.shadowRoot.querySelectorAll('img.wpp-lazyload');
                                }

                                if ( wpp_widget_images.length ) {
                                    for (var k = 0; k < wpp_widget_images.length; k++) {
                                        wpp_load_img(wpp_widget_images[k]);
                                        wpp_widget_images[k].classList.remove('wpp-lazyloaded');
                                    }
                                }
                            }
                        }
                    }
                }
            }

            document.addEventListener('DOMContentLoaded', function() {
                wpp_observe_imgs();

                // When an ajaxified WPP widget loads,
                // Lazy load its images
                document.addEventListener('wpp-onload', function(){
                    wpp_observe_imgs();
                });
            });
        </script>
<script>
            function newsletter_set_cookie(name, value, time) {
                var e = new Date();
                e.setTime(e.getTime() + time * 24 * 60 * 60 * 1000);
                document.cookie = name + "=" + value + "; expires=" + e.toGMTString() + "; path=/";
            }
            function newsletter_get_cookie(name, def) {
                var cs = document.cookie.toString().split('; ');
                var c, n, v;
                for (var i = 0; i < cs.length; i++) {
                    c = cs[i].split("=");
                    n = c[0];
                    v = c[1];
                    if (n == name)
                        return v;
                }
                return def;
            }
            jQuery(document).ready(function () {

                            if (newsletter_get_cookie("newsletter", null) == null) {
                        var newsletter_leads = parseInt(newsletter_get_cookie("newsletter_leads", 0));
                        newsletter_set_cookie("newsletter_leads", newsletter_leads + 1, 30);
                        if (newsletter_leads == 1) {
                            setTimeout(newsletter_leads_open, 4000);
                        }
                    }
                    });

            function newsletter_leads_open() {
                jQuery.get("https://www.humortimes.com/wp-content/plugins/newsletter-leads/iframe.php", function(html) {
                    jQuery.modal(html,
                        {
                            autoResize: true,
                            overlayClose: true,
                            zIndex: 99000,
                            onOpen: function (dialog) {
                                dialog.overlay.fadeIn('fast');
                                dialog.container.fadeIn('slow');
                                dialog.data.fadeIn('slow');
                            },
                            closeHTML: '<a class="modalCloseImg" title="Close"><svg xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink" x="0px" y="0px" width="24px" height="24px" viewBox="0 0 24 24"><g  transform="translate(0, 0)"><circle fill="#fff" stroke="#fff" stroke-width="1" stroke-linecap="square" stroke-miterlimit="10" cx="12" cy="12" r="11" stroke-linejoin="miter"/><line data-color="color-2" fill="#fff" stroke="#343434" stroke-width="1" stroke-linecap="square" stroke-miterlimit="10" x1="16" y1="8" x2="8" y2="16" stroke-linejoin="miter"/><line data-color="color-2" fill="none" stroke="#343434" stroke-width="1" stroke-linecap="square" stroke-miterlimit="10" x1="16" y1="16" x2="8" y2="8" stroke-linejoin="miter"/></g></svg></a>'
                        });
                });
            }
        </script>

<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
	jQuery('.g-7').gslider({ groupid: 7, speed: 8000 });
	jQuery('.g-10').gslider({ groupid: 10, speed: 9000 });
	jQuery('.g-13').gslider({ groupid: 13, speed: 12000 });
}
});
</script>

<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"3df56b38bf","applicationID":"13159133","transactionName":"YgZRZxAHXkBUWkZZDVtMclAWD19dGkpbXgVZBg==","queueTime":0,"applicationTime":929,"atts":"TkFSEVgdTU4=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
